Algunas tarjetas Secure Digital (SD) no se reconoce en Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 939772 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Algunas tarjetas Secure Digital (SD) no pueden ser reconocidos en Windows Vista. Cuando abre el Administrador de dispositivos, puede aparecer un signo de interrogación amarillo (!) situado junto a la tarjeta.

Causa

Este problema puede producirse debido a un problema de conformidad con la especificación de la tarjeta SD.

Solución

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791 Cómo obtener el service pack más reciente de Windows Vista

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, se recomienda que espere la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay requisitos previos.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (u otros posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Cuando vea la información de archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice el Zona horaria ficha en la Fecha y hora elemento de Panel de Control.
Windows Vista, versiones basadas en x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Sffdisk.sys6.0.6000.2063413,31206-Jul-200701: 19x 86
Sffp_mmc.sys6.0.6000.2063412.28806-Jul-200701: 19x 86
Sffp_sd.sys6.0.6000.2063412.28806-Jul-200701: 19x 86
Update.mumNo aplicable2,32906-Jul-200711: 01No aplicable
X86_sdbus.inf_31bf3856ad364e35_6.0.6000.20634_none_7069aa66e662dcbb.manifestNo aplicable1.47206-Jul-200711: 02No aplicable
X86_sffdisk.inf_31bf3856ad364e35_6.0.6000.20634_none_a2c276a605f5beaa.manifestNo aplicable2,45206-Jul-200711: 02No aplicable
SDBus.sys6.0.6000.2063482,43206-Jul-200701: 01x 86
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
SDBus.sys6.0.6000.20634104,44806-Jul-200701: 14x 64
Update.mumNo aplicable2,32906-Jul-200711: 01No aplicable
Amd64_sdbus.inf_31bf3856ad364e35_6.0.6000.20634_none_cc8845ea9ec04df1.manifestNo aplicable1,47406-Jul-200711: 08No aplicable
Amd64_sffdisk.inf_31bf3856ad364e35_6.0.6000.20634_none_fee11229be532fe0.manifestNo aplicable2,45406-Jul-200711: 08No aplicable
Sffdisk.sys6.0.6000.2063414,84806-Jul-200701: 42x 64
Sffp_mmc.sys6.0.6000.2063414,84806-Jul-200701: 42x 64
Sffp_sd.sys6.0.6000.2063415.36006-Jul-200701: 42x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 939772 - Última revisión: miércoles, 16 de enero de 2013 - Versión: 5.0
La información de este artículo se refiere a:
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Palabras clave: 
kbautohotfix kbvistasp1fix kbbug kbfix kbexpertiseinter kbwinvistapostrtmfix kbqfe kbHotfixServer kbmt KB939772 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 939772

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com