O Microsoft Dynamics CRM-Exchange E-Mail Router não é possível resolver um arquivo .eml que é anexado a uma mensagem encaminhada no Microsoft Dynamics CRM 3.0

Traduções deste artigo Traduções deste artigo
ID do artigo: 939811 - Exibir os produtos aos quais esse artigo se aplica.
O hotfix discutido neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão em japonês do Microsoft Dynamics CRM.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere o seguinte cenário: no Microsoft Dynamics CRM 3.0, você encaminhar uma mensagem de email para a caixa de correio Microsoft Dynamics CRM-Exchange E-Mail Router. A mensagem contém um anexo de arquivo .eml. Nesse cenário, o Router não é possível resolver o anexo. Além disso, se o anexo é criado como uma atividade no Microsoft Dynamics CRM 3.0, o anexo não será incluído na atividade de email conforme o esperado.

Causa

Esse problema ocorre porque o Router considera o anexo de arquivo .eml como outro email em vez de como um anexo.

Resolução

Esse problema foi corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 3.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935364O pacote cumulativo de atualizações 3 está disponível para o Microsoft Dynamics CRM 3.0
Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.

Microsoft Dynamics CRM 3.0 CRM-Exchange Router de emails

Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Setup.exe3.0.5300.1630474,98430 De junho de 200701: 52x 86
Crmmsg.dll1.2.3297.12316,08823 De março de 200716: 25x 86
Microsoft.CRM.Tools.ExchangeConnectorService.exe3.0.5300.165666,92020 De agosto de 200720: 56x 86
Mscrmcustom.dll3.0.5300.1653179,56016 De agosto de 200707: 46x 86
Crmhotfix.CDFNão aplicável1,06020 De agosto de 200703: 21Não aplicável
Mscrmcustom.dll3.0.5300.1653179,56016 De agosto de 200707: 46x 86

Informações sobre a instalação

Instale esse hotfix nos computadores que estejam executando o Microsoft Dynamics CRM-Exchange E-Mail Router.

Pré-requisitos

Você deve ter o Microsoft Dynamics CRM 3.0 instalado para aplicar esse hotfix.Além disso, você deve ter o update rollup seguir instalado para aplicar esse hotfix.
927751Pacote cumulativo de atualizações 2 para o Microsoft Dynamics CRM 3.0 está disponível

Requisitos de reinicialização

Se você for solicitado a reiniciar o computador, reinicie o computador após aplicar esse hotfix.

Informações sobre a remoção

Para remover esse hotfix de um computador que está executando o Windows Server 2003, Windows XP ou Windows 2000, use Adicionar ou remover programas no painel de controle.Os administradores de sistema podem usar a ferramenta Spuninst.exe para remover esse hotfix de um computador que está executando o Windows Server 2003, Windows XP ou Windows 2000.

A ferramenta Spuninst.exe está localizada na pasta %Windir%\$NTUninstallKB939811$\Spuninst.Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
832475Descrição dos novos recursos no instalador do pacote para atualizações de software do Windows

Mais Informações

Para obter mais informações sobre a terminologia que é usada para descrever as atualizações de software da Microsoft, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

ID do artigo: 939811 - Última revisão: quinta-feira, 3 de abril de 2008 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft CRM 3.0
Palavras-chave: 
kbmt kbautohotfix kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB939811 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 939811

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com