O Microsoft Dynamics CRM-Exchange E-Mail Router não é possível resolver um ficheiro .eml que está anexado a uma mensagem reencaminhada no Microsoft Dynamics CRM 3.0

Traduções de Artigos Traduções de Artigos
Artigo: 939811 - Ver produtos para os quais este artigo se aplica.
A correcção descrita neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão japonesa do Microsoft Dynamics CRM.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Considere o seguinte cenário: no Microsoft Dynamics CRM 3.0, reencaminhar uma mensagem de correio electrónico na caixa de correio do Microsoft Dynamics CRM-Exchange E-Mail Router. A mensagem contém um anexo de ficheiro .eml. Neste cenário, o router não é possível resolver o anexo. Além disso, se o anexo for criado como uma actividade no Microsoft Dynamics CRM 3.0, o não será incluído na actividade de correio electrónico como previsto.

Causa

Este problema ocorre porque o router considera o anexo de ficheiro .eml como outra mensagem de correio electrónico em vez de como um anexo.

Resolução

Este problema foi corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 3.
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
935364O conjunto de actualizações 3 está disponível para Microsoft Dynamics CRM 3.0
Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.

Microsoft Dynamics CRM 3.0 CRM-Exchange E-Mail Router

Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Setup.exe3.0.5300.1630474,98430 De Junho de 200701: 52x 86
Crmmsg.dll1.2.3297.12316,08823-Mar de 200716: 25x 86
Microsoft.CRM.Tools.ExchangeConnectorService.exe3.0.5300.165666,92020 De Agosto de 200720: 56x 86
Mscrmcustom.dll3.0.5300.1653179,56016 De Agosto de 200707: 46x 86
Crmhotfix.cdfNão aplicável1,06020 De Agosto de 200721: 03Não aplicável
Mscrmcustom.dll3.0.5300.1653179,56016 De Agosto de 200707: 46x 86

Informações de instalação

Instale esta correcção nos computadores que executem o Microsoft Dynamics CRM-Exchange E-Mail Router.

Pré-requisitos

Tem de ter o Microsoft Dynamics CRM 3.0 instalado para aplicar esta correcção.Além disso, tem de ter o seguinte update rollup instalado para aplicar esta correcção.
927751Pacote cumulativo de Atualizações 2 para Microsoft Dynamics CRM 3.0 está disponível

Requisito de reinício

Se lhe for pedido para reiniciar o computador, tem de reiniciar o computador depois de aplicar esta correcção.

Informações de remoção

Para remover esta correcção de um computador com o Windows Server 2003, Windows XP ou Windows 2000, utilize Adicionar ou remover programas no painel de controlo.Os administradores de sistema podem utilizar a ferramenta Spuninst.exe para remover esta correcção de um computador com o Windows Server 2003, Windows XP ou Windows 2000.

A ferramenta Spuninst.exe está localizada na pasta %Windir%\$NTUninstallKB939811$\Spuninst.Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
832475Descrição dos novos recursos do instalador de pacotes para atualizações de software do Windows

Mais Informação

Para obter mais informações sobre a terminologia utilizada para descrever actualizações de software da Microsoft, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

Artigo: 939811 - Última revisão: 3 de abril de 2008 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft CRM 3.0
Palavras-chave: 
kbmt kbautohotfix kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB939811 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 939811

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com