Eventos de 1925, 1006, 1645, 1055, 40961 en un errores de autenticación o el controlador de dominio basado en Windows Server 2008

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Síntomas

En Windows Vista o posterior, recibirá el siguiente mensaje de error cuando intenta utilizar conexión a Escritorio remoto para conectarse a otro equipo basado en Windows Vista o posterior. O bien, en un equipo que está ejecutando Windows Vista o posterior junto con herramientas de RSAT Hyper-V, puede recibir el siguiente error cuando se utiliza VMConnect o conexión a Escritorio remoto para conectarse a un equipo invitado de Hyper-V:
Podría ser contactar con ninguna autoridad para la autenticación. Para obtener ayuda, póngase en contacto con el administrador del sistema o el soporte técnico.
Y recibirá el siguiente mensaje de error cuando se utiliza la consola de administración de System Center Virtual Machine Manager para conectarse a una máquina virtual Hyper-V:
Se ha producido un error de autenticación (código: 0x80090303).
Una clase similar de problema puede suceder cuando se tiene una aplicación de comunicación entre Windows Vista equipos o posterior mediante DCOM. La aplicación puede producir un error como:

El archivo no es válido por la siguiente razón: se produjo un error específico de paquete de seguridad (código: 80070721).

Estos problemas se producen si se cumplen las condiciones siguientes:
  • Intente conectar utilizando un nombre de dominio completo, (FQDN) o un nombre NetBIOS.
  • Ambos equipos están en un Windows Server 2003-baseddomain.
  • Ha realizado una restauración autoritaria en el contenedor usuarios en el servicio de directorio de Active Directory.
Si existen controladores de dominio de Windows Server 2008 en el dominio, la replicación de Active Directory y actualización de la directiva de grupo pueden fallar. Además, puede recibir los siguientes mensajes de registro de sucesos:


Nombre de registro: sistema
Fuente: LsaSrv
Fecha: Fecha
ID. de suceso: 40961
Categoría de la tarea: (3)
Nivel: advertencia
Usuario: N/D
Equipo: NombreDeEquipo
Descripción: El sistema de seguridad no pudo establecer una conexión segura con el servidor NombreDeServidor. Protocolo de autenticación por no estaba disponible.


Nombre de registro: sistema
Fuente: Microsoft-Windows-GroupPolicy
Fecha: Fecha
ID. de suceso: 1006
Categoría de la tarea: ninguno
Nivel: Error
Usuario: sistema
Equipo: NombreDeEquipo
Descripción: Error en el procesamiento de directiva de grupo. Windows no pudo autenticar con el servicio de Active Directory en un controlador de dominio. (Error de llamada a la función LDAP Bind).


Nombre de registro: sistema
Fuente: Microsoft-Windows-GroupPolicy
Fecha: Fecha
ID. de suceso: 1055
Categoría de la tarea: ninguno
Nivel: Error
Usuario: sistema
Equipo: NombreDeEquipo
Descripción: Error en el procesamiento de directiva de grupo. Windows no pudo resolver el nombre del equipo.


Nombre de registro: Servicio de directorio
Fuente: Microsoft-Windows-ActiveDirectory_DomainService
Fecha: Fecha
ID. de suceso: 1925
Categoría de tarea: Comprobador de coherencia de
Nivel: advertencia
Usuario: Inicio de sesión anónimo
Equipo: NombreDeEquipo
Descripción:
No se puede establecer un vínculo de réplica para la siguiente partición de directorio de escritura.

Partición de directorio:
CN = Schema, CN = Configuración, DC =Espacio de nombresDC =Espacio de nombres
Servicio de directorio de origen:
CN = NTDS Settings, CN =DomainControllerCN = servidores, CN =Nombre de sitioCN = Sites, CN = Configuración, DC =Espacio de nombresDC =Espacio de nombres
Dirección de servicio de directorio de origen:
Dirección

Este servicio de directorio no pueda replicar con el servicio de directorio de origen hasta que se corrija este problema.
Valor del error:
Error de inicio de sesión de 1396: el nombre de cuenta destino es incorrecto.


Nombre de registro: Servicio de directorio
Fuente: Microsoft-Windows-ActiveDirectory_DomainService
Fecha: Fecha
ID. de suceso: 1645
Categoría de la tarea: Cliente de RPC DS
Nivel: Error
Usuario: Inicio de sesión anónimo
Equipo: NombreDeEquipo
Descripción: Los servicios de dominio de Active Directory no realizó una llamada a procedimiento remoto autenticado (RPC) a otro servidor de directorio porque el nombre principal de servicio deseado (SPN) para el servidor de directorio de destino no está registrado en el controlador de dominio del centro de distribución de claves (KDC) que resuelve el SPN.

WMI: No se pueden mostrar los espacios de nombres desde un equipo remoto. Esta situación se puede presentar cuando utilice wmimgmt.msc "conectar al equipo remoto" y seleccione Propiedades y a continuación, en seguridad. "Root" no se expandirá para mostrar los espacios de nombres disponibles.

Cuando se utiliza la administración remota de Hyper-V, la consola de administración de Hyper-V deja de responder cuando intenta crear un disco duro virtual (VHD) de tamaño fijo en un servidor remoto de Hyper-V.

Nota Estos problemas no se producen si se cumple alguna de las condiciones siguientes:
  • Se conecta mediante la dirección IP de la computadoray remoto con una cuenta de usuario local en el equipo remoto.
  • Puede conectar desde un equipo basado en Windows XP a un equipo basado en Windows Vista.
  • Puede conectar desde un equipo basado en Windows Vista para el equipo con XP de ventanas.

Causa

Estos problemas se producen porque aumenta el número de versión de la cuenta KRBTGT al realizar una restauración autoritaria. La cuenta KRBTGT es una cuenta de servicio que utiliza el servicio de centro de distribución de claves Kerberos (KDC).

Solución

Para resolver este problema, aplique esta revisión en todos los controladores de dominio basados en Windows Server 2003 en el dominio. Esta revisión evita el problema antes de realizar una restauración autoritaria. Esta revisión también corrige el problema cuando ya se haya realizado una restauración autoritaria.

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó únicamente para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe tener instalado el Service Pack 2 de Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100 Cómo obtener el service pack más reciente para Windows Server 2003

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna otra revisión.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Cuando vea la información de archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento Fecha y hora en el Panel de Control.
Windows Server 2003 con Service Pack 2, versiones basadas en x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Samsrv.dll5.2.3790.4250454,65611 De marzo de 200806:55x 86
Windows Server 2003 con Service Pack 2, versiones basadas en x 64
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Samsrv.dll5.2.3790.42501,059,32811 De marzo de 200809:39x 64
Windows Server 2003 con Service Pack 2, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Samsrv.dll5.2.3790.42501,140,22411 De marzo de 200809:37IA-64

Solución

Para evitar este problema, deshabilite la nueva funcionalidad de autenticación de protocolo de escritorio remoto (RDP) que proporciona Windows Vista. Para ello, siga estos pasos:
  1. Haga clic en Inicio, tipomstsc.exe en el cuadro Iniciar búsqueda , y luego presione ENTRAR.
  2. Haga clic en Opciones.
  3. En la ficha General , haga clic en Guardar como.
  4. En el cuadro de diálogo Guardar como , especifique un nombre para el archivo y facturas y, a continuación, haga clic en Aceptar.

    Nota El archivo guardado tendrá la extensión de nombre de archivo .rdp.
  5. Haga clic en Inicio, tipoBloc de notas en el cuadro Iniciar búsqueda , y luego presione ENTRAR.
  6. En el Bloc de notas, abra el archivo que guardó en el paso 4.
  7. Busque la línea similar a la siguiente:
    authentication level:i:x
    Nota La x marcador de posición representa el nivel de autenticación debe aplicarse.
  8. Cambiar el nivel de autenticación para 0para que la línea se convierte en lo siguiente:
    authentication level:i:0
    Nota Cuando el nivel de autenticación se establece en 0, RDP 6.0 no notcheck para la autenticación de servidor.
  9. Agregue la siguiente línea al final del archivo:
    enablecredsspsupport:i:0
    Nota Cuando esta línea está presente, los usuarios no deben especificar credentialsbefore establecen una conexión a Escritorio remoto.
  10. Guarde el archivo.
  11. Para conectar mediante conexión a Escritorio remoto, ejecute el archivo que guardó en el paso 10.
Nota: Después de seguir estos pasos, RDP 6.0 es compatible con equipos basados en Windows Vista que tienen la opción de Permitir sólo las conexiones desde equipos que ejecuten Escritorio remoto con autenticación a nivel de red habilitada en las propiedades del sistema.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Necesario implementar esta revisión en todos los controlador de dominio de Windows Server 2003 en los dominios donde se ha restaurado el contenedor usuarios.

Este paquete de hotfix también resuelve los siguientes problemas:
  • Problema de conexión de máquina virtual Hyper-V, tal como se describe en KB961723. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    961723 Se produce un error en la conexión a una máquina Virtual que se ejecuta en Hyper-V
  • Hyper-V Remote Management: Interfaz de usuario de administrador de Hyper-V se bloquea cuando el ittries para crear un disco duro virtual de tamaño fijo en un servidor remoto de Hype-V.
  • No se puede expandir la carpeta raíz en la ficha seguridad para mostrar los espacios de nombres disponibles después de usar Wmimgmt.msc herramienta para conectarse a un equipo remoto.
  • Ofrecer asistencia remota no funciona entre equipos con Windows 7, y recibirá el siguiente error en el registro del sistema:
    DCOM ha obtenido un error "% 2147746132" en el equipo NombreDeEquipo al intentar activar el servidor: {833E4010-AFF7-4AC3-AAC2-9F24C1457BCE}
  • Cuando se useSystem Center VirtualMachine Manager 2012 Service Pack 1 o de Virtual Machine Manager 2012 R2in un entorno que tiene los controladores de dominio que ejecutan Windows Server 2003, puede ver el error siguiente enVirtual Machine Manager cuando se actualizan los hosts de Hyper-V:
    CS(3148) 0 x 00000000 recuperando WMI error subyacente para producir. Tiene la cadena "<f:WSManFault xmlns:f="http://schemas.microsoft.com/wbem/wsman/1/wsmanfault" code="1311" machine="VMM.CONTOSO.COM"><f:Message>no hay ningún servidor de inicio de sesión disponibles para atender la solicitud de inicio de sesión. </f:Message></f:WSManFault>" {00000000-0000-0000-0000-000000000000}
    66 02:49:53.843 08-27-2013 0x0950 0x115C WsmanAPIWrapper.cs(3148) 0 x 00000000 System.Runtime.InteropServices.COMException (0x8007051F): actualmente no hay ningún servidor de inicio de sesión disponibles para atender la solicitud de inicio de sesión.
    ...
    67 02:49:53.846 08-27-2013 0x0950 0x115C VmRefresher.cs(200) 0 x 00000000 ésta es una excepción transitoria wsman y se pasará por alto. Host SERVER1.CONTOSO.COM {00000000-0000-0000-0000-000000000000}
    68 02:49:53.848 08-27-2013 0x0950 0x115C Microsoft.Carmine.WSManWrappers.WSManProviderException VmRefresher.cs(200) 0 x 00000000: VMM es no se puede completar la operación solicitada porque no hay ningún servidor disponible.
    Asegúrese de que el controlador de dominio está en funcionamiento y que tiene acceso a él. ---> System.Runtime.InteropServices.COMException: actualmente no hay ningún servidor de inicio de sesión disponibles para atender la solicitud de inicio de sesión.
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 939820 - Última revisión: martes, 11 de febrero de 2014 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003 Service Pack 2
Palabras clave: 
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Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 939820

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