ID do artigo: 939820 - Última revisão: terça-feira, 2 de março de 2010 - Revisão: 6.0

Eventos 1925, 1006, 1645, 1055, 40961 em uma mensagem de erro ou controlador de domínio baseados no Windows Server 2008: "nenhuma autoridade pôde ser contatada para autenticação" ao usar a conexão de área de trabalho remota

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Sintomas

No Windows Vista, você recebe a seguinte mensagem de erro quando tenta usar conexão de área de trabalho remota para se conectar a outro computador baseado no Windows Vista. Ou, em um computador que esteja executando o Windows Server 2008 ou Windows Vista com Service Pack 1 com ferramentas RSAT Hyper-V, você pode receber o seguinte erro ao usar VMConnect ou conexão de área de trabalho remota para se conectar a um computador de convidado Hyper-V:
Nenhuma autoridade pôde ser contatada para autenticação. Para obter assistência, entre em contato com o administrador do sistema ou o suporte técnico.
Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Você tenta se conectar usando um nome de domínio totalmente qualificado (FQDN) ou um nome NetBIOS.
  • Ambos os computadores estiverem em um domínio com Windows Server 2003.
  • Você executou uma restauração com autoridade no recipiente Users do serviço de diretório do Active Directory.
Se existirem controladores de domínio do Windows Server 2008 no domínio, replicação do Active Directory e a atualização da diretiva de grupo podem falhar. Além disso, você pode receber as seguintes mensagens de log de eventos:


Nome do log: Sistema
Fonte: LsaSrv
Data: Date
IDENTIFICAÇÃO de evento: 40961
Categoria de tarefa: (3)
Nível: aviso
Usuário: N/A
Computador: ComputerName
Descrição: O sistema de segurança não pôde estabelecer uma conexão segura com o servidor de ServerName. Nenhum protocolo de autenticação estava disponível.


Nome de logon: sistema
Fonte: Microsoft Windows GroupPolicy
Data: Date
IDENTIFICAÇÃO de evento: 1006
Categoria de tarefa: nenhum
Nível: erro
Usuário: sistema
ComputerName do computador:
Descrição: O processamento da diretiva de grupo falhou. O Windows não pôde autenticar o serviço do Active Directory em um controlador de domínio. (Falha ao chamar a função ligação LDAP).


Nome de logon: sistema
Fonte: Microsoft Windows GroupPolicy
Data: Date
IDENTIFICAÇÃO de evento: 1055
Categoria de tarefa: nenhum
Nível: erro
Usuário: sistema
Computador: ComputerName
Descrição: O processamento da diretiva de grupo falhou. Windows não foi possível resolver o nome do computador.


Nome do log: Serviço de diretório
Fonte: Microsoft Windows ActiveDirectory_DomainService
Data: Date
IDENTIFICAÇÃO de evento: 1925
Categoria de tarefa: Verificador de consistência de Conhecimento
Nível: aviso
Usuário: LOGON anônimo
ComputerName do computador:
Descrição:
Falha ao tentar estabelecer um vínculo de duplicação para a partição de diretório gravável seguinte.

Partição de diretório:
CN = Schema, CN = Configuration, DC = Namespace, DC = Namespace
Serviço de diretório de origem:
CN = NTDS Settings, CN DomainController, CN = = Servers, CN = SiteName, CN = sites, CN = Configuration, DC Namespace, DC = = Namespace
Endereço de serviço de diretório de origem:
Address

Esse serviço de diretório não poderá replicar com o serviço de diretório de origem até que esse problema seja corrigido.
Valor de erro:
Falha de logon 1396: O nome da conta de destino está incorreto.


Nome do log: Serviço de diretório
Fonte: Microsoft Windows ActiveDirectory_DomainService
Data: Date
IDENTIFICAÇÃO de evento: 1645
Categoria de tarefa: DS RPC cliente
Nível: erro
Usuário: LOGON anônimo
Computador: ComputerName
Descrição: Serviços de domínio Active Directory não executou uma chamada de procedimento remoto autenticado (RPC) para outro servidor de diretório porque o nome principal do serviço desejado (SPN) para o servidor de diretório de destino não está registrado no controlador de domínio de centro de distribuição de chaves (KDC) que resolva o SPN.

WMI: Espaços para nome de um computador remoto não podem ser listados. Você pode encontrar essa situação quando você usa wmimgmt.msc para "conectar-se ao computador remoto" e selecione Propriedades e segurança. "Raiz" não será expandida para Mostrar espaços para nome disponíveis.

Ao usar o gerenciamento remoto do Hyper-V, o console de gerenciamento do Hyper-V pára de responder quando você tenta criar um disco rígido virtual (VHD) de tamanho fixo em um servidor Hyper-V remoto.

Observação: Esses problemas não ocorrem se uma das seguintes condições for verdadeira:
  • Você se conectar usando o endereço IP do computador remoto e usando uma conta de usuário local no computador remoto.
  • Conecte de um computador baseado no Windows XP a um Windows computador baseado no Vista.
  • Você se conectar de um computador baseado no Windows Vista em um computador com Windows XP.

Causa

Esses problemas ocorrem porque o número de versão do KRBTGT conta aumenta quando você executa uma restauração autoritativa. O KRBTGT é uma conta de serviço usada pelo serviço do Centro de distribuição de chaves (KDC) Kerberos.

Resolução

Para resolver esse problema, aplicar esse hotfix para todos os controladores de domínio baseado no Windows Server 2003 no domínio. Esse hotfix impede que o problema antes de executar uma restauração autoritativa. Esse hotfix também corrige o problema quando você já executou uma restauração autoritativa.

Informações sobre hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibido, contate o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: Se ocorrem problemas adicionais ou se for necessária qualquer solução de problemas, talvez seja necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação: O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque não há um hotfix disponível disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, é preciso Windows Server 2003 Service Pack 2 instalado. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente para o Windows Server 2003

Requisito de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações do arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas em hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido em hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2003 com Service Pack 2, versões com base em 86 x
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Samsrv.dll5.2.3790.4127454,65607 De agosto de 200707: 27x 86
Windows Server 2003 com Service Pack 2, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Samsrv.dll5.2.3790.41261,059,32805 De agosto de 200717: 26x 64
Windows Server 2003 com Service Pack 2, versões com base em Itanium
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Samsrv.dll5.2.3790.41271,140,22406 De agosto de 200716: 40IA-64

Como Contornar

Para contornar esse problema, desative a funcionalidade de autenticação RDP (Remote Desktop Protocol) novas que o Windows Vista fornece. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar, digite mstsc.exe na caixa Iniciar pesquisa e pressione ENTER.
  2. Clique em Opções.
  3. Na guia Geral, clique em Salvar como.
  4. Na caixa de diálogo Salvar como, especifique um local e um nome para o arquivo e, em seguida, clique em OK.

    Observação: O arquivo salvo terá a extensão de nome de arquivo .rdp.
  5. Clique em Iniciar, digite notepad na caixa Iniciar pesquisa e pressione ENTER.
  6. No bloco de notas, abra o arquivo que você salvou na etapa 4.
  7. Localize a linha semelhante à seguinte:
    authentication level:i:x
    Observação espaço reservado para o x representa o nível de autenticação atual.
  8. Alterar o nível de autenticação para 0 para que a linha se torna o seguinte:
    authentication level:i:0
    Nota ao definir o nível de autenticação como 0, o RDP 6.0 não verifica se a autenticação do servidor.
  9. Adicionar a seguinte linha ao final do arquivo:
    enablecredsspsupport:i:0
    Nota A esta linha estiver presente, os usuários não precisam inserir credenciais antes de elas estabelecem uma conexão de área de trabalho remota.
  10. Salve o arquivo.
  11. Para se conectar usando a conexão de área de trabalho remota, execute o arquivo que você salvou na etapa 10.
Observação: Depois de seguir essas etapas, RDP 6.0 fica incompatíveis com computadores baseados no Windows Vista que têm a opção de Permitir conexões somente de computadores que estejam executando a área de trabalho remota com autenticação no nível da rede ativada nas propriedades do sistema.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

O pacote de hotfix também resolve os seguintes problemas:
  • Problema de conexão de VM Hyper-V conforme descrito em KB961723. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    961723  (http://support.microsoft.com/kb/961723/ ) Falha de conexão com uma máquina virtual executado no Hyper-V
  • Gerenciamento remoto do Hyper-V: Hyper-V Gerenciador UI trava ao tentar criar um VHD de tamanho fixo em uma atenção-V Server remoto.
  • A pasta raiz na guia segurança não pode ser expandida para Mostrar espaços para nome disponíveis depois de usar a ferramenta wmimgmt.msc para se conectar a um computador remoto.
  • Oferece assistência remota falhar entre os computadores Windows 7 e receber o seguinte erro no log de sistema:
    DCOM obteve erro "% 2147746132" do computador COMPUTERNAME ao tentar ativar o servidor: {833E4010-AFF7-4AC3-AAC2-9F24C1457BCE}
Para obter mais informações sobre a terminologia da atualização, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbwinserv2003postsp2fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB939820 KbMtpt
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