Works 9'adres-mektup birleştirmeyi gerçekleştirme

Makale çevirileri Makale çevirileri
Makale numarası: 940002 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede Microsoft Works 9 adres-mektup birleştirmeyi gerçekleştirme. Ayrıca bu makale aşağıdaki kaynaklardan birini kullanarak adres mektup birleştirme gerçekleştirmek açıklamaktadır:
  • BIR Works veritabanı veya Works elektronik tablo dosyası.
  • Microsoft Windows XP veya Windows kişileri Adres Defteri'nde rehberi içinde Windows Vista.
Adres-mektup birleştirme gerçekleştirmek için <a0></a0>, aşağıdaki adımları izleyin:
  1. <a1>Create</a1> bir veri kaynağını Adres-mektup birleştirme.
  2. Perform adres-mektup birleştirme.
  3. Filtre birleştirilen belge.
  4. Tamamlanan adres-mektup birleştirme.

Giriş

Bu makalede, 9 Works Adres-mektup birleştirme gerçekleştirmek için adım adım yönergeler içerir.

Daha fazla bilgi

Adres mektup birleştirme için veri kaynağı oluştur

Bir veri kaynağının alan adları, adresleri ve başka bir belgede birleştirmek istediğiniz diğer bilgileri içeren bir dosyadır. Works elektronik tablo ya da Works veritabanı'nı kullanarak bir adres-mektup birleştirme için veri kaynağı oluşturabilirsiniz. Ayrıca, Works 9, aşağıdaki kaynaklardan kayıtları birleştirebilirsiniz:
  • Windows Vista'daki Windows XP veya Windows kişileri adres defterinde Defteri'ni açın.
  • Microsoft Excel (*.xls).
  • Birkaç metin biçimleri.
Bu makalede, Works veritabanı, Works elektronik tablo, adres defteri veya Windows kişileri rehberi adres-mektup birleştirmeyi gerçekleştirme.

Works 9 elektronik tabloda veri kaynağı oluştur

  1. Yeni, boş bir elektronik tablo, Works elektronik tablo açın.
  2. Works elektronik tabloyu birleştirmek istediğiniz kayıtları ekleyin. Alan adları ilk satırda yerleştirin.
  3. Dosya menüsünde Kaydet ' i tıklatın ve sonra bu dosyayı bir Works elektronik tablosu (*.xlr) dosyası olarak kaydedin.

Works 9 veritabanında bir veri kaynağı oluşturma

  1. Yeni, boş bir veritabanı Works 9 veritabanında yer açın.
  2. Doğru numarayı ve biçimi kayıtlarınız için bir alan oluşturun. Her alan için açıklayıcı bir ad verin emin olun.
  3. Dosya menüsünde Kaydet ' i tıklatın ve sonra bu dosyayı Works veritabanı (*.wdb) dosya olarak kaydedin.

Adres-mektup birleştirme 9 Works veritabanı veya Works 9 elektronik tablo dosyası

  1. Works Görev Başlatıcısı'nı başlatın, şablonları ' nı tıklatın ve sonra Mektuplar ve etiketler.
  2. Adres-mektup birleştirme belgeleri Ek Yardım düğmesini tıklatın. Works sözcük işlemci şimdi yeniden başlatacak.
  3. Veri kaynağını Aç iletişim kutusunda, başka bir dosya türü bilgileri Birleştir ' i tıklatın.
  4. Dosya türü,'altında Veri kaynağını Aç iletişim kutusunda istediğiniz veri kaynağı türünü seçin.
  5. Works veritabanı 9 veya istediğiniz Works 9 elektronik tablo dosyasını seçin ve ' ı tıklatın.
  6. Works 9 olan bir elektronik tablo kullanıyorsanız, çalışma sayfasının ilk satırı alan adları içerdiğini istenecek. Evet veya Hayır uygun olanını tıklatın. Works 9 olan bir elektronik tablo kullanıyorsanız, 7. adıma gidin. Alanları Ekle iletişim kutusu görüntülenir.

    Not Bu noktada, Works 9 veritabanı dosyası ya da Works 9 elektronik tablo dosyası için adres-mektup birleştirme ana belgesine eklenir.
  7. Adres-mektup birleştirme ana belgesi içeriğini uygun şekilde yazın. Örneğin, mektup formu yazın.
  8. Ana belgede, işaretçiyi, birleştirilen alanların görünmesini istediğiniz yere yerleştirin.
  9. Alanları Ekle iletişim kutusunda, istediğiniz alanı seçin ve sonra da <a2>Ekle</a2>'ı tıklatın.
  10. Ekleyin ve sonra istediğiniz tüm alanları erişene kadar sonra Ekle ' yi tıklatın, istediğiniz alanları seçmek devam'i tıklatın.

    Not Alanlar eklediğinizde, noktalama işaretleri ve alanları arasında boşluk yazın ve sonra yeni bir satıra geçmek için ENTER tuşuna basın. Düzeni, görünmesini istediğiniz şekilde biçimlendirin.
  11. Ekle ve alanların biçimi sonra alanları görmek için Görünüm sonuçları <a0>Alanlar Ekle</a0> iletişim kutusunda tıklatın. Görünüm sonuçları</a0> iletişim kutusunda, her kayıt istediğiniz Works 9 veritabanı dosyasını görüntülemek için kullanabilirsiniz.

Adres defterinden adres-mektup birleştirme

Not Adımları, kayıtları adres defterini ya da Windows kişileri rehberi eklemiş olduğunu varsayalım.
  1. Works Görev Başlatıcısı'nı başlatın, şablonları ' nı tıklatın ve sonra Mektuplar ve etiketler.
  2. Adres-mektup birleştirme belgeleri Ek Yardım düğmesini tıklatın. Works sözcük işlemci şimdi yeniden başlatacak.
  3. Veri kaynağını Aç iletişim kutusunda, adres defterinden Birleştir ' i tıklatın. Alanları Ekle iletişim kutusu görüntülenir.

    Not Bu noktada, adres-mektup birleştirme ana belgesi için Works veritabanı dosyası ya da Works Elektronik Tablo dosyasına eklenir.
  4. Adres-mektup birleştirme ana belgesi içeriğini uygun şekilde yazın. Örneğin, mektup formu yazın.
  5. Ana belgede, işaretçiyi, birleştirilen alanların görünmesini istediğiniz yere yerleştirin. Alanları Ekle iletişim kutusunda, istediğiniz alanı seçin ve sonra da <a2>Ekle</a2>'ı tıklatın.
  6. Ekleyin ve sonra istediğiniz tüm alanları erişene kadar sonra Ekle ' yi tıklatın, istediğiniz alanları seçmek devam'i tıklatın.

    Not Alanlarınızı eklediğinizde, noktalama işaretleri ve alanları arasında boşluk yazın ve yeni bir satıra geçmek için ENTER tuşuna basın. Düzeni, görünmesini istediğiniz şekilde biçimlendirin.
  7. Alanları görmek için Görünüm sonuçları <a0>Alanlar Ekle</a0> iletişim kutusunda, eklemek istediğiniz alanları biçimlendirmek sonra tıklatın. Görünüm sonuçları</a0> iletişim kutusunda, her kayıt istediğiniz Works 9 veritabanı dosyasını görüntülemek için kullanabilirsiniz.

Birleştirilen bir belgenin süzme

Görünüm sonuçları görüntüleme doğru dosyayı Works elektronik tablosu veya Works veritabanı dosyasını seçtiğiniz kayıtları içermiyorsa, birleştirilen bir belgenin kayıtları da süzebilirsiniz. Bunu yapmak için şu adımları izleyin:
  1. Birleştirilen belgede, Araçlar menüsünden Adres-mektup birleştirme için işaret ve Süz ve Sırala'yı tıklatın.
  2. Zaten seçili değilse, filtre sekmesini tıklatın.
  3. Alan listesini süzmek için kullanmak istediğiniz alanı tıklatın.
  4. Karşılaştırma</a0> kutusunda, istediğiniz karşılaştırma tümceciğini seçin.
  5. Karşılaştırılacak kutusunda ilk alanının içeriğinde değişiklik karşılaştırmak istediğiniz metni seçin.
  6. Daha fazla süzgeçleri eklemek için <a0></a0>, 4-6 arasındaki adımları yineleyin.
  7. Adlar ve adresler birleştirilen belgedeki kümesi süzgeç tüm ölçütleri karşılamasına gerektirecek şekilde ve bu seçeneği seçin. Adlar ve adresler, herhangi bir kümesini süzgeç ölçütüne uyan eklemek veya bu seçeneği seçin.
  8. Tamam ' ı tıklatın. <a0>Görünüm sonuçları</a0> iletişim kutusu görüntülenir. Mektupta filtrenin sonuçlarını görmek için birleştirilen belgenin ayrı kopyalarını gözden geçirebilirsiniz.
  9. Görünüm sonuçları</a0> iletişim kutusunu kapatmak için Kapat (X) ' ı tıklatın.
Notları
  • Bir süzgeci kaldırmak için <a0></a0>, filtre sekmesinde Temizle süzgeç ' i tıklatın.
  • Adları Seç'i kullanarak birleştirilmiş bir belge oluşturduysanız, yalnızca seçtiğiniz adlarını kullanarak süzemezsiniz.
  • Veri kaynağı bir Works veritabanı ise, yalnızca İşaretli kayıtları birleştirmek için süzgeç kullanabilirsiniz. Bunu yapmak için <a0></a0>, filtre sekmesinde Kullan işaretli kayıtlar ' ı tıklatın.
  • Bazı gelişmiş filtreleme ve istediğiniz sonuçları almak için adres mektup birleştirme, gerçekten tamamlamadan önce veri dosyasının sıralama yapabilirsiniz. Gelişmiş süzme ve sıralama hakkında Yardım almak için <a0></a0>, Süz veya Sırala sekmelerinde (?) Yardım ' ı tıklatın ve sonra daha fazla yardım istediğiniz alanı tıklatın.

Adres-Mektup Birleştirmeyi tamamlayın

  1. Dosya menüsünde Yazdır ' ı tıklatın.
  2. Boş alanlar içeren satırları yazdırma onay kutusunu seçmek için adres mektup birleştirmede sonuçlar görüntülenebilir ve boş satırlar yok bastırılmış fark'ı tıklatın.
  3. Birleştirilen belge çıktı için <a0></a0>, aşağıdaki yöntemlerden birini kullanın:
    • Doğrudan birleştirilmiş belgeyi yazdırmak istiyorsanız, Tamam adres-mektup birleştirmeyi tamamlamak ve Zarflarınızı yazıcıya yazdırmak için tıklatın. Bu seçeneği seçerseniz, bu makaledeki adımları diğer geçerli olmayabilir.
    • Böylece, daha sonra yazdırabilirsiniz, adres-mektup birleştirme için yeni bir belge kaydetmek için <a0></a0>, Yeni belge birleştirme sonucuna Gönder</a0> onay kutusunu tıklatıp seçin ve Tamam ' ı tıklatın.
  4. Birleştirilmiş adres listenizi içeren yeni bir belge artık açılır. Daha sonra yazdırmak için bu dosyayı kaydetmek için <a0></a0>, Dosya menüsünde Kaydet ' i tıklatın.
  5. Farklı Kaydet iletişim kutusunda <a0>Dosya adı</a0> kutusundaki yeni belge için kullanmak istediğiniz adı yazın. Örneğin, Resimlerim zarflar yazın.
  6. Kaydet ' i tıklatın. Bu işlem, birleştirilen belgelerin tüm sayfaları içeren yeni bir Works sözcük işlemci belgesi (*.wps) oluşturur. Posta istediğiniz gibi tüm zarfların. Daha sonra postayı tamamlamak için bu belgeyi yazdırabilirsiniz.

Referanslar

Adres-mektup birleştirme, Works 7.0 veya Works 8.0 gerçekleştirme hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
832797Adres-mektup birleştirme, Works 7.0 ve Works 8.0 gerçekleştirme

Özellikler

Makale numarası: 940002 - Last Review: 19 Temmuz 2007 Perşembe - Gözden geçirme: 1.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Works 9
Anahtar Kelimeler: 
kbmt kbexpertiseinter kbdatabase kbfield kbmerge kbhowtomaster kbhowto KB940002 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:940002

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com