Mensaje de error cuando intenta abrir un archivo de procesador de textos en el procesador de textos Works 9: ? Works no puede abrir <rutadeacceso\archivo> ?

Seleccione idioma Seleccione idioma
Id. de artículo: 940003 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta abrir un archivo de procesador de textos en el procesador de textos de Microsoft Works 9, puede recibir un mensaje de error similar al siguiente:
Works no puede abrir <path\filename>. El archivo puede estar en utilizar por otra aplicación, el formato de archivo puede no admitirse por cualquiera de los convertidores instalados o el archivo esté dañado.

Causa

Este problema puede producirse si se cumple una de las condiciones siguientes:
  • El archivo que está intentando abrir está dañado.
  • Works 9 no tiene el convertidor de texto necesario para abrir el archivo.
  • El archivo creado y guardado en Microsoft Works 4.x.

Solución

Para resolver este problema, descargue e instale el convertidor de archivos 4 de Microsoft Works. Para ello, visite el siguiente sitio Web del Centro de descarga de Microsoft:
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=b37a2510-6ad0-495a-8262-48305325110b

Solución

Para evitar este problema, abra el archivo en una versión de Microsoft Works o Microsoft Word que incluye el convertidor de texto. A continuación, guarde el archivo en un formato que es compatible con Works 9. El convertidor de texto se incluye con los siguientes programas de Microsoft:
  • Microsoft Works 6.0
  • Microsoft Works 7.0
  • Microsoft Works 8.0
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2006
  • Microsoft Word 2000
  • Microsoft Word 2002
  • Microsoft Office Word 2003

Más información

El convertidor de archivo de Works 4.0 (Works432.cnv) no está instalado con Works 9. Las plantillas y documentos de procesador de textos de Works 4.0 no pueden abrirse sin este convertidor de archivos.

Propiedades

Id. de artículo: 940003 - Última revisión: jueves, 11 de junio de 2009 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Works 9
Palabras clave: 
kbmt kbconversion kbexpertisebeginner kbtshoot kbprb KB940003 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 940003

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com