Microsoft has released Update Rollup 4 for Microsoft
Exchange Server 2007. This article contains the following information about the
update rollup:
| • | The issues that the update rollup fixes |
| • | How to obtain the update rollup |
| • | The prerequisites for applying the update rollup |
| • | A known issue that may occur when you deploy the update
rollup |
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Issues that the update rollup fixes
Update Rollup 4 for Exchange Server 2007 fixes the issues that are described in the following articles in the Microsoft Knowledge Base:
| • | 930463 (http://support.microsoft.com/kb/930463/) You receive NDR messages for some recipients when you send e-mail messages on an Exchange 2007-based server
|
| • | 937656 (http://support.microsoft.com/kb/937656/) You experience problems in Outlook Web Access for Exchange 2007 after daylight saving time (DST) starts in New Zealand in 2007
|
| • | 936300 (http://support.microsoft.com/kb/936300/) A mailbox move operation stops responding when you move a mailbox from an Exchange 2003 mailbox store or from an Exchange 2007 mailbox store to another Exchange 2007 mailbox store
|
| • | 932561 (http://support.microsoft.com/kb/932561/) Appointments that are sent from one Exchange organization to another by using Exchange 2007 may be incorrect by one hour if one organization is in the Western Australia time zone
|
| • | 937861 (http://support.microsoft.com/kb/937861/) You receive a non-delivery report (NDR) message when you try to send an e-mail message to a third-party connector address by using a third-party connector on an Exchange 2007-based computer
|
| • | 938359 (http://support.microsoft.com/kb/938359/) The Microsoft Exchange Information Store service stops responding in Exchange 2007 after you enable the Standard Response option on a moderated public folder
|
| • | 940052 (http://support.microsoft.com/kb/940052/) Error message when you use the Exchange Management Console to try to reconnect a mailbox to a user account: "The specified mailbox is not unique on database"
|
| • | 933314 (http://support.microsoft.com/kb/933314/) Mobile
devices cannot send e-mail by using the AirSync feature in an Exchange Server
2007 organization that has more than one thousand accepted domains
|
| • | 939560 (http://support.microsoft.com/kb/939560/) Users cannot download offline address books in Exchange 2007 when you use Microsoft Solution for Hosted Messaging and Collaboration version 4.0
|
| • | 938698 (http://support.microsoft.com/kb/938698/) The Microsoft Exchange Information Store service uses almost 100 percent of CPU resources on an Exchange 2007 server, and Outlook clients display the "Outlook retrieving data" dialog box
|
| • | 936716 (http://support.microsoft.com/kb/936716/) The body of a read receipt message displays the read date in an incorrect format for a mailbox that is hosted in Exchange 2007
|
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Service pack information
These issues are fixed by Microsoft Exchange Server 2007 Service Pack 1 (SP1). Microsoft released Exchange Server 2007 SP1 on November 29, 2007.
To obtain this service pack, visit the following Microsoft Web site:
For more information about the issues that are fixed in Exchange Server 2007 SP1, click the following article number to view the article in the Microsoft Knowledge Base:
946138 (http://support.microsoft.com/kb/946138/)
Issues that are fixed in Exchange Server 2007 Service Pack 1
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Update rollup information
Update Rollup 4 for Exchange Server 2007 has been replaced by a later update rollup. You must install the latest update rollup.
Note Update rollups for Exchange Server 2007 are not detected on clustered Exchange Server 2007 systems by Microsoft Update.
For more information about how to obtain the latest update rollup for Exchange Server 2007, click the following article number to view the article in the Microsoft Knowledge Base:
937052 (http://support.microsoft.com/kb/937052/)
How to obtain the latest update rollup for Exchange 2007
For more information about the Exchange Server 2007 servicing model, click the following article number to view the article in the Microsoft Knowledge Base:
937194 (http://support.microsoft.com/kb/937194/)
The product service strategy for Exchange Server 2007
Prerequisites
The following list describes the prerequisites for applying Update
Rollup 4 for Exchange Server 2007:
| • | Make sure that Exchange Server 2007 is installed on the
computer. |
| • | Remove interim updates for Exchange Server 2007. |
| • | Review the issue in the "Known issue" section before you
apply this update rollup. |
Restart requirement
You do not have to restart the computer after you apply this update rollup. However, the
required services are automatically stopped and then restarted.
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Known issue
If you use Microsoft Update to deploy the update rollup or if you
deploy the update rollup in silent mode, certain Exchange Server services are
disabled. This known issue occurs only if a file that is updated by the update
rollup is being used during
the deployment process.
This
section contains more information about this issue.
Symptoms
You use Microsoft Update to apply Update Rollup 4 for Exchange
Server 2007. Or, you apply the update rollup in silent mode. When you do this, certain
services in Exchange Server 2007 are stopped and are disabled.
Additionally, events that resemble the following events are logged in
the Application log:
Type: Error
Source:
MsiInstaller
Category: None
Event ID: 11306
Description:
Product: Microsoft Exchange Server -- Error 1306. Another application has
exclusive access to the file ' PathOfFile '. Please
shut down all other applications, then click Retry.
For more
information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data: 0000: 7b 32 34 42
32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34 46 45 2d
42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45 36 42 33
31 7d E6B31}
Type: Error
Source:
MsiInstaller
Category: None
Event ID: 1023
Description:
Product: Microsoft Exchange Server - Update 'Update Rollup 4 for Exchange
Server 2007 (KB940006)' could not be installed. Error code 1603. Additional
information is available in the log file Drive :\
FileName.log.
For more information, see
Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data: 0000: 7b 32 34 42 32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36
2d 34 4-DE66-4 0010: 34 46 45 2d 42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39
44 35 -A46D9D5 0020: 45 36 42 33 31 7d 20 7b E6B31} { 0028: 44 43 46 35 41 46
45 32 DCF5AFE2 0030: 2d 45 38 30 41 2d 34 32 -E80A-42 0038: 46 42 2d 41 36 30
44 2d FB-A60D- 0040: 41 33 42 37 35 45 38 45 A3B75E8E 0048: 43 33 39 34 7d 20
31 36 C394} 16 0050: 30 33 03
Type:
Information
Source: MsiInstaller
Category: None
Event ID:
11729
Description:
Product: Microsoft Exchange Server --
Configuration failed.
For more information, see Help and Support
Center at http://go.microsoft.com/fwlink/events.asp.
Data: 0000: 7b
32 34 42 32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34
46 45 2d 42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45
36 42 33 31 7d E6B31}
Additionally, if you use Microsoft Update to
apply the update rollup, you receive an error message that resembles the
following error message:
Error Code: 0x80070643
Cause
This issue occurs if a silent deployment
of the update rollup encounters a "File in use" scenario. In this scenario, a
file that is updated by the update rollup is being used
during the deployment process.
Workaround
To work around this issue, view the Application log events that
are mentioned in the "Symptoms" section to determine the file that is being
used. Then, make sure that the file is not being used when you deploy
the update rollup.
Additionally, recover the original state of the
Exchange Server services. To do this, use one of the following methods:
| • | If this is the first time that you have experienced this
issue, run the ServiceControl.ps1 AfterPatch command from the Exchange Management Shell. |
| • | If this is not the first time that you have experienced
this issue, use the Services tool to manually configure the Startup
type setting of the services. Perform this procedure before you apply
the update rollup. |
For more information about software update terminology, click the
following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/LN/) Description of the standard terminology that is used to describe Microsoft software updates
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