Artigo: 940012 - Última revisão: quarta-feira, 30 de Setembro de 2009 - Revisão: 4.0

Um objecto de stub é resolvido base de dados de origem para determinados utilizadores depois de uma operação de caixa de correio de mudança concluída no Exchange 2003 Service Pack 2

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de uma operação de caixa de correio de mudança concluída no Microsoft Exchange Server 2003 Service Pack 2 (SP2), um objecto de stub fica na base de dados origem para determinados utilizadores. Se iniciar o Exchange System Manager (ESM) e, em seguida, localize o objecto < Mailbox Store >, localizar a caixa de correio no arquivo de caixa de correio de destino e no arquivo de caixa de correio de origem.

Causa

A caixa de correio é movida com êxito do servidor de origem para o servidor de destino. Este problema ocorre porque o Exchange 2003 não pode eliminar a hierarquia de pastas da caixa de correio no servidor de origem durante ou após a operação de caixa de correio de mover.

Resolução

Nota Esta correcção não resolve o problema de caixa de correio de stub. Adiciona eventos adicionais nos registos de aplicação que indicam que ocorreu uma falha durante a operação de caixa de correio de mover. Para mais informações, consulte a secção "depois de aplicar a correcção".

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Para aplicar esta correcção, tem de ter instalado o Exchange 2003 SP2.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.No entanto, o serviço Microsoft Exchange Information Store, o serviço Microsoft Search, o serviço de administração do IIS e todos os serviços dependentes são reiniciados quando aplica esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui uma correcção disponibilizada anteriormente.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Davex.dll6.5.7653.181,131,52022 De Outubro de 200709: 02
Exoledb.dll6.5.7653.182,621,44023 De Outubro de 200702: 00
Exosal.dll6.5.7653.1870,14422 De Outubro de 200723: 39
Mdbmsg.dll6.5.7653.183,381,24823 De Outubro de 200700: 43
Parte do Store.exe6.5.7653.185,266,43222 De Outubro de 200723: 40

Depois de aplicar a correcção

Depois de aplicar esta correcção, quando o Exchange 2003 não é possível eliminar a hierarquia de pastas da caixa de correio no servidor de origem durante a operação de caixa de correio de mover, serão comunicados os seguintes eventos:
Tipo de evento: erro
Origem do evento: MSExchangeIS Mailbox Store
Categoria do evento: geral
ID do evento: 10001
Descrição: Não foi possível eliminar a pasta com o ID de pasta %1. Obter informações adicionais: % 2.
Tipo de evento: erro
Origem do evento: MSExchangeIS Mailbox Store
Categoria do evento: geral
ID do evento: 10002
Descrição: Não foi possível eliminar a caixa de correio com o erro % 1.
ID de evento 10001 identifica a pasta que não é possível eliminar. ID de evento 10002 identifica a caixa de correio eliminada parcialmente que não pode ser removida do servidor de origem. Assim que determinar a caixa de correio parcialmente eliminada, remova manualmente a caixa de correio. Para o fazer, utilize um dos seguintes métodos:
  • Mova a caixa de correio para o arquivo de caixa de correio original.

    Nota Esta operação irá falhar. No entanto, o objecto de stub será eliminado.
  • Aguarde manutenção para o stub de limpar ou definir o período de retenção da caixa de correio eliminada para zero (0).
Nota O período de retenção de caixa de correio deve ser alterado após a caixa de correio é removida. Para obter informações sobre como efectuar este procedimento, consulte o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/library/bb125266.aspx (http://technet.microsoft.com/en-us/library/bb125266.aspx)

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia de actualização de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter mais informações sobre o esquema de atribuição de nomes para actualizações de software do Exchange Server, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema de atribuição de nomes de ficheiros para pacotes de actualização de software do Exchange Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe KB940012 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 940012  (http://support.microsoft.com/kb/940012/en-us/ )