ID do artigo: 940012 - Última revisão: quarta-feira, 30 de setembro de 2009 - Revisão: 4.0

Um objeto de stub é deixado para trás no banco de dados de origem para determinados usuários após uma operação de caixa de correio mover concluir no Exchange 2003 Service Pack 2

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Após uma operação de caixa de correio mover conclusão no Microsoft Exchange Server 2003 Service Pack 2 (SP2), um objeto de stub é deixado para trás no banco de dados fonte para determinados usuários. Se você inicia o Exchange System Manager (ESM) e, em seguida, localize o objeto < Mailbox Store >, você encontrar a caixa de correio no armazenamento de caixa de correio de destino e no armazenamento de caixa de correio de origem.

Causa

A caixa de correio é movida com êxito do servidor de origem para o servidor de destino. Esse problema ocorre porque o Exchange 2003 não é possível excluir a hierarquia de pastas da caixa de correio no servidor de origem durante ou após a operação de movimentação da caixa de correio.

Resolução

Observação Esse hotfix não resolve o problema de caixa de correio de stub. Ele adiciona eventos adicionais nos logs de aplicativo que indicam que houve uma falha durante a operação de movimentação da caixa de correio. Para obter mais informações, consulte a seção "após você aplicar o hotfix".

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Exchange 2003 SP2 instalado.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.No entanto, o serviço Microsoft Exchange Information Store, o serviço de pesquisa da Microsoft, o serviço IIS Admin e todos os serviços dependentes são reiniciados ao aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Davex.dll6.5.7653.181,131,52022 De outubro de 200709: 02
EXOLEDB.dll6.5.7653.182,621,44023 De outubro de 200700: 02
Exosal.dll6.5.7653.1870,14422 De outubro de 200723: 39
Mdbmsg.dll6.5.7653.183,381,24823 De outubro de 200700: 43
Store.exe6.5.7653.185,266,43222 De outubro de 200723: 40

Depois de aplicar o hotfix

Depois de aplicar esse hotfix, quando o Exchange 2003 não é possível excluir a hierarquia de pastas da caixa de correio no servidor de origem durante a operação de movimentação da caixa de correio, os eventos a seguir serão relatados:
Tipo de evento: erro
Origem do evento: MSExchangeIS Mailbox Store
Categoria do evento: geral
IDENTIFICAÇÃO de evento: 10001
Descrição: A pasta com ID de pasta %1 não pôde ser excluída. Obter informações adicionais: % 2.
Tipo de evento: erro
Origem do evento: MSExchangeIS Mailbox Store
Categoria do evento: geral
IDENTIFICAÇÃO de evento: 10002
Descrição: Falha ao excluir caixa de correio com erro % 1.
Identificação do evento 10001 identifica a pasta que não pôde ser excluída. ID de evento 10002 identifica a caixa de correio parcialmente excluída que não pode ser removida do servidor de origem. Tão logo você determina a caixa de correio parcialmente excluída, remova manualmente a caixa de correio. Para fazer isso, use um dos seguintes métodos:
  • Mova a caixa de correio de volta para o armazenamento de caixa de correio original.

    Observação Esta operação irá falhar. No entanto, o objeto de fragmento de código será excluído.
  • Aguarde de manutenção limpar o fragmento de código ou definir o período de retenção de caixa de correio excluída para zero (0).
Observação O período de retenção de caixa de correio deve ser alterado depois da caixa de correio é removida. Para informações sobre como fazer isso, consulte o seguinte site:
http://technet.microsoft.com/en-us/library/bb125266.aspx (http://technet.microsoft.com/en-us/library/bb125266.aspx)

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter mais informações sobre o esquema de nomeação para atualizações de software Exchange Server, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema para nomeação para pacotes de atualização de software do Exchange Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe KB940012 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 940012  (http://support.microsoft.com/kb/940012/en-us/ )