Vous recevez un message d'erreur Arrêt après avoir installé mise à jour 932755 ou 941276 sur un serveur HP ProLiant qui s'exécute à Storport dans Windows Server 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 940015 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Sur un serveur HP ProLiant qui exécute le pilote Microsoft Storport (Storport.sys) dans Microsoft Windows Server 2003, un message d'erreur STOP semblable à l'un des messages d'erreur suivants peut s'afficher.

Message d'erreur 1

*** STOP : 0x000000D1 (parameter1, parameter2, parameter3, parameter4)
DRIVER_IRQL_NOT_LESS_OR_EQUAL

Message d'erreur 2

*** STOP: 0 x 00000050 (parameter1, parameter2, parameter3, parameter4)
PAGE_FAULT_IN_NONPAGED_AREA

Message d'erreur 3

*** STOP : 0x00000024 (parameter1, parameter2, parameter3, parameter4)
NTFS_FILE_SYSTEM

Message d'erreur 4

*** STOP : 0x000000A0 (parameter1, parameter2, parameter3, parameter4)
INTERNAL_POWER_ERROR

Message d'erreur 5

*** STOP : 0x000000C5 (parameter1, parameter2, parameter3, parameter4)
DRIVER_CORRUPTED_EXPOOL
Ce problème peut se produire si les conditions suivantes sont remplies :
  • L'ordinateur est configuré à l'aide d'un contrôleur HP Smart Array SAS/SATA.
  • L'ordinateur fonctionne sous activité d'E / S élevée longtemps.
  • L'ordinateur exécute le logiciel suivant ou les pilotes :
    • Le logiciel de gestion de stockage agents HP Insight
    • Version du pilote Hpcisss2.sys 6.6.0.32 pour x 86
    • Pilote Hpcisss2.sys 6.6.0.64 pour x 64
    • Les versions antérieures du pilote Hpcisss2.sys
    • Une des options suivantes :
      • Microsoft Windows Server 2003 Service Pack 1 (SP1) et la mise à jour décrite dans article 932755 ou 941276 de la base de connaissances Microsoft. Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
        932755 Un pilote de stockage Storport mis à jour (version 5.2.3790.4021) est disponible pour Windows Server 2003
        941276 Un ordinateur Windows Server 2003 cesse de répondre lorsque le système est sous une charge élevée et lorsque le pilote Storport est utilisé
      • Microsoft Windows Server 2003 Service Pack 2 (SP2) et mise à jour 932755 ou 941276.
Pour plus d'informations sur ce problème, visitez le site Web de HP À.

Cause

Ce problème se produit car le pilote de stockage Storport qui est inclus dans Windows Server 2003 SP2, de mettre à jour 932755 et dans la mise à jour 941276 est incompatible avec le pilote HP Hpcisss2.sys. Ce problème se produit car cette mise à jour le pilote Storport présente un problème avec contrôle d'E / S (IOCTL) appels effectués par les agents HP Insight Gestion de stockage.

Résolution

Pour résoudre ce problème, contactez HP pour obtenir le dernier support Pack HP ProLiant pour Microsoft Windows Server 2003 ou pour obtenir une mise à jour au pilote HP Hpcisss2.sys. Pour savoir comment contact HP, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/gp/vendors

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft ne fait aucune garantie, implicite ou autre, sur les performances ou la fiabilité de ces produits.

Microsoft fournit des coordonnées de sociétés tiers afin de rechercher le support technique. Ces informations peuvent modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations tiers contact concernant.

Propriétés

Numéro d'article: 940015 - Dernière mise à jour: lundi 30 juin 2008 - Version: 5.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
Mots-clés : 
kbmt kbprb kbexpertiseadvanced kbtshoot KB940015 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 940015
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com