Visualizzazione di un messaggio di errore irreversibile dopo l'installazione dell'aggiornamento 932755 o 941276 in un server HP ProLiant su cui è in esecuzione Storport in Windows Server 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 940015 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Su un server HP ProLiant su cui è in esecuzione il driver di archiviazione Microsoft Storport (Storport.sys) in Microsoft Windows Server 2003, è possibile che venga visualizzato un messaggio di errore irreversibile analogo a uno dei seguenti messaggi di errore.

Messaggio di errore 1

*** STOP: 0x000000D1 (parametro1, parametro2, parametro3, parametro4)
DRIVER_IRQL_NOT_LESS_OR_EQUAL

Messaggio di errore 2

*** STOP: 0x00000050 (parametro1, parametro2, parametro3, parametro4)
PAGE_FAULT_IN_NONPAGED_AREA

Messaggio di errore 3

*** STOP: 0x00000024 (parametro1, parametro2, parametro3, parametro4)
NTFS_FILE_SYSTEM

Messaggio di errore 4

*** STOP: 0x000000A0 (parametro1, parametro2, parametro3, parametro4)
INTERNAL_POWER_ERROR

Messaggio di errore 5

*** STOP: 0x000000C5 (parametro1, parametro2, parametro3, parametro4)
DRIVER_CORRUPTED_EXPOOL
Questo problema può verificarsi in presenza delle seguenti condizioni:
  • Il computer viene configurato utilizzando un controller HP Smart Array SAS/SATA.
  • Il computer è in funzione da molto tempo con un'intensa attività di input/output.
  • Sul computer è in esecuzione il seguente software o driver:
    • Software HP Insight Management Storage Agents
    • Driver Hpcisss2.sys versione 6.6.0.32 per x86
    • Driver Hpcisss2.sys 6.6.0.64 per x64
    • Versioni precedenti del driver Hpcisss2.sys
    • Uno dei seguenti:
      • Microsoft Windows Server 2003 Service Pack 1 (SP1) e l'aggiornamento descritto nell'articolo della Microsoft Knowledge Base 932755 o 941276. Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
        932755 Disponibilità di un driver di archiviazione Storport aggiornato (versione 5.2.3790.4021) per Windows Server 2003
        941276 Blocco di un computer basato su Windows Server 2003 quando il carico di lavoro del sistema è eccessivo ed è in uso il driver Storport
      • Microsoft Windows Server 2003 Service Pack 2 (SP2) e l'aggiornamento 932755 o 941276.
      • Windows Server 2003 SP2.
Per ulteriori informazioni su questo problema, visitare il seguente sito Web HP (informazioni in lingua inglese):
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01068337&dimid=1489071792&dicid=alr_may07&jumpid=em_alerts/us/may07/all/xbu/emailsubid/mrm/mcc/loc/rbu_category/alerts

Cause

Questo problema si verifica perché il driver di archiviazione Storport incluso in Windows Server 2003 SP2, nell'aggiornamento 932755 e nell'aggiornamento 941276 non è compatibile con il driver HP Hpcisss2.sys. Questo problema si verifica perché questo aggiornamento per il driver Storport espone un inconveniente con le chiamate di controllo I/O (IOCTL) effettuate dagli agenti di HP Insight Management Storage Agents.

Risoluzione

Per risolvere il problema, contattare HP per ottenere il pacchetto di supporto più recente di HP ProLiant per Microsoft Windows Server 2003 o un aggiornamento del driver HP Hpcisss.sys. A tale scopo, visitare i seguenti siti Web HP (informazioni in lingua inglese):

HP ProLiant Support Pack for Microsoft Windows Server 2003

http://h18023.www1.hp.com/support/files/server/us/download/27534.html

HP ProLiant Smart Array SAS/SATA Controller Driver for Windows Server 2003 x64 Edition

http://h18023.www1.hp.com/support/files/server/us/download/27349.html

HP ProLiant Smart Array SAS/SATA Controller Driver for Windows Server 2003

http://h18023.www1.hp.com/support/files/server/us/download/27348.html

HP ProLiant Support Pack for Microsoft Windows Server 2003 x64 Edition

http://h18023.www1.hp.com/support/files/server/us/download/27535.html

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.

Informazioni

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.
Microsoft fornisce informazioni per contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni per contattare altri produttori.

Proprietà

Identificativo articolo: 940015 - Ultima modifica: giovedì 20 dicembre 2007 - Revisione: 4.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
Chiavi: 
kbtshoot kbprb kbexpertiseadvanced KB940015
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com