Help and Support

Artikel-ID: 940016 - Geändert am: Montag, 26. November 2007 - Version: 1.2

Das Dialogfeld Automatische Trennung wird angezeigt und nachdem Sie Windows Internet Explorer 7 in Windows Vista schließen wird das Dialogfeld Automatische Trennung nicht mehr automatisch dann angezeigt

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Einwählen Internetdienstanbieter (ISP) bei Windows Vista verwenden, wird das Dialogfeld Automatische Trennung möglicherweise angezeigt, wenn Sie Windows Internet Explorer 7 schließen. Die Feature Automatische Trennung schließt die Verbindung zu dem Internetdienstanbieter nach einem bestimmten Zeitraum von Inaktivität oder nachdem die Verbindung nicht mehr benötigt wird. Das Dialogfeld Automatische Trennung kann nicht mehr automatisch jedoch nach mehreren Sekunden oder einigen Minuten angezeigt werden. Es kann aufgrund dieses Problems nicht erkennbar sein, dass Sie weiterhin mit dem DFÜ-ISP verbunden sind.

Ursache

Wenn beliebige Gadgets Windows Vista Sidebar Internetaktivität erstellen, kann dieses Problem auftreten. Wenn es Internetaktivität gibt, wird das Dialogfeld Automatische Trennung nicht mehr automatisch angezeigt, obwohl Sie weiterhin mit dem DFÜ-ISP verbunden sind.

Abhilfe

Wenden Sie eine der folgenden Methoden an, um dieses Problem umzugehen:
  • Trennen Sie die DFÜ-ISP-Verbindung manuell, wenn Sie die Verwendung der Verbindung beenden möchten. Klicken Sie mit der rechten Maustaste zu Zweck auf das Verbindungssymbol in dem Benachrichtigungsbereich, und klicken Sie dann Trennen Sie ISP name.
  • Deaktivieren Sie beliebige Gadgets Windows Vista Sidebar, die Internetaktivität erstellen können.
  • Schließen Sie die Windows-Vistarandleiste.

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Keywords: 
kbtshoot kbprb kbexpertisebeginner KB940016 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 940016  (http://support.microsoft.com/kb/940016/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN