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Error message when a user tries to access a mailbox and download e-mail messages by using a DAV e-mail client program: "HTTP 500 - Internal server error"

Article ID:940053
Last Review:April 2, 2008
Revision:3.1

SYMPTOMS

Consider the following scenario:
A user tries to access a mailbox and to download e-mail messages by using a Distributed Authoring and Version (DAV) e-mail client program, such as Microsoft Entourage or Microsoft Office Outlook Web Access.
Microsoft Forefront is configured, and the Transport Scanner is enabled. Or, another antivirus solution that uses Virus Scanning API (VSAPI) is configured, and the Transport Scanner is enabled.
Transport Virus Stamping is enabled in the Microsoft Exchange Server 2007 transport agent.
The e-mail messages have embedded messages attached to them.
In this scenario, the user receives the following error message:
HTTP 500 - Internal server error
Additionally, in the Entourage client, e-mail messages that have embedded messages attached may not be visible.

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CAUSE

When Transport Stamping is enabled in the transport agent, the VSAPI stamp is not stamped on the embedded e-mail message attachments. Therefore, the messages cannot be downloaded by using Entourage or by using any other DAV application.

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RESOLUTION

To resolve this problem in Microsoft Exchange Server 2007 Service Pack 1, install Update Rollup 1 for Exchange Server 2007 Service Pack 1.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
945684 (http://support.microsoft.com/kb/945684/)Update Rollup 1 for Exchange Server 2007 Service Pack 1
To resolve this problem in the release version of Exchange Server 2007, install Update Rollup 6 for Exchange Server 2007.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
942846 (http://support.microsoft.com/kb/942846/)Description of Update Rollup 6 for Exchange Server 2007

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WORKAROUND

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows

To work around this problem, turn off the stamping process. Items are still checked for viruses. However, the method of scanning changes. To do this, follow these steps:
1.Open Registry Editor.
2.Locate and right-click the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Forefront Server Security\Exchange Server
3.Point to New, click DWORD value, type DisableAVStamping, and then press ENTER.
4.Click DisableAVStamping, click Modify on the Edit menu.
5.In the Value data box, type 1.
6.Quit Registry Editor.
7.Restart the Microsoft Exchange Transport service.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 (http://support.microsoft.com/kb/817903/) New naming schema for Exchange Server software update packages

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APPLIES TO
Microsoft Exchange Server 2007 Enterprise Edition
Microsoft Exchange Server 2007 Standard Edition

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Keywords: 
kbexpertiseinter kbqfe KB940053

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