Help and Support

Non-English characters in the meeting description field are replaced by question marks when an Exchange Server 2007 user opens a meeting invitation that was sent by a Lotus Notes user

Article ID:940058
Last Review:October 30, 2007
Revision:2.3
Consider the following scenario:
A Lotus Notes user who has a mail file on Lotus Domino sends a meeting invitation to several recipients.
The recipients include Microsoft Exchange Server users who have mailboxes in Microsoft Exchange Server 2007.
The meeting invitation contains non-English characters in the subject field, in the location field, and in the description field.
An Exchange Server user opens the invitation by using Microsoft Office Outlook Web Access or a Microsoft Outlook client.
In this scenario, the non-English characters in the meeting description field are replaced by question marks (?). However, the non-English characters in the subject field and in the location field are displayed correctly.

Note This problem occurs only when e-mail is delivered from Lotus Notes to Exchange Server 2007 by using the SMTP protocol. This problem does not occur for the e-mail that flows in the following directions:
Lotus Domino to Lotus Domino
Exchange Server 2007 to Exchange Server 2007
Exchange Server 2007 to Lotus Domino

Back to the top

CAUSE

This problem occurs because a conversion occurs from the HTML format to the RTF format on the server that is running Exchange Server 2007.

When Exchange Server 2007 performs the conversion for the e-mail message, Exchange Server 2007 converts the code page to the default system code page of the server. Any characters that do not fit in the new code page are converted to question marks.

Back to the top

RESOLUTION

To resolve this problem, install Update Rollup 5 for Exchange Server 2007. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
941421 (http://support.microsoft.com/kb/941421/) Description of Update Rollup 5 for Exchange Server 2007

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Back to the top


APPLIES TO
Microsoft Exchange Server 2007 Standard Edition
Microsoft Exchange Server 2007 Enterprise Edition

Back to the top

Keywords: 
kbexpertiseinter kbqfe KB940058

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.