ID do artigo: 940058 - Última revisão: terça-feira, 30 de outubro de 2007 - Revisão: 2.4

Caracteres não-inglês na descrição da reunião campo são substituídos por pontos de interrogação quando um usuário Exchange Server 2007 abre um convite de reunião que foi enviado por um usuário do Lotus Notes

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo
Considere o seguinte cenário:
  • Um usuário do Lotus Notes que tenha um arquivo de email no Lotus Domino envia um convite de reunião para vários destinatários.
  • Os destinatários incluem usuários do Microsoft Exchange Server que têm caixas de correio no Microsoft Exchange Server 2007.
  • O convite de reunião contém caracteres de inglês no campo assunto, o campo de local e no campo Descrição.
  • Um usuário Exchange Server abre o convite usando o Microsoft Office Outlook Web Access ou um cliente do Microsoft Outlook.
Nesse cenário, o inglês caracteres na reunião descrição campo são substituídos pelos pontos de interrogação (?). No entanto, os caracteres de inglês no campo de assunto e no campo local são exibidos corretamente.

Observação Esse problema ocorre somente quando o email é entregue do Lotus Notes para o Exchange Server 2007 usando o protocolo SMTP. Esse problema não ocorre para o email que flui nas instruções a seguintes:
  • Lotus Domino para Lotus Domino
  • Exchange Server 2007 para o Exchange Server 2007
  • Exchange Server 2007 para Lotus Domino

Causa

Esse problema ocorre porque ocorre uma conversão do formato HTML para o formato RTF no servidor que está executando o Exchange Server 2007.

Quando o Exchange Server 2007 executa a conversão para a mensagem de email, o Exchange Server 2007 converte a página de código para a página de código padrão do sistema do servidor. Quaisquer caracteres que não cabem na nova página de código são convertidos para pontos de interrogação.

Resolução

Para resolver esse problema, instale o Update Rollup 5 para o Exchange Server 2007. Para obter mais informações sobre o Update Rollup 5 para o Exchange Server 2007, consulte o seguinte tópico de Ajuda do Exchange:
Description of Update Rollup 5 for Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkId=152563)
Para obter mais informações sobre como obter o service pack mais recente do Exchange ou rollup de atualização, consulte o tópico seguinte da Ajuda do Exchange:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007 (http://go.microsoft.com/fwlink/?LinkId=152570)

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
Palavras-chave: 
kbmt kbexpertiseinter kbqfe KB940058 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 940058  (http://support.microsoft.com/kb/940058/en-us/ )