Problemas más comunes de instalación de los servicios de Windows Live

Seleccione idioma Seleccione idioma
Id. de artículo: 940065 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intentas instalar uno o varios servicios de Windows Live, la instalación no se inicia o el programa de instalación deja de responder (se bloquea) y no finaliza la instalación. Recibes un mensaje de error que te informa de que la instalación no se completó. En este mensaje se muestra normalmente un número de código de error.

Causa

Cuando una instalación no se completa correctamente, la causa suele ser una de las siguientes:
  • El sistema no cumple los requisitos mínimos para el servicio de Windows Live.
  • Estás intentando instalar el servicio de Windows Live seleccionado después de haber iniciado sesión en el equipo con una cuenta de usuario que no tiene permisos de administrador.
  • Ya tienes instalada una versión anterior del servicio de Windows Live.
  • Otro programa está utilizando un archivo que es preciso sobrescribir.
  • Otra aplicación de software ha bloqueado la instalación del servicio de Windows Live.
  • Faltan componentes necesarios en los archivos de instalación.

Solución

Este artículo contiene pasos para comprobar y corregir estos problemas. Sigue los pasos en el orden en que aparecen. Para comprobar las causas de problemas de instalación más comunes, sigue estos pasos:
  1. Comprueba que el sistema cumple los requisitos para el servicio de Windows Live que deseas instalar.
    1. Para ver los requisitos del sistema, visita el siguiente sitio Web:
      http://get.live.com/betas/home
    2. Selecciona el servicio que deseas instalar.
    3. Haz clic en el vínculo Requisitos del sistema.
    4. Comprueba que el sistema satisface los requisitos.
      Nota Si el sistema no cumple los requisitos, no podrás instalar el servicio hasta que actualices el sistema.
    Por ejemplo, para comprobar si el sistema tiene espacio en disco suficiente, sigue estos pasos:
    • Windows Vista:
      1. Haz clic en Inicio
        Contraer esta imagenAmpliar esta imagen
        Botón Inicio
        , escribe explorador de windows en el cuadro Iniciar búsqueda y, a continuación, presiona ENTRAR.
      2. Haz clic con el botón secundario del <Formatting Type="I">mouse</Formatting> (ratón) en la unidad C en el panel de exploración y, a continuación, haz clic en Propiedades.
      3. Asegúrate de que el sistema tenga al menos el espacio en disco duro mínimo necesario para la instalación en la unidad C.
    • Windows XP:
      1. Haz clic con el botón secundario del <Formatting Type="I">mouse</Formatting> en Inicio y, a continuación, haz clic en Explorar.
      2. En la ventana Menú Inicio, haz clic con el botón secundario del <Formatting Type="I">mouse</Formatting> en la unidad C en el panel de exploración y, a continuación, haz clic en Propiedades.
      3. Asegúrate de que el sistema tenga al menos el espacio en disco duro mínimo necesario para la instalación en la unidad C.
  2. Comprueba que has iniciado sesión como usuario con permisos de administrador.
    1. En Windows Vista, haz clic en Inicio
      Contraer esta imagenAmpliar esta imagen
      Botón Inicio
      , escribe explorador de windows en el cuadro Iniciar búsqueda y, a continuación, presiona ENTRAR.

      En Windows XP, haz clic con el botón secundario del <Formatting Type="I">mouse</Formatting> en Inicio y, a continuación, haz clic en Explorar.
    2. Si utilizas Windows Vista, desplázate hasta la carpeta Equipo en el panel de exploración.

      Si utilizas Windows XP, desplázate hasta la carpeta Mi PC.
    3. Haz clic con el botón secundario del <Formatting Type="I">mouse</Formatting> en la carpeta Equipo o Mi PC y selecciona Administrar.

      Contraer esta imagenAmpliar esta imagen
      Permiso Control de cuentas de usuario
      Si eres usuario de Windows Vista y se te pide la contraseña de un administrador o su confirmación, haz clic en Continuar.
    4. En el panel de exploración del panel Administración de equipos, expande la carpeta Usuarios y grupos locales y, a continuación, selecciona Grupos.
    5. Haz clic con el botón secundario del <Formatting Type="I">mouse</Formatting> en Administradores y después selecciona Propiedades.
    6. Comprueba que tu nombre de usuario se encuentra en la lista de miembros.
      • Si tu nombre no figura en la lista, cierra todos los programas, guarda los datos y cierra sesión en el equipo. Inicia sesión como usuario con permisos de administrador y ve al paso 4.
      • Si tu nombre de usuario figura en la lista, ve al paso 3.
  3. Comprueba que no tienes una versión anterior del servicio de Windows Live instalada en el equipo. Para ello, sigue estos pasos:
    • Windows Vista:
      1. Haz clic en Inicio
        Contraer esta imagenAmpliar esta imagen
        Botón Inicio
        , escribe programas y características en el cuadro Iniciar búsqueda y, a continuación, presiona ENTRAR.
      2. En la lista de programas, selecciona el nombre del servicio de Windows Live y haz clic en Desinstalar.
      3. Si se te pide confirmación para quitar el programa, haz clic en .
        Contraer esta imagenAmpliar esta imagen
        Permiso Control de cuentas de usuario
        Si se te pide la contraseña de un administrador o su confirmación, haz clic en Continuar.
    • Windows XP:
      1. Haz clic en Inicio, en Ejecutar, escribe control appwiz.cpl y, a continuación, haz clic en Aceptar.
      2. En la ventana Agregar o quitar programas, haz clic en el nombre del servicio de Windows Live y luego en Quitar.
      3. Si se te pide confirmación para quitar el programa, haz clic en .
  4. Quita todas las instalaciones anteriores del servicio de Windows Live. Para ello, sigue estos pasos:
    1. Comprueba que has iniciado sesión como usuario con permisos de administrador.
    2. Asegúrate de que los siguientes programas estén cerrados antes de continuar:
      • Microsoft Outlook
      • Windows Live Messenger
      • Windows Live Mail
      • Windows Live Writer
    3. Abre una ventana del explorador.
    4. Escribe la siguiente dirección URL en la barra de direcciones del explorador:
      http://download.microsoft.com/download/2/3/0/23036331-516d-4c7e-b9ac-31554a2fec06/WL-Beta-remove.zip
    5. En la ventana Descargar archivo que se abre, haz clic en Abrir para abrir el archivo comprimido (.zip).
      Nota
      Contraer esta imagenAmpliar esta imagen
      Permiso Control de cuentas de usuario
      Si eres usuario de Windows Vista y se te pide la contraseña de un administrador o su confirmación, haz clic en Continuar.
    6. Selecciona el archivo WL-Beta-Remove.zip, haz clic con el botón secundario del <Formatting Type="I">mouse</Formatting> en él y, a continuación, haz clic en Copiar.
    7. Pega el archivo copiado en tu escritorio.
    8. Haz clic con el botón secundario del <Formatting Type="I">mouse</Formatting> en el archivo WL-Beta-Remove.cmd en el escritorio.
      • Si tu sistema operativo es Windows XP, selecciona Abrir.
      • Si tu sistema operativo es Windows Vista, selecciona Ejecutar como administrador.
    9. Si aparece un mensaje de advertencia, elige Ejecutar.
      Nota
      Contraer esta imagenAmpliar esta imagen
      Permiso Control de cuentas de usuario
      Si eres usuario de Windows Vista y se te pide la contraseña de un administrador o su confirmación, haz clic en Continuar.
      Se mostrará una ventana de símbolo del sistema mientras se ejecuta el programa y se cerrará automáticamente cuando el programa se haya completado.
    10. Si deseas quitar el archivo WL-Beta-Remove, arrastra el archivo hasta la Papelera de reciclaje.
    11. Reinicia el equipo para preparar la reinstalación del servicio de Windows Live.
  5. Reinstala el servicio de Windows Live.
    1. Visita el siguiente sitio Web de descarga de servicios de Windows Live:
      http://get.live.com/betas/home
    2. Haz clic en el vínculo para instalar el servicio de Windows Live que desees.
      Nota Los archivos del programa de instalación de servicios de Windows Live son grandes. El proceso de instalación suele tardar entre 5 y 15 minutos. Este tiempo depende de la velocidad de la conexión a Internet y del espacio en disco disponible. Tal vez observes que la ventana de instalación desaparece en un momento dado. Este comportamiento es normal. Puedes estar seguro de que el proceso de instalación continúa ejecutándose en segundo plano.

Propiedades

Id. de artículo: 940065 - Última revisión: martes, 27 de noviembre de 2007 - Versión: 1.3
La información de este artículo se refiere a:
  • Windows Live Messenger
  • Windows Live Mail
  • Windows Live Writer Beta
Palabras clave: 
kbtshoot kbpubtypekc kbwinliveportal KB940065

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com