Problèmes d'installation les plus fréquents concernant les services Windows Live

Traductions disponibles Traductions disponibles
Numéro d'article: 940065 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'installer un ou plusieurs services Windows Live, le programme d'installation ne se lance pas ou ne répond plus (blocage) et ne mène pas l'installation à terme. Vous recevez un message d'erreur indiquant que l'installation n'est pas terminée. Ce message indique généralement le numéro d'un code d'erreur.

Cause

Lorsqu' une installation échoue, l'une des situations suivantes est en règle générale à l'origine du problème :
  • Le système ne satisfait pas à la configuration minimale requise pour le service Windows Live.
  • Vous essayez d'installer le service Windows Live sélectionné tout en étant connecté à l'ordinateur en tant qu'utilisateur ne disposant pas des privilèges d'administrateur.
  • Une version antérieure du service Windows Live est déjà installée.
  • Un fichier devant être remplacé est en cours d'utilisation par un autre programme.
  • Une autre application logicielle a bloqué l'installation du service Windows Live.
  • Certains composants requis sont absents de vos fichiers d'installation.

Résolution

Cet article contient les étapes permettant de vérifier et de corriger les conditions de ces problèmes. Effectuez les opérations suivantes dans l'ordre indiqué. Pour vérifier les causes les plus courantes des problèmes d'installation, procédez comme suit :
  1. Vérifiez que votre système satisfait à la configuration requise pour le service Windows Live que vous voulez installer.
    1. Pour consulter la configuration requise, visitez le site Web suivant :
      http://get.live.com/betas/home
    2. Sélectionnez le service que vous voulez installer.
    3. Cliquez sur le lien Configuration requise.
    4. Vérifiez que votre système est confirmé à la configuration requise.
      Remarque Si votre système ne satisfait pas à cette configuration, vous ne pourrez pas installer le service tant que vous n'aurez pas modifié le système.
    Par exemple, pour vérifier que l'espace disque de votre système est suffisant, procédez comme suit :
    • Sous Windows Vista :
      1. Cliquez sur Démarrer
        Réduire cette imageAgrandir cette image
        Bouton Démarrer
        , tapez explorateur windows dans la zone Rechercher, puis appuyez sur ENTRÉE.
      2. Dans le volet de navigation, cliquez avec le bouton droit sur le lecteur C, puis cliquez sur Propriétés.
      3. Assurez-vous que votre système dispose au moins de l'espace disponible minimal requis pour l'installation sur le lecteur C.
    • Sous Windows XP :
      1. Cliquez avec le bouton droit sur Démarrer, puis cliquez sur Explorer.
      2. Dans la fenêtre du menu Démarrer, cliquez avec le bouton droit sur C dans le volet de navigation, puis cliquez sur Propriétés.
      3. Assurez-vous que le système dispose au moins de l'espace disponible minimal requis pour l'installation sur le lecteur C.
  2. Vérifiez que vous êtes connecté en tant qu'utilisateur disposant de privilèges d'administrateur.
    1. Pour Windows Vista, cliquez sur Démarrer
      Réduire cette imageAgrandir cette image
      Bouton Démarrer
      , tapez explorateur windows dans la zone Rechercher, puis appuyez sur ENTRÉE.

      Sous Windows XP, cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Explorer.
    2. Si vous utilisez Windows Vista, recherchez le dossier Ordinateur dans le volet de navigation.

      Si vous utilisez Windows XP, recherchez le dossier Poste de travail.
    3. Cliquez avec le bouton droit sur le dossier Ordinateur ou Poste de travail, puis cliquez sur Gérer.

      Réduire cette imageAgrandir cette image
      Autorisation de contrôle d'accès utilisateur
      Les utilisateurs de Windows Vista invités à entrer ou à confirmer leur mot de passe administrateur doivent cliquer sur Continuer.
    4. Dans le volet de navigation du panneau Gestion de l'ordinateur, développez le dossier Utilisateurs et groupes locaux, puis sélectionnez Groupes.
    5. Cliquez avec le bouton droit sur Administrateurs et sélectionnez Propriétés.
    6. Vérifiez que votre nom d'utilisateur apparaît dans la liste des utilisateurs.
      • Si votre nom ne figure pas dans la liste, fermez les programmes, enregistrez vos données, puis fermez la session de votre ordinateur. Ouvrez une session en tant qu'administrateur et passez à l'étape 4.
      • Si votre nom d'utilisateur figure dans la liste, passez à l'étape 3.
  3. Vérifiez qu'une version plus ancienne du service Windows Live n'est pas installée sur l'ordinateur. Pour ce faire, procédez comme suit :
    • Sous Windows Vista :
      1. Cliquez sur Démarrer
        Réduire cette imageAgrandir cette image
        Bouton Démarrer
        , tapez programmes et fonctionnalités dans la zone Rechercher, puis appuyez sur ENTRÉE.
      2. Dans la liste des programmes installés, sélectionnez le nom du service Windows Live et cliquez sur Désinstaller.
      3. Cliquez sur Oui lorsque vous êtes invité à confirmer la suppression du programme.
        Réduire cette imageAgrandir cette image
        Autorisation de contrôle d'accès utilisateur
        Si vous êtes invité à entrer ou à confirmer votre mot de passe administrateur, cliquez sur Continuer.
    • Sous Windows XP :
      1. Cliquez sur Démarrer, puis sur Exécuter. Tapez control appwiz.cpl et cliquez sur OK.
      2. Dans la fenêtre Ajout/Suppression de programmes, cliquez sur le nom du service Windows Live voulu, puis sur Supprimer.
      3. Cliquez sur Oui lorsque vous êtes invité à confirmer la suppression du programme.
  4. Supprimez toutes les installations précédentes du service Windows Live. Pour ce faire, procédez comme suit :
    1. Vérifiez que vous êtes connecté en tant qu'utilisateur disposant de privilèges d'administrateur.
    2. Assurez-vous que les programmes suivants sont fermés avant de continuer.
      • Microsoft Outlook
      • Windows Live Messenger
      • Windows Live Mail
      • Windows Live Writer
    3. Ouvrez une fenêtre de navigateur.
    4. Entrez l'URL suivante dans la barre d'adresses du navigateur.
      http://download.microsoft.com/download/2/3/0/23036331-516d-4c7e-b9ac-31554a2fec06/WL-Beta-remove.zip
    5. Dans la fenêtre Téléchargement de fichier, cliquez sur Ouvrir pour ouvrir le fichier compressé (.zip).
      Remarque
      Réduire cette imageAgrandir cette image
      Autorisation de contrôle d'accès utilisateur
      Les utilisateurs de Windows Vista invités à entrer ou à confirmer leur mot de passe administrateur doivent cliquer sur Continuer.
    6. Sélectionnez le fichier WL-Beta-Remove.zip, cliquez dessus avec le bouton droit et cliquez sur Copier.
    7. Collez le fichier ainsi copié sur votre Bureau.
    8. Cliquez avec le bouton droit sur le fichier WL-Beta-Remove.cmd situé sur votre Bureau.
      • Si votre système d'exploitation est Windows XP, choisissez Ouvrir.
      • Si votre système d'exploitation est Windows Vista, choisissez Exécuter en tant qu'administrateur.
    9. Si un avertissement de sécurité apparaît, choisissez Exécuter.
      Remarque
      Réduire cette imageAgrandir cette image
      Autorisation de contrôle d'accès utilisateur
      Les utilisateurs de Windows Vista invités à entrer ou à confirmer leur mot de passe administrateur doivent cliquer sur Continuer.
      Une fenêtre d'invite de commandes s'affiche lors de l'exécution du programme et se ferme automatiquement à la fin du programme.
    10. Pour supprimer le fichier WL-Beta-Remove, faites-le glisser dans la corbeille.
    11. Redémarrez votre ordinateur pour préparer la réinstallation du service Windows Live.
  5. Réinstallez le service Windows Live.
    1. Accédez au site Web de téléchargement des services Windows Live suivant :
      http://get.live.com/betas/home
    2. Cliquez sur le lien permettant d'installer le service Windows Live qui vous intéresse.
      Remarque Les fichiers d'installation des services Windows Live sont volumineux. La procédure d'installation prend généralement de 5 à 15 minutes par intervalle. Cela dépend de la vitesse de votre connexion Internet et de l'espace disponible sur votre disque dur. Vous pouvez remarquer que la fenêtre d'installation disparaît de temps à autre. Ce comportement est tout à fait normal. Soyez assuré que le processus d'installation est toujours en cours d'exécution en arrière-plan.

Propriétés

Numéro d'article: 940065 - Dernière mise à jour: mardi 27 novembre 2007 - Version: 1.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Live Messenger
  • Windows Live Mail
  • Windows Live Writer Beta
Mots-clés : 
kbtshoot kbpubtypekc kbwinliveportal KB940065
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com