Windows Live サービスのインストールにおける最も一般的な問題

文書翻訳 文書翻訳
文書番号: 940065 - 対象製品
すべて展開する | すべて折りたたむ

現象

1 つまたは複数の Windows Live サービスのインストール中、インストールが開始しないか、インストール プログラムが応答を停止 (ハング) してインストールが完了しません。インストールは完了しなかったことを知らせるエラー メッセージが表示されます。メッセージには、通常、エラー コードが表示されます。

原因

インストールが正常に完了しない場合、一般に、次のいずれかに原因があります。
  • 使用しているシステムが、目的の Windows Live サービスの最小要件を満たしていません。
  • 管理者権限を持っていないユーザーとしてコンピュータにログインして、Windows Live サービスをインストールしようとしています。
  • 目的の Windows Live サービスの以前のバージョンがインストールされています。
  • 上書きされるファイルが、別のプログラムによって使用されています。
  • 別のソフトウェア アプリケーションにより、目的の Windows Live サービスのインストールがブロックされています。
  • インストール ファイルで、必要なコンポーネントが不足しています。

解決方法

この資料には、問題の状態を確認して修正するための手順が記載されています。以下の手順を記載順に実行します。インストール問題に関する最も一般的な原因をチェックするには、次の手順を実行します。
  1. インストールする Windows Live サービスのシステム要件を満たしていることを確認します。
    1. システム要件を確認するには、次の Web サイトにアクセスしてください。
      http://get.live.com/betas/home
    2. インストールするサービスを選択します。
    3. システム要件に関するリンクをクリックします。
    4. システムが各要件を満たしていることを確認します。
      注 : システムが要件を満たさない場合、システムをアップグレードするまで目的のサービスをインストールできません。
    たとえば、システムに十分なディスク領域があることを確認するには、次の手順を実行します。
    • Windows Vista の場合 :
      1. [スタート] ボタン
        元に戻す画像を拡大する
        [スタート] ボタン
        をクリックし、[検索の開始] ボックスに「エクスプローラ」と入力して、Enter キーを押します。
      2. ナビゲーション ウィンドウで C ドライブを右クリックし、[プロパティ] をクリックします。
      3. システムに、少なくとも C ドライブへのインストールに必要となるハード ディスクの空き領域があることを確認します。
    • Windows XP の場合 :
      1. [スタート] ボタンを右クリックし、[エクスプローラ] をクリックします。
      2. [スタート メニュー] ウィンドウのナビゲーション ウィンドウで C ドライブを右クリックし、[プロパティ] をクリックします。
      3. システムに、少なくとも C ドライブへのインストールに必要となるハード ディスクの空き領域があることを確認します。
  2. 管理者権限を持つユーザーとしてログオンしていることを確認します。
    1. Windows Vista の場合、[スタート] ボタン
      元に戻す画像を拡大する
      [スタート] ボタン
      をクリックし、[検索の開始] ボックスに「エクスプローラ」と入力して、Enter キーを押します。

      Windows XP の場合、[スタート] ボタンを右クリックし、[エクスプローラ] をクリックします。
    2. Windows Vista を使用している場合、ナビゲーション ウィンドウで、[コンピュータ] フォルダまで下方にスクロールします。

      Windows XP を使用している場合、[マイ コンピュータ] フォルダまで下方にスクロールします。
    3. [コンピュータ] フォルダまたは [マイ コンピュータ] フォルダを右クリックし、[管理] をクリックします。

      元に戻す画像を拡大する
      ユーザー アクセス制御のアクセス許可
      Windows Vista を使用している場合、管理者パスワードの入力または確認を求められた場合は、[続行] をクリックします。
    4. [コンピュータの管理] のナビゲーション ウィンドウで、[ローカル ユーザーとグループ] を展開し、[グループ] をクリックします。
    5. [Administrators] を右クリックし、[プロパティ] をクリックします。
    6. メンバの一覧に、自分のユーザー名が含まれていることを確認します。
      • 一覧に自分のユーザー名が含まれていない場合は、すべてのプログラムを終了し、データを保存して、コンピュータからログオフします。管理者権限を持つユーザーとしてログインし、手順 4. に進みます。
      • 一覧に自分のユーザー名が含まれている場合は、手順 3. に進みます。
  3. 目的の Windows Live サービスの以前のバージョンがコンピュータにインストールされていないことを確認します。この操作を行うには、次の手順を実行します。
    • Windows Vista の場合 :
      1. [スタート] ボタン
        元に戻す画像を拡大する
        [スタート] ボタン
        をクリックし、[検索の開始] ボックスに「プログラムと機能」と入力して、Enter キーを押します。
      2. [プログラム] ボックスの一覧で、目的の Windows Live サービスの名前を選択し、[アンインストール] をクリックします。
      3. プログラムの削除を確認するメッセージが表示されたら、[はい] をクリックします。
        元に戻す画像を拡大する
        ユーザー アクセス制御のアクセス許可
        管理者パスワードの入力または確認を求められた場合は、[続行] をクリックします。
    • Windows XP の場合 :
      1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。「control appwiz.cpl」と入力し、[OK] をクリックします。
      2. [プログラムの追加と削除] ウィンドウで、目的の Windows Live サービスの名前をクリックし、[削除] をクリックします。
      3. プログラムの削除を確認するメッセージが表示されたら、[はい] をクリックします。
  4. 以前の Windows Live サービスのインストールをすべて削除します。この操作を行うには、次の手順を実行します。
    1. 管理者権限を持つユーザーとしてログオンしていることを確認します。
    2. 処理を続行する前に、次に挙げるプログラムを終了します。
      • Microsoft Outlook
      • Windows Live Messenger
      • Windows Live Mail
      • Windows Live Writer
    3. ブラウザ ウィンドウを開きます。
    4. ブラウザのアドレス バーに次の URL を入力します。
      http://download.microsoft.com/download/2/3/0/23036331-516d-4c7e-b9ac-31554a2fec06/WL-Beta-remove.zip
    5. [ファイルのダウンロード] ウィンドウで、[開く] をクリックし、圧縮ファイル (.zip ファイル) を開きます。
      注 :
      元に戻す画像を拡大する
      ユーザー アクセス制御のアクセス許可
      Windows Vista を使用している場合、管理者パスワードの入力または確認を求められた場合は、[続行] をクリックします。
    6. WL-Beta-Remove.zip ファイルを選択し、右クリックして、[コピー] をクリックします。
    7. コピーしたファイルをデスクトップに貼り付けます。
    8. デスクトップで、WL-Beta-Remove.cmd ファイルを右クリックします。
      • オペレーティング システムが Windows XP である場合は、[開く] をクリックします。
      • オペレーティング システムが Windows Vista である場合は、[管理者として実行] をクリックします。
    9. セキュリティの警告が表示されたら、[実行] をクリックします。
      注 :
      元に戻す画像を拡大する
      ユーザー アクセス制御のアクセス許可
      Windows Vista を使用している場合、管理者パスワードの入力または確認を求められた場合は、[続行] をクリックします。
      プログラムの実行中はコマンド プロンプト ウィンドウが表示され、プログラムが完了するとコマンド プロンプト ウィンドウは自動的に閉じます。
    10. WL-Beta-Remove ファイルを削除するには、ファイルをごみ箱にドラッグします。
    11. コンピュータを再起動し、目的の Windows Live サービスを再インストールする準備を整えます。
  5. 目的の Windows Live サービスを再インストールします。
    1. 次に示す Windows Live サービスのダウンロード Web サイトにアクセスします。
      http://get.live.com/betas/home
    2. リンクをクリックし、目的の Windows Live サービスをインストールします。
      注 : Windows Live サービスのインストーラ ファイルはサイズが大きいため、インストール処理には通常 5 分から 15 分程度の時間がかかります。この時間は、インターネット接続の速度やディスクの空き領域に応じて変わります。インストール ウィンドウがときどき表示されなくなることがありますが、これは正常な処理です。インストール処理はバックグラウンドで実行されているため、ご安心ください。

プロパティ

文書番号: 940065 - 最終更新日: 2007年12月3日 - リビジョン: 1.4
この資料は以下の製品について記述したものです。
  • Windows Live Messenger
  • Windows Live Mail
  • Windows Live Writer Beta
キーワード:?
kbtshoot kbpubtypekc kbwinliveportal KB940065
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com