Artikel-ID: 940226 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Wichtig: Dieser Artikel enthält einen Abschnitt, der Ihnen zeigt, wie Sie Sicherheitseinstellungen herabsetzen oder Sicherheitsfunktionen auf einem Computer deaktivieren. Mit diesen Änderungen können bestimmte Probleme umgangen werden. Bevor Sie diese Änderungen vornehmen, wird empfohlen, zunächst die Risiken abzuschätzen, die mit dieser Problemumgehung in der jeweiligen Situation verbunden sind. Wenn Sie diese Problemumgehung implementieren, führen Sie alle entsprechenden zusätzlichen Schritte durch, um den Computer zu schützen.
Alles erweitern | Alles schließen

Auf dieser Seite

EINFÜHRUNG

Dieser Artikel beschreibt die Behandlung von Leistungsproblemen in Microsoft Office Outlook 2007

Sie können eine oder mehrere der folgenden Leistungsprobleme in Outlook 2007 auftreten:
  • Outlook 2007 scheinbar nicht mehr reagiert.
  • Outlook 2007 reagiert ein langjährigen wird angezeigt.

Weitere Informationen

Die Performance-Probleme können durch einen oder mehrere der folgenden Ursachen haben:
  • Nicht genügend Computerspezifikationen
  • Das neueste Servicepack für Outlook 2007-notinstalled
  • Große Persönliche Ordner-Dateien (. pst) oder Offlineordnerdatei files(.ost)
  • Outlook-OST-Dateien oder PST-Dateien auf einem Laufwerk mit nicht genügend Schreib-performance
  • Fremdanbieter add-ins
  • Minianwendungen, die Outlook-Daten zugreifen (Dies gilt nur für Windows Vista)
  • Microsoft Office Communicator-integration
  • Interaktion von Antivirus-software
  • Windows-Desktopsuche-Indizierung
  • Unvollständige Schließung der PST- oder OST-Dateien
  • POP3-Konten auf Windows Vista-clients
  • Viele Really Simple Syndication (RSS)-feeds
  • Aufgabenleiste und Online-Modus mit Exchange server
  • Outlook messaging-Profil beschädigt

Erfüllt der Computer die Systemanforderungen für die 2007 Office-Suite, die Sie verwenden?

Stellen Sie sicher, dass der Computer die Systemanforderungen für die 2007 Microsoft Office-Suite erfüllt, die Sie verwenden. Weitere Informationen zu den Systemanforderungen für die 2007 Office System finden Sie auf der folgenden Microsoft-Website:
http://Office.Microsoft.com/en-US/Outlook/HA101668651033.aspx
Wenn der Computer nur die minimalen Systemanforderungen erfüllt, erleben Sie eine optimale Leistung des Office 2007-Suite nicht.

Wird die neueste Version von Outlook 2007 ausgeführt?

Performance-Verbesserungen wurden eingeführt, nach dem Outlook 2007 für die Produktion (RTM) freigegeben wurde. Um ein Leistungsproblem oder anderes unerwartetes Verhalten zu beheben, müssen Sie zuerst sicherstellen, dass Sie den neuesten Build von Outlook verwenden. Weitere Informationen über die neuesten Updates für Outlook klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:

2625547 Gewusst wie: Installieren der neuesten Updates für Microsoft Outlook (uns nur Englisch)

Haben Sie einen großen PST- oder OST-Datei?

Wenn Sie einer großen PST- oder OST-Datei haben, können hält Anwendung bei typischen Vorgängen in Outlook auftreten. Diesen typischen Vorgängen gehört das Lesen von e-Mail-Nachrichten, Verschieben von e-Mail-Nachrichten und Löschen von e-Mail-Nachrichten.

Wenn Sie Outlook 2007, mit der Leistung zu aktualisieren verwenden, oder Sie Outlook 2007 SP1-Versionen, bevor Sie das kumulative Update für Februar 2009 verwenden, gelten folgende Richtlinien für die OST-Dateigröße im Allgemeinen:
  • Bis zu 2 Gigabyte (GB): Diese Größe sollte auf den meisten Hardware Benutzerfreundlichkeit bieten.
  • Zwischen 2 GB und 4 GB:Diese Größe ist in der Regel abhängig von der Hardware. Daher, wenn Sie eine schnelle Festplatten und viel RAM, Ihre Erfahrung besser sein. Slowerhard Laufwerke, wie z. B. Laufwerke, die in der Regel auf tragbaren Computern befinden oder frühen Generation solid-State-Laufwerken (SSDs), kommen einige Anwendung hält jedoch bei die Laufwerken reagieren.
  • Mehr als 4 GB: Diese Größe ist, in dem nun kurzer Pausen auf Mosthardware ein.
  • Sehr groß sein, wie z. B. 10 GB oder größer: Dieser vergrößert sich der Häufigkeit der kurzen Pausen Especiallywhile Sie neue e-Mail-Nachrichten herunterladen. Senden-Empfangen-Gruppen Tomanually synchronisieren können Ihre e-Mail-Nachrichten. Diese Synchronisierung Änderungen in der Datei Localdata während starker e-Mail-Verwendung minimiert werden. Weitere Informationen dazu, wie Sie die Synchronisierung von ManageOutlook finden Sie auf der folgenden Microsoft-Websites:
    http://Office.Microsoft.com/en-US/Outlook/HP052421871033.aspx
    http://Office.Microsoft.com/en-US/Outlook/HP030829231033.aspx

Wenn Sie Outlook 2007 SP1 mit dem kumulativen Update für Februar 2009 oder höher verwenden, gelten die folgenden Richtlinien für die OST-Dateigröße im Allgemeinen:
  • Bis zu 5 Gigabyte (GB): Diese Größe sollte auf den meisten Hardware Benutzerfreundlichkeit bieten.
  • Zwischen 5 GB und 10 GB: Diese Größe ist in der Regel abhängig von der Hardware. Wenn Sie eine schnelle Festplatten und viel RAM verfügen, wird Ihre Erfahrungen daher besser sein. Allerdings auftreten langsamer Festplatten, wie z. B. Laufwerke, die in der Regel auf tragbaren Computern befinden oder frühen Generation solid-State-Laufwerken (SSDs), einige Pausen Anwendung Laufwerke zu reagieren.
  • Mehr als 10 GB: Diese Größe ist in kurze Pausen beginnen, auf den meisten Hardware auftreten.
  • Sehr groß sein, wie etwa 25 GB oder größer: Diese Größe nimmt die Häufigkeit des kurzen Pausen, besonders während Sie neue e-Mail-Nachrichten heruntergeladen werden. Wie oben beschrieben, können Senden-Empfangen-Gruppen Sie Ihre e-Mail-Nachrichten manuell synchronisieren.

Die maximale Standardgröße für einen Unicode-PST- oder OST-Datei beträgt ca. 20 GB. Im folgende KB-Artikel beschreibt, wie erhöhen Sie die maximale Größe einer PST- oder OST-Datei:
832925 Konfigurieren Sie die Größenbeschränkung von PST- und (OST-Dateien) in Outlook 2007 und Outlook 2003

Im folgenden Blogbeitrag beschreibt, wie der lokalen Datendatei mithilfe von Synchronisierungsfiltern verkleinern:
http://msexchangeteam.com/archive/2007/12/17/447750.aspx
Dies ist eine Lösung reagieren und dient hier zu Referenzzwecken Wenn Sie die Größe Ihres Postfachs reduzieren können. Beispielsweise Sie möglicherweise nicht die Größe Ihres Postfachs zu reduzieren, haben Sie ein Archiv für alle e-Mail-Nachrichten verwalten, beide gesendet und empfangen, über einen Zeitraum umfassen, von mehreren Jahren.

Verwenden Sie einen Computer, der eine erste Generation Solid State Drive (SSD) oder eine langsame rotatorischen Festplatte (HDD) hat?

Wenn Sie Outlook 2007 auf einem Computer, die eine erste Generation solid-State Drive (SSD) oder eine langsame rotatorischen Festplatte (HDD) verfügt ausführen, können beim Ausführen von typischer Operations in Outlook regelmäßige Pausen auftreten.

Speichern und Abrufen von Daten in einer Outlook-Datendatei umfasst eine große Anzahl von kleinen nicht zusammenhängende liest und schreibt. Eine gute Metrik zu verwenden, wenn die Datei Datenleistung auf bestimmte Hardware Bewertung wird das Laufwerk nicht zusammenhängende Schreib-Performance. Windows Performance-Team hat ein Tool namens WinSAT (Anweisungen zu Download und Ausführung Siehe weiter unten), die verwendet werden kann, um bestimmte Datenträgerlaufwerke benchmark bereitgestellt. Wie in der folgenden Tabelle sehen ist, empfiehlt sich die Erfahrungswerten mit dem Februar 2009 kumulative Update für Outlook 2007 SP1.

Das WinSAT-Tool ist in Windows Vista und Windows 7 enthalten. So führen Sie WinSAT für Windows Vista oder Windows 7 verwenden Sie die folgenden Schritte aus:
  1. Klicken Sie auf Start, und geben Sie dann Cmd in das Feld Programme / Dateien durchsuchen (Suche starten (Windows Vista).
  2. Mit der rechten Maustaste auf Cmd oder cmd.exe in der Ergebnisliste aus, und klicken Sie auf als Administrator ausführen. Wenn Sie aufgefordert werden, geben Sie die Administratoranmeldeinformationen.
  3. Führen Sie im Fenster Eingabeaufforderung den folgenden Befehl ein:

    Winsat disk -drive c -ran -write -count 10

    HinweisDie Ergebnisse werden in der Datei C:\Windows\Performance\Winsat\Winsat.log gefunden.

Für nicht - Windows Vista oder nicht-Windows 7-basierten Computern, erhalten Sie das WinSAT-Tool als Teil der Windows 7-Upgrade Advisor. Sie können
die Windows 7 Upgrade Advisor hier herunterladen:
http://www.Microsoft.com/Download/en/Details.aspx?ID=20

Gehen Sie nach der Installation von Windows 7 Upgrade Advisor das WinSAT-Tool unter Windows XP oder Windows Server 2003 ausführen:
  1. Klicken Sie auf Startund dann auf Ausführen. Geben Sie Cmd im Feld Öffnen ein.
  2. Führen Sie den folgenden Befehl in die entsprechenden Ordner navigieren, im Fenster Eingabeaufforderung:

    CD c:\Programme\Microsoft Windows 7 Upgrade advisor

    HinweisAuf 64-Bit-Betriebssystemen müssen Sie in einen anderen Ordnerpfad mit dem folgenden Befehl zu navigieren:

    CD-Dateien (X 86) \microsoft Windows 7 Upgrade advisor
  3. Führen Sie den folgenden Befehl zum Starten von WinSAT

    Winsat - Laufwerk C - ran - schreiben - Count 10

    HinweisDie Ergebnisse werden in der Datei C:\Windows\Performance\Winsat\Winsat.log gefunden.

Die folgende Tabelle zeigt eine geschätzte Outlook-Integration, basierend auf der Bewertung von dem Tool WinSAT zurückgegeben.
Tabelle minimierenTabelle vergrößern
WinSAT-BewertungLaufwerkeigenschaftenSP1 vor Februar aktualisierenSP1 nach dem Update für Februar und höher
Weniger als 15 MB/sGeneration 1 und Generation 2 SSDs (Anfang 2008)Nicht verwendbarBegrenzte angemessen sind, reagieren, hängt und Pausen
Von 15 MB/s und 30 MB/sDie meisten Generation 2 SSDs (nach April 2008); viele 5400 u/Min Laptop rotatorischen LaufwerkeViele hängt und Pausen im Laufe des TagesBegrenzte angemessen sind, reagieren, hängt und Pausen
40 MB/s bis 30 MB/sManche High-End-Generation 2 SSDs (nach September 2008); viele rotatorischen 7200 u/min-LaufwerkeBegrenzte angemessen sind, reagieren, hängt und PausenSchnelle, reaktionsfähige, nur gelegentlich hängt
Mehr als 40 MB/sGeneration 3 SSDs, MLC und SLC-Technologie (November 2008); viele rotatorischen 10000 u/min-LaufwerkeSchnelle, reaktionsfähige, nur gelegentlich hängtSchnell reagieren, hängt nur selten

Haben Sie viele Elemente in einem einzigen Ordner?

Wenn Sie die OST- oder PST-Dateien verwenden
Wenn Sie eine große Anzahl von Elementen in einem einzigen Ordner haben, können Leistungsprobleme bei bestimmten Vorgängen in Outlook bei Verwendung von lokalen Datendateien. Wenn Sie Outlook verwenden, ein Postfach herstellen, die befindet sich auf einem Microsoft Exchange Server und Exchange-Cache-Modus verwenden, synchronisiert Outlook die e-Mail und andere Elemente zu einer Datei Offline Outlook-Daten (. ost). Wenn Sie Outlook verwenden, die Verbindung zu anderen e-Mail-Konten, wie z. B. POP3 oder IMAP, speichert Outlook e-Mail und andere Elemente in eine lokale Datei (. pst) für Outlook-Daten. Dieser Performance-Probleme sind besonders beim Wechseln in die und aus den Ordnern, die eine große Anzahl von Elementen enthalten.

Wenn Sie mehr als 50.000 Artikel in einem einzigen Ordner haben, zeigt nicht angeordnet nach: Datum kann langsamer sein. Es wird empfohlen, dass Sie mehrere Elemente in diesen Ordnern, in separate Ordner im gleichen Speicher oder einen Archivspeicher verschoben und Anordnen nach: Datum.
Wenn Sie im Online-Modus mit Exchange verbinden
Wenn Sie den Cached Exchange-Modus nicht verwenden, lesen Sie eine der folgenden Ressourcen. Die Ressourcen dokumentieren einige Leistungsprobleme auf einem Exchange-Server, der hohe Anzahl und eingeschränkte Ansichten hat. Ferner auf die Ressourcen über die Auswirkungen dieser Performance-Probleme auf der allgemeine Benutzerfreundlichkeit des Clients.

Weitere Informationen zum Verständnis der Auswirkungen auf die Leistung von hoher Elementanzahl und eingeschränkte Ansichten finden Sie auf der folgenden Microsoft-Websites:

Verstehen der Auswirkungen auf die Leistung von hoher Elementanzahl und Einschränkung(en) versehene Ansichten
http://technet.Microsoft.com/en-us/library/cc535025.aspx
Grundlegendes zu Datenbank und Protokoll Leistungsfaktoren
http://technet.Microsoft.com/en-us/library/ee832791.aspx
Weitere Informationen zu Größenbeschränkungen für Postfächer finden Sie auf der folgenden Microsoft Exchange Team Blog-Eintrag:
http://msexchangeteam.com/Archive/2005/03/14/395229.aspx

Haben Sie alle nicht benötigten Add-Ins oder veraltete Add-Ins, die in Outlook installiert werden?

Wenn Sie nicht benötigte Add-Ins installiert haben, empfiehlt es sich, aus Outlook zu entfernen. Die Add-ins anzeigen, die installiert sind, gehen Sie folgendermaßen vor:
  1. Klicken Sie in Outlook im MenüExtras auf Vertrauensstellungscenter .
  2. Klicken Sie auf Add-ins , um eine Liste der TheCOM-add-ins anzuzeigen, die installiert werden.
Standardmäßig sind die folgende COM-add-ins in 2007 Office System enthalten:
  • Microsoft Access Outlook Add-In für Datensammlung andPublishing
  • Microsoft Exchange Unified Messaging
  • Microsoft Office Groove-Proxy für Outlook-Add-in
  • Microsoft Office SharePoint Server-Kollegen ImportAdd in
  • Microsoft Office Outlook Mobile Service
  • Microsoft VBA für Outlook-Add-in
  • OneNote-Notizen zu Outlook-Elementen
  • Windows-Suchindizierung E-mail
Alle anderen COM-add-ins, die im Vertrauensstellungscenter aufgeführt sind, wurden durch eine andere Software installiert.

Outlook können auch Microsoft Exchange Server-Client-Erweiterungen, die möglicherweise zu Leistungsproblemen führen. Finden in der Liste der derzeit installierten Exchange Server-Client-Erweiterungen, klicken Sie in der Liste Verwalten im Abschnitt -Add-ins auf Exchange Client-Erweiterungen , und klicken Sie dann auf OK. Das Dialogfeld Add-In-Manager zeigt die Liste der derzeit installierten Exchange Server-Client-Erweiterungen.

Standardmäßig sind die folgenden Exchange Server-Client-Erweiterungen in 2007 Office System enthalten:
  • Zugriffsrechte für Stellvertretung
  • Wiederherstellung gelöschter Objekte
  • Exchange-Erweiterungsbefehle
  • Eigenschaftenseiten der Exchange-Erweiterungen
Alle anderen Erweiterungen, die im Dialogfeld Add-In-Manager aufgeführt sind, wurden durch eine andere Software installiert.

Um festzustellen, ob das Leistungsproblem durch-add-ins verursacht wird, führen Sie Outlook im abgesicherten Modus. Um dies zu tun, halten Sie STRG gedrückt, wenn Sie Outlook starten. Wenn Outlook im abgesicherten Modus gestartet wird, werden alle COM-add-ins und Exchange Server-Client-Erweiterungen deaktiviert.

Wenn das Problem verschwindet, wenn Outlook im abgesicherten Modus ausgeführt wird, ist es wahrscheinlich, dass ein Add-in-das Leistungsproblem verursacht. Um Probleme zu beheben, die durch COM-add-ins oder Exchange Server-Client-Erweiterungen verursacht werden, deaktivieren Sie alle Elemente, die Sie nicht regelmäßig verwenden. Starten Sie anschließend Outlook neu. Wenn das Problem dadurch nicht behoben wird, deaktivieren Sie die verbleibende add-ins einzeln nacheinander. Wenn das Problem dadurch nicht behoben wird, kann das Problem nicht durch ein Add-in verursacht.

Gehen Sie folgendermaßen vor, um die COM-add-ins zu deaktivieren:
  1. Klicken Sie im Menü Extras auf TrustCenter.
  2. Klicken Sie auf Add-ins, klicken Sie auf COMAdd-ins in der Liste Verwalten , und klicken Sie aufOK.
  3. Das Dialogfeld COM-Add-Ins Toclear klicken Sie auf die Kontrollkästchen für alle COM-add-ins, die Sie deaktivieren möchten.
  4. Nachdem Sie die Add-ins deaktivieren, klicken Sie auf OK, und starten Sie Outlook neu.
Gehen Sie folgendermaßen vor, um Exchange Server-Client-Erweiterungen zu deaktivieren:
  1. Klicken Sie im Menü Extras auf TrustCenter.
  2. Klicken Sie auf Add-ins, klicken Sie in der Liste Verwalten auf ExchangeClient Erweiterungen , und klicken Sie aufOK.
  3. Klicken Sie im Dialogfeld Add-In-Manager Toclear klicken Sie auf die Kontrollkästchen für alle Erweiterungen, die Sie deaktivieren möchten.
  4. Nachdem Sie die Erweiterungen zu deaktivieren, klicken Sie aufOK, und starten Sie Outlook neu.

Haben Sie Minianwendungen installiert, in die Outlook integriert ist?

Entfernen Sie auf einem Computer mit dem Betriebssystem Windows Vista alle Geräte, die Sie heruntergeladen haben, um Ihre Outlook-Daten anzuzeigen. Diese Daten können z. B. den Outlook-Kalender, Outlook-Aufgaben, Outlook e-Mail-Nachrichten und Outlook-Kontakte enthalten. Gehen Sie folgendermaßen vor, um die Minianwendungen auf einem Windows Vista-Computer zu entfernen:
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    StartButton
    , und klicken Sie dann auf Systemsteuerung.
  2. Klicken Sie auf Startseite der Systemsteuerung.
  3. Klicken Sie auf Programme.
  4. Klicken Sie auf Windows-SidebarProperties.
  5. Klicken Sie im Abschnitt Verwaltung aufListe der aktiven Minianwendungen anzeigen.
  6. Klicken Sie auf eine Minianwendung, die Sie deaktivieren möchten, und klicken Sie dann auf Entfernen.
Weitere Informationen zur Windows-Sidebar, das "Wie kann ich Windows-Sidebar anpassen?" Hilfethema in Windows Vista.

Ist die Outlook-Integration mit Communicator aktiviert?

Standardmäßig umfasst Outlook Integration mit Microsoft Office Communicator. Die Features, die Outlook und Communicator beziehen sich hauptsächlich auf Anwesenheitsinformationen, z. B. ob eine Person beschäftigt, entfernt oder in einer Besprechung. Gehen Sie folgendermaßen vor, um Integration Feature zu deaktivieren:
  1. Klicken Sie in Outlook im MenüExtras auf Optionen .
  2. Klicken Sie auf die Registerkarte Weitere , deaktivieren Sie unterPersonennamendas KontrollkästchenOnlinestatus neben einem Personennamen anzeigen , und klicken Sie dann auf OK.
  3. Starten Sie Outlook neu.

Wird antivirus-Software ausgeführt?

Warnung Durch diese Problemumgehung kann ein Computer oder ein Netzwerk anfälliger für Angriffe durch böswillige Benutzer oder gefährliche Software wie Viren werden. Wir empfehlen diese Problemumgehung nicht, sondern bieten diese Informationen, so dass Sie diese Problemumgehung nach eigenem Ermessen implementieren können. Sie verwenden diese Problemumgehung ausdrücklich auf eigene Gefahr.

Enthält Ihre antivirus-Software mit Outlook Integration, auftreten Performance-Probleme in Outlook. In diesem Fall können Sie die Outlook-Integration in der Antivirensoftware deaktivieren. Oder deaktivieren Sie alle Antivirensoftware-Add-ins, die in Outlook installiert sind. Beachten Sie, dass wenn Sie ein Exchange Server-Postfach herstellen, Ihren e-Mail- oder Postfach bereits von antivirus-Software auf dem Server gescannt wird. Prüfen Sie mit Ihrem Exchange-Administrator, um sicherzustellen, dass dies der Fall ist.

Möglicherweise erhalten Sie Antiviren beim Hersteller die antivirus-Software eine Integration mit Outlook ausschließen oder auszuschließenden Scan in Outlook konfigurieren.

Wenn Sie beabsichtigen, führen auf Dateiebene Virus Scan PST, Ost, Offline-Adressbuch (OAB) oder andere Outlook-Dateien, während Outlook verwendet wird, lesen Sie außerdem den folgenden Microsoft TechNet Library-Artikel. Obwohl es als Office 2010 Artikel aufgeführt ist, gilt sie auch für frühere Versionen von Outlook.

Planen Sie die antivirus-Prüfung für Outlook 2010
http://technet.Microsoft.com/en-us/library/hh550032.aspx

Sie Windows-Desktopsuche auf einem Windows XP-basierten Computer installieren oder Outlook auf einem Windows Vista-Computer?

Windows-Desktopsuche (WDS) werden alle Daten in OST- und PST-Dateien indizieren. Die Indizierung von Outlook-Daten tritt jedoch nur, wenn Outlook ausgeführt wird. Aus diesem Grund müssen Sie Outlook ausgeführt, um festzustellen, ob die Leistung für die Entwicklung der Suchindizes Probleme wurden über Nacht verlassen.

Performance-Probleme möglicherweise erhöhen, wenn Outlook im Onlinemodus ausgeführt wird. Solche Leistungsprobleme auftreten, da die Last auf dem Exchange Server Outlook im Onlinemodus ausgeführt erhöht werden. Dieses Performance-Problem sich besonders bemerkbar, wenn Outlook in einem nicht standardmäßigen Zustand, die Artikel aus der Exchange Server in der lokalen Client-Index Indizieren konfiguriert ist und mehrere Benutzer die Outlook-Daten zur gleichen Zeit mithilfe der Windows-Desktopsuche indiziert.

Gehen Sie folgendermaßen vor, um den Indizierungsstatus für Outlook-Daten zu bestimmen:
  1. Zeigen Sie im MenüExtras auf Sofortsuche in Outlook, und klicken Sie dann auf IndexingStatus.
  2. Zeigen Sie in der Dialogbox Microsoft Office Outlook die Anzahl der Elemente, die noch indiziert werden müssen an.
Die integrierten Back-off-Mechanismen in der Windows-Desktopsuche die Indizierungskomponente halten Sie die Indizierung von Outlook-Daten, wenn das System bei starker Auslastung ist. Die einfachste Möglichkeit, lassen die Indizierung "Fertig stellen" werden Outlook über Nacht laufen lassen.

Darüber hinaus werden Performance-Probleme verringert, wenn Sie Outlook im Exchange-Cache-Modus ausführen. In diesem Modus durchsucht die Windows-Desktopsuche die lokale Kopie des Postfachs anstelle der Inhalt des Postfachs, der auf dem Server befindet.

Haben Sie die PST- oder OST-Datei nicht korrekt heruntergefahren?

Wenn Sie mit dem kumulativen Update für Februar 2009 Service Pack 1 (SP1) ausführen, wird die Frequenz der in diesem Abschnitt beschriebenen Operationen erheblich reduziert.

Wenn die PST- oder OST-Dateien nicht ordnungsgemäß heruntergefahren wird, erhalten eine der folgenden Fehlermeldungen beim nächsten Sie, wenn Sie Outlook starten:
  • Fehlermeldung 1
    Outlook kann nicht-Datendatei geöffnet werden.Dateiname bis es Forproblems aktiviert wurde.
  • Fehlermeldung 2
    Microsoft Office Outlook ' beendet Outlook-Datendatei schließen Withoutproperly'Laufwerk: \Users\Benutzername\AppData\Local\Microsoft\Outlook\outlook.ost'. "Microsoft Office Outlook "muss neu gestartet werden. Wenn diese Fehlermeldung weiterhin auftritt, wenden Sie sich an Support für "Microsoft Office Outlook" Forassistance.
  • Fehlermeldung 3
    Die DatendateiDateiname wurde nicht richtig geschlossen '. Diese Datei Isbeing auf Probleme hin überprüft.
Wenn Sie eine oder mehrere der folgenden Fehlermeldungen angezeigt wird, können Leistungsprobleme auftreten, bis Outlook die Abstimmung für die OST-Datei oder PST-Datei abgeschlossen. Das folgenden Zahnrad-Symbol wird in der Statusleiste angezeigt, während Outlook die Datei im Hintergrund überprüft:
Bild minimierenBild vergrößern
 Outlook 2007 Zahnrad-Symbol
Wenn dieses Symbol verschwindet, ist die PST- oder OST-Datei abgestimmt. Wenn Sie Outlook 2007 SP1 ohne das kumulative Update für Februar 2009 ausführen und während das Zahnradsymbol vorhanden ist, beenden Sie Outlook, muss Abstimmung das nächste Mal neu starten, das Outlook ausführen. In diesem Fall wird empfohlen, Outlook ausgeführt, bis das Zahnradsymbol verschwindet, bevor Sie Outlook beenden zu lassen. Wenn Sie Outlook 2007 SP1 mit dem kumulativen Update für Februar 2009 ausgeführt, der Abstimmungsprozess beim Herunterfahren anhalten und fortsetzen (aus, an dem er angehalten wurde) wird beim nächsten Starten von Outlook.

Nicht ordnungsgemäß schließen Sie die OST-Datei oder PST-Datei kann aus einem der folgenden Gründe auftreten:
  • Antivirus-Prüfung auf der Datei
  • Erzwungenes Microsoft Windows herunterfahren, bevor die Outlook.exeprocess vollständig heruntergefahren
  • Outlook-add-ins
Wenn dieses Problem häufig, und Sie müssen Outlook beenden, kurz vor dem Herunterfahren des Computers, ist es möglicherweise besser, Windows herunterzufahren, während Outlook ausgeführt wird. Wir empfehlen, statt Outlook beenden und dann Herunterfahren von Windows, die kurz nach diesem Fall.

Verwenden Sie eine Regel, die Elemente aus der Standardspeicher verschiebt?

Regeln, mit die Elemente aus den Speicher in einen anderen Speicher verschieben können Leistungsprobleme verursachen, wenn e-Mail-Nachrichten von Outlook heruntergeladen. Solche Leistungsprobleme sind besonders häufig, wenn Sie Outlook mit dem SP1-Update nicht ausgeführt werden.

Wenn e-Mail-Nachrichten von einem POP3-Konto in einen anderen Speicher Verschieben von Regeln mithilfe, können neue Funktionen in Outlook 2007 Sie, mit dem Sie den Übermittlungsort für das POP3-Konto ändern können. In diesem Fall müssen Sie keinen Regeln verwenden, um die Nachrichtenübermittlung über dieses Konto im eigenen Speicher.

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Extras aufKontenund dann wählen Sie das POP3-Konto in der Liste aus.
  2. Klicken Sie auf Ordner wechseln den unteren Bereich des Thedialog zum Auswählen eines Ordners im eigenen Speicher, höhere Client dieses Konto soll.
Wenn Sie kein POP3-Konto verwenden, können Sie auch dieses Problem umgehen, indem Festlegen des Zielordners für alle Regeln werden im gleichen Outlook-Speicher. Dann verwenden Sie das AutoArchive-Feature zum Verschieben von Nachrichten aus dem Standardinformationsspeicher in loser Schüttung. Weitere Informationen dazu, wie Sie das AutoArchive-Feature zu konfigurieren, klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
830119 Beschreibung des Features "AutoArchivierung" in Outlook 2007 und Outlook 2003

Sind Sie mit einem POP3-Server werden verbunden?

Weitere Informationen über eine mögliche Abhilfe-Wenn Sie mit einem POP3-Server verbunden sind, und Ihre Download-Geschwindigkeiten sehr langsam sind, klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
935400 Es dauert sehr lange, eine e-Mail-Nachricht von einem POP3-Server in Outlook 2007 herunterladen

Synchronisieren Sie viele RSS-Feeds?

Wenn Sie mit dem kumulativen Update für Februar 2009 Service Pack 1 (SP1) ausführen, werden die in diesem Abschnitt beschriebenen Probleme in Häufigkeit wesentlich reduziert.

Wenn Sie viele RSS-Feeds in Outlook synchronisiert werden, können Sie bestimmte normale Vorgänge auftreten. Standardmäßig werden alle RSS-Feeds in festgelegten Intervallen automatisch synchronisiert. Wenn Sie zu viele Feeds haben, reagiert Outlook.

Sie können eine separate Senden-Empfangen-Gruppe, die nur die RSS-Feeds enthält erstellen, und Sie können sie aus der Gruppe ist Ihr standardmäßiges e-Mail-Konto entfernen. Das können für die Synchronisierung Sie die RSS-Feeds auf Anforderung statt in festgelegten Intervallen.

Weitere Informationen zum Verwalten von Übermittlungsgruppen finden Sie auf der folgenden Office Online-Website die Artikel:
http://Office.Microsoft.com/en-US/Outlook/CH101395511033.aspx
Vielen Dank! Ihr Feedback wird uns helfen, unsere Support-Inhalte zu verbessern. Weitere Optionen zur Benutzerunterstützung, finden Sie auf der Hilfe- und Supportseite.

Verwenden Sie Outlook mit der Aufgabenleiste aktiviert, wenn Sie Outlook im Onlinemodus auf einem Exchange-Server ausgeführt wird?

Wenn Sie Outlook mit der Aufgabenleiste aktiviert, wenn Sie Outlook im Onlinemodus auf einem Exchange-Server ausgeführt wird, werden die zusätzlichen Daten, die in der Aufgabenleiste angezeigt wird vom Server abgerufen. Aus diesem Grund werden zusätzliche Datenanforderungen ausgeführt. Diese zusätzlichen Datenanforderungen für die Aufgabenleiste verursachen zusätzlichen Netzwerkverkehr, der die Leistung von einigen Standardfunktionen für Outlook auswirken kann.

Wenn Sie Service Pack 1 (SP1) mit dem kumulativen Update für Februar 2009 ausgeführt, wurde der Umfang des Netzwerkverkehrs durch die Aufgabenleiste verursacht vor allem beim Laden der Serien für Kalenderelemente aus früheren Versionen reduziert.

Zur Vermeidung zusätzlicher Netzwerkverkehr und der sich ergebende Leistungsbeeinträchtigung in Outlook können Sie die Aufgabenleiste deaktivieren und verringern den Netzwerkverkehr zwischen Outlook und Exchange im Onlinemodus. Dieser Rückgang der Datenanforderungen wirkt sich auf die Benutzerfreundlichkeit erheblich, wenn Sie ein Netzwerk haben, hohe Latenz oder begrenzter Bandbreite hat. Zeigen Sie im Menü Ansicht auf Aufgabenleiste zum Deaktivieren der Aufgabenleiste in Outlook, und klicken Sie dann auf Deaktivieren.

Administratoren können auch die Aufgabenleiste auf Benutzercomputern mithilfe der folgenden Informationen aus der Registrierung deaktivieren.

Wenn Sie eine Richtlinieneinstellung nicht verwenden, verwenden Sie die folgende Informationen.

Registrierungsspeicherort:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\ToDoBar

Wertname: DisableToDoBar
Typ: DWORD
Wert: 1 oder 0

Hinweis Wenn der Wert auf 1 festgelegt ist, ist der Aufgabenleiste deaktiviert. Wenn der Wert auf 0 festgelegt ist, ist der Aufgabenleiste aktiviert.

Wenn Sie eine Richtlinieneinstellung verwenden, verwenden Sie die folgende Informationen.

Registrierungsspeicherort:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\Options\ToDoBar

Wertname: DisableToDoBar
Typ: DWORD
Wert: 1 oder 0

Hinweis Wenn der Wert auf 1 festgelegt ist, ist der Aufgabenleiste deaktiviert. Wenn der Wert auf 0 festgelegt ist, ist der Aufgabenleiste aktiviert.

Weitere Informationen, wie Administratoren die Benutzeroberfläche über Richtlinieneinstellungen festlegen können finden Sie auf der folgenden Microsoft-Websites:
http://technet.Microsoft.com/en-us/library/cc178990.aspx
http://technet.Microsoft.com/en-us/library/cc179100.aspx

Haben Sie versucht, erstellen ein neues Outlook-Profil?

In einigen Fällen möglicherweise ein Outlook-Profil falsch konfiguriert. Erstellen eines neuen Outlook-Profils möglicherweise einige Leistungsprobleme beheben. Weitere Informationen zum Erstellen eines neuen Outlook-Profils klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
829918 Das Erstellen und konfigurieren Sie ein e-Mail-Profil in Outlook 2010, Outlook 2007 und Outlook 2003

Weitere Informationen

Die Produkte von Drittanbietern, die in diesem Artikel beschriebenen werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft übernimmt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Microsoft stellt Kontaktinformationen von Drittanbietern zur Verfügung, die Sie auf der Suche nach technischem Support unterstützen. Diese Kontaktinformationen können sich ohne vorherige Ankündigung ändern. Microsoft garantiert nicht die Richtigkeit dieser Kontaktinformationen von Drittanbietern.

Informationen zur Kontaktaufnahme mit einem der Unternehmen, die in diesem Artikel erwähnt werden, finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/gp/vendors

Eigenschaften

Artikel-ID: 940226 - Geändert am: Montag, 3. März 2014 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2007
Keywords: 
kbexpertisebeginner kbhowto kbinfo kbmt KB940226 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 940226
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com