Numer ID artykułu: 940226 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ważne Ten artykuł zawiera jedną sekcję, która pokazuje, jak obniżyć poziom zabezpieczeń lub wyłączyć funkcje zabezpieczeń na komputerze, jak. Można wprowadzić te zmiany w celu obejścia określonego problemu. Przed wprowadzeniem tych zmian zaleca się dokonanie oceny zagrożenia związanego z zastosowaniem tego obejścia w danym środowisku. Jeżeli w przypadku zastosowania tego obejścia należy podjąć odpowiednie kroki dodatkowe, aby pomóc w ochronie komputera.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

WPROWADZENIE

W tym artykule opisano sposób rozwiązywania problemów z wydajnością w Microsoft Office Outlook 2007

Może wystąpić jeden lub więcej z następujących problemów z wydajnością w programie Outlook 2007:
  • Program Outlook 2007 wydaje się nie odpowiada.
  • Program Outlook 2007 przestaje odpowiadać na wieloletni.

Więcej informacji

Problemy z wydajnością mogą być spowodowane przez jedną lub kilka z następujących czynności:
  • Niewystarczająco wydajny komputer
  • Najnowszy dodatek service pack dla programu Outlook 2007 notinstalled
  • Duże pliki folderów osobistych (pst) lub folderów trybu Offline files(.ost)
  • Pliki ost programu Outlook lub plików pst, które są przechowywane na dysku z niewystarczającą wydajność zapisu
  • Dodatki innych firm
  • Gadżety, które dostęp do danych programu Outlook (dotyczy to tylko do systemu Windows Vista)
  • Integracja z programem Microsoft Office Communicator
  • Interakcja z oprogramowaniem antywirusowym
  • Wyszukiwanie z pulpitu systemu Windows indeksowanie
  • Niepoprawnie zamknięte pliki pst lub ost
  • Konta POP3 na komputerach klienckich systemu Windows Vista
  • Duża liczba źródeł Really Simple Syndication (RSS)
  • Tryb Online i pasek zadań do wykonania z programem Exchange server
  • Uszkodzony profil wiadomości programu Outlook

Czy komputer spełnia wymagania systemowe używanego pakietu Office 2007?

Upewnij się, że komputer spełnia wymagania systemowe dla pakietu Microsoft Office 2007, którego używasz. Aby uzyskać więcej informacji na temat wymagań systemowych pakietu 2007 Office system odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://Office.microsoft.com/en-us/Outlook/HA101668651033.aspx
Jeśli komputer spełnia tylko minimalne wymagania systemowe, nie będzie działać z optymalną wydajność pakietu Office 2007.

Są uruchomione najnowszej wersji programu Outlook 2007?

Poprawę wydajności zostały wprowadzone po wydaniu programu Outlook 2007 do manufacturing (RTM). Aby rozwiązać problem z wydajnością lub innego nieoczekiwanego zachowania, najpierw należy się upewnić, że używasz najnowszej wersji programu Outlook. Aby uzyskać więcej informacji dotyczących najnowszych odpowiednie aktualizacje dla programu Outlook kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

2625547 Jak zainstalować najnowsze aktualizacje dla programu Microsoft Outlook (NAS tylko język angielski)

Czy masz duży plik pst albo ost?

Jeśli masz duży plik pst albo ost, aplikacji może być wstrzymywane mogą wystąpić w trakcie typowych operacji w programie Outlook. Typowe operacje to między innymi odczytywanie wiadomości e-mail, wiadomości e-mail przenoszenie i usuwanie wiadomości e-mail.

Podczas używania programu Outlook 2007 z aktualizacją wydajności lub użytkownik korzysta z wersji Outlook 2007 z dodatkiem SP1 przed aktualizacji zbiorczej z lutego 2009, generalnie stosuje się następujące dotyczące rozmiaru pliku ost:
  • Do 2 gigabajtów (GB): Ten rozmiar pliku powinien zapewnić poprawne działanie w większości konfiguracji sprzętowych.
  • Od 2 GB do 4 GB:Tym rozmiarze jest zazwyczaj zależna od sprzętu. W związku z tym jeśli użytkownik havea szybki dysk twardy i ilość pamięci RAM, będzie lepiej. Jednak dyski slowerhard, takich jak dyski, które zazwyczaj znajdują się na komputerach przenośnych lub wczesnych wersjach półprzewodnikowe dyski SSD, doświadczenie aplikacji może być wstrzymywane, gdy odpowiada dyski.
  • Więcej niż 4 GB: Ten rozmiar jest, gdzie zaczynają pojawiać na mosthardware krótkie przerwy.
  • Bardzo dużych, takich jak 10 GB lub większy: Przy tym rozmiarze częstotliwość krótkich przerw, especiallywhile są pobierania nowych wiadomości e-mail. Można użyć synchronizacji tomanually grup Wyślij/Odbierz pocztę. Taka synchronizacja pozwala zminimalizować zmiany w pliku localdata podczas korzystania z ciężkiego poczty e-mail. Aby uzyskać więcej informacji dotyczących sposobu synchronizacji manageOutlook odwiedź następujące witryny firmy Microsoft w sieci Web:
    http://Office.microsoft.com/en-us/Outlook/HP052421871033.aspx
    http://Office.microsoft.com/en-us/Outlook/HP030829231033.aspx

Gdy używasz programu Outlook 2007 z dodatkiem SP1 z aktualizacji zbiorczej z lutego 2009 lub nowszym, generalnie stosuje się następujące dotyczące rozmiaru pliku ost:
  • Do 5 gigabajtów (GB): Ten rozmiar pliku powinien zapewnić poprawne działanie w większości konfiguracji sprzętowych.
  • Od 5 GB do 10 GB: Tym rozmiarze jest zazwyczaj zależna od sprzętu. W związku z tym jeśli masz szybki dysk twardy i duża ilość pamięci RAM, Twoje doświadczenie będzie lepiej. Jednak wolniejszych dysków twardych, takich jak dyski, które zazwyczaj znajdują się na komputerach przenośnych lub wczesnych wersjach półprzewodnikowe dyski SSD, doświadczenie aplikacji może być wstrzymywane, gdy odpowiada dyski.
  • Więcej niż 10 GB: Ten rozmiar jest, gdzie zacząć krótkie przerwy będzie występować w większości konfiguracji sprzętowych.
  • Bardzo dużych, takich jak 25 GB lub większy: Ten rozmiar zwiększa częstotliwość krótkich przerw, szczególnie podczas pobierania nowych wiadomości e-mail. Jak opisano powyżej, można użyć grup Wyślij/Odbierz ręcznie zsynchronizować pocztę.

Domyślny maksymalny rozmiar pliku pst lub ost Unicode jest około 20 GB. Następujący artykuł bazy wiedzy opisuje jak zwiększyć maksymalny rozmiar pliku pst lub ost:
832925 Jak skonfigurować limit rozmiaru zarówno (pst) i plików ost w programach Outlook 2007 i Outlook 2003

Następujący wpis w blogu zawiera opis sposobu zmniejszania rozmiaru lokalnego pliku danych za pomocą filtrów synchronizacji:
http://msexchangeteam.com/Archive/2007/12/17/447750.aspx
To rozwiązanie uzupełniające i ile jest tutaj dla odwołania nie można zmniejszyć rozmiaru skrzynki pocztowej. Na przykład, nie można zmniejszyć rozmiaru skrzynki pocztowej, jeśli konieczne jest przechowywanie archiwum wszystkich wiadomości e-mail, wysłanych i odebranych, w czasie obejmować kilka lat.

Komputer, który ma pierwszej generacji Solid State Drive (SSD) lub powolne obrotowa dysk twardy (HDD) jest używany?

Jeśli używasz programu Outlook 2007 na komputerze, który ma pierwszego pokolenia dysk półprzewodnikowy (SSD) lub powolne obrotowa dysk twardy (HDD), mogą wystąpić częste przerwy podczas wykonywania typowych operacji w programie Outlook.

Przechowywanie i pobieranie danych z pliku danych programu Outlook wiąże się z dużą liczbą małych nieciągłych operacji odczytu i zapisuje. Dobrym miernikiem do użycia podczas oceny wydajności pliku danych na temat sprzętu jest wydajność nieciągłych operacji zapisu stacji dysków. Zespołu wydajność systemu Windows udostępnił narzędzie o nazwie narzędzia WinSAT (poniżej instrukcje dotyczące pobierania i wykonanie) może służyć do testu wydajności określonych dysków. Jak widać w tabeli poniżej, lepiej jest szacowana wydajność środowiska programu Outlook 2007 z dodatkiem SP1 z aktualizacji zbiorczej z lutego 2009.

Narzędzie narzędzia WinSAT jest dołączone do systemu Windows Vista i Windows 7. Aby uruchomić narzędzie WinSAT dla systemu Windows Vista lub Windows 7, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie wpisz polecenie cmd w polu Wyszukaj programy i pliki (Rozpocznij wyszukiwanie w systemie Windows Vista).
  2. Kliknij prawym przyciskiem myszy na cmd lub cmd.exe na liście wyników, a następnie kliknij polecenie Uruchom jako administrator. Jeśli pojawi się monit, wprowadź poświadczenia administratora.
  3. Zostanie wyświetlone okno wiersza polecenia Uruchom następujące polecenie:

    Narzędzie WinSAT - dysk c - prowadził - liczba 10 - zapisu

    UwagaWyniki znajdują się w pliku C:\Windows\Performance\Winsat\Winsat.log.

Dla nie - Windows Vista - lub nie-Windows 7-komputerów, opartych na narzędzia WinSAT można uzyskać jako część Doradcy uaktualnienia systemu Windows 7. Możesz
pobrać Windows 7 Doradcę uaktualnienia tutaj:
http://www.microsoft.com/download/en/details.aspx?id=20

Po zainstalowaniu Doradcy uaktualnienia systemu Windows 7, wykonaj następujące kroki, aby uruchomić narzędzie WinSAT w systemie Windows XP lub Windows Server 2003:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom. Wpisz polecenie cmd w polu Otwórz .
  2. Zostanie wyświetlone okno wiersza polecenia Uruchom następujące polecenie, aby przejść do odpowiedniego folderu:

    Doradca uaktualnienia systemu windows 7 files\microsoft cd\program

    UwagaW 64-bitowych systemach operacyjnych konieczne może być przejdź do ścieżki inny folder przy użyciu następującego polecenia:

    Doradca uaktualnienia systemu windows 7 \microsoft files (x 86) cd\program
  3. Uruchom następujące polecenie, aby uruchomić narzędzia WinSAT.

    Winsat - dysk c - prowadził - liczba 10 - zapisu

    UwagaWyniki znajdują się w pliku C:\Windows\Performance\Winsat\Winsat.log.

W poniższej tabeli przedstawiono oparte na wynik zwrócony przez narzędzie WinSAT szacowana wydajność środowiska programu Outlook.
Zwiń tę tabelęRozwiń tę tabelę
Wynik z narzędzia WinSATCharakterystyka dyskuZ dodatkiem SP1, przed aktualizacją z lutegoZ dodatkiem SP1, po aktualizacji z lutego i nowsze wersje
Mniej niż 15 MB/sGeneracji 1 i generacji 2 dyski SSD (początek 2008)Nadaje się do użytkuRozsądne, szybkie reagowanie, liczba zawieszeń i wstrzymań
Od 15 MB/s do 30 MB/sWiększość generacji 2 dyski SSD (od kwietnia 2008); wiele dysków obrotowa laptop 5400 obr. / minDuża liczba zawieszeń i wstrzymań w ciągu dniaRozsądne, szybkie reagowanie, liczba zawieszeń i wstrzymań
Od 30 MB/s do 40 MB/sNiektóre wysokiej klasy SSD 2 generacji (po wrześniu 2008); wiele dysków obrotowa 7200 obr. / minRozsądne, szybkie reagowanie, liczba zawieszeń i wstrzymańSzybkie, elastyczne, jedynie okazjonalny zawiesza się
Większa niż 40 MB/sGenerowanie 3 dyski SSD, technologia zarówno MLC i SLC (listopad 2008); wiele dysków obrotowa 10000 obr. / minSzybkie, elastyczne, jedynie okazjonalny zawiesza sięSzybkie, elastyczne, rzadko zawiesza się

Czy masz wiele elementów w jednym folderze?

Jeśli używane są pliki pst lub ost
Jeśli masz dużą liczbę elementów w jednym folderze, mogą wystąpić problemy z wydajnością w trakcie niektórych operacji w programie Outlook podczas korzystania z plików danych lokalnych. Jeśli program Outlook jest używany do połączenia ze skrzynką pocztową, który znajduje się na Microsoft Exchange Server i użyj trybu buforowanego programu Exchange, program Outlook synchronizuje wiadomości e-mail i inne elementy do pliku trybu Offline dane programu Outlook (ost). Jeśli program Outlook jest używany do łączenia do innych kont e-mail, takich jak POP3 lub IMAP, program Outlook przechowuje wiadomości e-mail i inne elementy do lokalnego pliku danych programu Outlook (pst). Te problemy z wydajnością są szczególnie odczuwalne podczas przełączania do i z folderów zawierających dużą liczbę elementów.

Jeśli masz więcej niż 50 000 elementów w jednym folderze, widokach innych niż rozmieszczone według: Data może być wolniejsze. Zaleca się przeniesienie niektórych elementów tych dużych folderów do osobnych folderów w tym samym magazynie lub do magazynu archiwum i użyć Rozmieść według: Data.
Jeśli łączysz się z serwerem Exchange w trybie Online
Jeśli nie używasz trybu buforowanego programu Exchange, zapoznaj się z jednym z następujących zasobów. Zasoby dokumentu niektóre problemy z wydajnością serwera Exchange zawierającej liczby elementów wysoki i ograniczeniami widoków. Ponadto zasoby omówienia, jak te problemy z wydajnością mogą mieć wpływ na ogólny sposób obsługi klienta.

Aby uzyskać więcej informacji dotyczących opisów wpływ na wydajność wysokiej inwentaryzacji i ograniczeniami widoki odwiedź następujące witryny firmy Microsoft w sieci web:

Opis wpływu wydajności liczby elementów wysoki i ograniczeniami widoki
http://technet.microsoft.com/en-us/library/cc535025.aspx
Opis bazy danych i dziennika wydajności czynników
http://technet.microsoft.com/en-us/library/ee832791.aspx
Aby uzyskać więcej informacji na temat limitów rozmiaru skrzynki pocztowej odwiedź następujący wpis blogu zespołu programu Microsoft Exchange:
http://msexchangeteam.com/Archive/2005/03/14/395229.aspx

Czy wszystkie zbędne dodatki lub przestarzałe dodatki w programie Outlook są zainstalowane?

Jeśli masz zbędne dodatki zainstalowane, można je usunąć z programu Outlook. Aby wyświetlić zainstalowane dodatki, wykonaj następujące kroki:
  1. W programie Outlook w menuNarzędzia kliknij polecenie Centrum zaufania .
  2. Kliknij przycisk Add-ins do wyświetlania listy theCOM dodatków, które są zainstalowane.
Domyślnie następujące dodatki COM znajdują się w pakiecie Office system 2007:
  • Dodatek programu Microsoft Outlook dostęp dla zbierania danych andPublishing
  • Program Microsoft Exchange Unified Messaging
  • Microsoft Office Groove Proxy do dodatek programu Outlook
  • Microsoft Office SharePoint Server kolega ImportAdd w
  • Usługi mobilnej programu Microsoft Office Outlook
  • Microsoft VBA dla dodatek programu Outlook
  • Notatki programu OneNote dotyczące elementów programu Outlook
  • Indeksator poczty E-mail wyszukiwania systemu Windows
Wszelkie inne dodatki COM wymienione w Centrum zaufania zostały zainstalowane przez inne oprogramowanie.

Program Outlook można również użyć rozszerzenia klienta programu Microsoft Exchange Server, które mogą być przyczyną problemów z wydajnością. Aby wyświetlić listę obecnie zainstalowanych rozszerzeń klienta Exchange Server, kliknij Rozszerzenia klienta programu Exchange na liście Zarządzaj w sekcji Dodatki , a następnie kliknij przycisk Przejdź. Okno dialogowe Menedżer dodatków Wyświetla listę obecnie zainstalowanych rozszerzeń klienta Exchange Server.

Domyślnie następujące rozszerzenia klienta Exchange Server znajdują się w pakiecie Office system 2007:
  • Udzielanie pełnomocnictw
  • Odzyskiwanie usuniętych elementów
  • Polecenia rozszerzeń Exchange
  • Strony właściwości rozszerzeń Exchange
Inne rozszerzenia, które są wymienione w oknie dialogowym Add-In Manager zostały zainstalowane przez inne oprogramowanie.

Aby ustalić, czy przyczyną problemu z wydajnością jest dodatków, należy uruchomić program Outlook w trybie awaryjnym. Aby to zrobić, naciśnij i przytrzymaj klawisz CTRL podczas uruchamiania programu Outlook. Podczas uruchamiania programu Outlook w trybie awaryjnym wszystkie dodatki COM i rozszerzenia klienta Exchange Server są wyłączone.

Jeśli problem nie zniknie, gdy program Outlook jest uruchomiony w trybie awaryjnym, jest prawdopodobne, że jeden z dodatków jest przyczyną problemu z wydajnością. Aby rozwiązać ewentualne problemy, które są powodowane przez dodatki COM lub rozszerzenia klienta Exchange Server, należy wyłączyć wszystkie elementy, które nie są używane regularnie. Następnie należy ponownie uruchomić program Outlook. Jeśli problem nie zostanie rozwiązany, należy wyłączyć pozostałe dodatki jeden po drugim. Jeśli problem nie zostanie rozwiązany, ten problem nie może być spowodowane przez dodatek.

Aby wyłączyć dodatki COM, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij pozycję Centrum zaufania.
  2. Kliknij pozycję Dodatki, na liście Zarządzaj kliknij polecenie Dodatki COMAdd i kliknij przyciskPrzejdź.
  3. W oknie dialogowym COM Add-Ins kliknij przycisk toclear pola wyboru wszystkie dodatki COM, które mają zostać wyłączone.
  4. Po wyłączeniu dodatków kliknij przycisk OK, a następnie uruchom ponownie program Outlook.
Aby wyłączyć rozszerzenia klienta Exchange Server, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij pozycję Centrum zaufania.
  2. Kliknij polecenie Dodatki, na liście Zarządzaj kliknij pozycję Rozszerzenia ExchangeClient , a następnie kliknij przyciskPrzejdź.
  3. W oknie dialogowym Add-In Manager kliknij toclear pola wyboru wszystkich rozszerzeń, które chcesz wyłączyć.
  4. Po wyłączeniu rozszerzeń kliknij przyciskOK, a następnie uruchom ponownie program Outlook.

Czy zainstalować jakiekolwiek gadżety integrujące się z programem Outlook?

Na komputerze z systemem Windows Vista należy usunąć wszelkie gadżety pobrane w celu wyświetlania danych z programu Outlook. Na przykład dane te mogą obejmować kalendarza programu Outlook, zadania programu Outlook, Poczta programu Outlook i kontaktów programu Outlook. Aby usunąć gadżety na komputerze z systemem Windows Vista, wykonaj następujące kroki:
  1. Kliknij przycisk Start
    Zwiń ten obrazekRozwiń ten obrazek
    StartButton
    , a następnie kliknij polecenie Panel sterowania.
  2. Kliknij przycisk Strona główna Panelu sterowania.
  3. Kliknij Programy.
  4. Kliknij SidebarProperties systemu Windows.
  5. W sekcji konserwacji kliknij przyciskWyświetl listę uruchomionych gadżetów.
  6. Kliknij dowolny gadżet, który chcesz wyłączyć, a następnie kliknij przycisk Usuń.
Aby uzyskać więcej informacji na temat paska bocznego systemu Windows, zobacz "Jak dostosować pasek boczny systemu Windows?" Temat pomocy w systemie Windows Vista.

Jest integracja z programem Outlook z programem Communicator włączone?

Domyślnie program Outlook zawiera funkcję Integracja z programem Microsoft Office Communicator. Funkcje, które program Outlook i Communicator Podziel dotyczą przede wszystkim informacje o obecności takich jak czy ktoś jest zajęty, od lub w trakcie spotkania. Aby wyłączyć integrację funkcji, wykonaj następujące kroki:
  1. W programie Outlook w menuNarzędzia kliknij polecenie Opcje .
  2. Kliknij kartę inne , kliknij, aby wyczyścić pole wyboruWyświetl stan online obok nazwiska osoby w obszarzeNazwiskai kliknij przycisk OK.
  3. Uruchom ponownie program Outlook.

Jest uruchomione oprogramowanie antywirusowe?

Ostrzeżenie To obejście może narazić komputer lub sieć na ataki złośliwych użytkowników lub złośliwego oprogramowania, takiego jak wirusy. Firma Microsoft nie zaleca tego obejścia, ale podaje te informacje, aby umożliwić zastosowanie według uznania użytkownika. Stosujesz to obejście na własną odpowiedzialność.

Jeśli oprogramowanie antywirusowe integruje się z programem Outlook, mogą wystąpić problemy z wydajnością w programie Outlook. W takim przypadku można wyłączyć wszystkie integracji z programem Outlook w oprogramowaniu antywirusowym. Czy można wyłączyć wszelkie dodatki oprogramowania antywirusowego, które są zainstalowane w programie Outlook. Należy zauważyć, że jeśli łączysz się do skrzynki pocztowej programu Exchange Server, wiadomości e-mail lub Skrzynka pocztowa jest już skanowany przez oprogramowanie antywirusowe na serwerze. Należy skontaktować się z administratorem programu Exchange, aby upewnij się, że jest to możliwe.

Należy skontaktować się z producentem oprogramowania antywirusowego, aby uzyskać informacje, jak skonfigurować oprogramowanie antywirusowe, aby wyłączyć wszelką integrację z programem Outlook lub aby wyłączyć skanowanie w programie Outlook.

Ponadto jeśli masz zamiar wykonać skanowanie antywirusowe poziom pliku pst, ost, książki adresowej trybu Offline (oab) lub inne pliki programu Outlook, gdy program Outlook jest używany, przeczytaj następujący artykuł Microsoft TechNet Library. Mimo że jest on wyświetlany jako artykuł pakietu Office 2010, również dotyczy we wcześniejszych wersjach programu Outlook.

Planowane skanowanie antywirusowe dla programu Outlook 2010
http://technet.microsoft.com/en-us/library/hh550032.aspx

Czy zainstalować wyszukiwanie z pulpitu systemu Windows na komputerze z systemem Windows XP lub instalacji programu Outlook na komputerze z systemem Windows Vista?

Windows Desktop Search (WDS) indeksuje wszystkie dane w plikach ost i pst. Jednakże indeksowania danych programu Outlook pojawia się tylko wtedy, gdy program Outlook jest uruchomiony. Użytkownik może więc być pozostawienie uruchomionego na noc w celu ustalenia, czy problemy z wydajnością odnosiły się do budynku z indeksów wyszukiwania programu Outlook.

Problemy z wydajnością może się zwiększyć, gdy program Outlook jest uruchomiony w trybie online. Takie problemy z wydajnością występują, ponieważ uruchomienie programu Outlook w trybie online zwiększa obciążenie Exchange Server. Ten problem z wydajnością jest szczególnie odczuwalne, gdy program Outlook jest skonfigurowany w stanie niedomyślne do indeksowania elementów z Exchange Server do w lokalnym indeksie klienta i więcej niż jeden użytkownik indeksuje dane programu Outlook, w tym samym czasie za pomocą Windows Desktop Search.

Aby określić stan indeksowania danych programu Outlook, wykonaj następujące kroki:
  1. W programie Outlook w menuNarzędzia wskaż polecenie Szybkie wyszukiwanie , a następnie kliknij IndexingStatus.
  2. W Microsoft Office Outlook dialogbox wyświetlić liczbę pozostałych elementów do zaindeksowania.
Wbudowany mechanizm wycofywania w składniku indeksującym Windows Desktop Search wstrzymać indeksowanie danych programu Outlook, gdy system jest intensywnie używany. Najprostszym sposobem zapewnienia ukończenia indeksowania jest pozostawienie uruchomionego przez noc programu Outlook.

Ponadto problemy z wydajnością można ograniczyć, uruchomić program Outlook w trybie buforowanym programu Exchange. W tym trybie wyszukiwanie z pulpitu systemu Windows przeszukuje lokalną kopię skrzynki pocztowej, a nie zawartość skrzynki pocztowej, która znajduje się na serwerze.

Czy plik pst lub ost niepoprawnie zamknięty?

Jeśli używasz dodatku Service Pack 1 (SP1) z aktualizacji zbiorczej z lutego 2009 częstotliwość operacji opisanych w tej sekcji będą jest znacznie mniejsza.

Jeśli plik pst lub ost niepoprawne zamknięcie, może zostać wyświetlony jeden z następujących komunikatów o błędzie przy następnym uruchamianiu programu Outlook:
  • Komunikat o b??dzie 1
    Program Outlook nie może otworzyć pliku danychNazwa pliku dopóki zostaną sprawdzone forproblems.
  • Komunikat o błędzie 2
    Microsoft Office Outlook "zostało zakończone withoutproperly zamknięcia pliku danych programu Outlook"dysk: \Users\Nazwa użytkownika\AppData\Local\Microsoft\Outlook\outlook.ost "."Microsoft Office Outlook "musi zostać uruchomiony ponownie. Jeśli ten komunikat o błędzie będzie się powtarzał, skontaktuj się z obsługą dla forassistance "Microsoft Office Outlook".
  • Komunikat o błędzie 3
    Plik danychNazwa pliku nie został poprawnie zamknięty ". Isbeing ten plik występowanie błędów.
Jeśli pojawi się jeden lub więcej z tych komunikatów o błędach, mogą wystąpić problemy z wydajnością, dopóki nie zakończy się proces uzgadniania dla pliku ost lub w pliku pst programu Outlook. Następująca ikona narzędzi są wyświetlane na pasku stanu, gdy program Outlook sprawdza plik danych w tle:
Zwiń ten obrazekRozwiń ten obrazek
 Ikona narzędzi programu Outlook 2007
Zniknięcie tej ikony pliku pst lub ost został uzgodniony. Jeśli używasz programu Outlook 2007 z dodatkiem SP1 bez aktualizacji zbiorczej z lutego 2009, a program Outlook zostanie zamknięty podczas tej ikony kół zębatych jest obecny, uzgodnienia należy ponownie uruchomić po następnym uruchomieniu programu Outlook. W takim przypadku zaleca się pozostawić uruchomiony Outlook do czasu zniknięcia tej ikony kół zębatych program Outlook zostanie zamknięty. Jeśli używasz programu Outlook 2007 z dodatkiem SP1 z aktualizacji zbiorczej z lutego 2009, proces uzgadniania będzie wstrzymać podczas zamykania systemu i wznowić (od punktu wstrzymania) po następnym uruchomieniu programu Outlook.

Niepoprawnie dół ost plik lub plik pst może wystąpić z jednej z następujących przyczyn:
  • Skanowanie antywirusowe pliku
  • Wymuszone zamknięcie systemu Microsoft Windows przed Outlook.exeprocess wyłącza się całkowicie
  • Dodatki programu Outlook
Jeśli widzisz ten problem często, a trzeba zamknąć program Outlook na krótko przed zamykania systemu, może być lepiej zamykanie systemu Windows, podczas gdy program Outlook jest nadal uruchomiony. Zaleca się zrobić to zamiast zamykania programu Outlook, a następnie zamykania systemu Windows krótko po.

Czy używasz regułę, która przenosi elementy z magazynu domyślnego?

Reguły przenoszące elementy z magazynu domyślnego do innego magazynu mogą powodować problemy z wydajnością podczas pobierania wiadomości e-mail w programie Outlook. Takie problemy z wydajnością są szczególnie uciążliwe w przypadku używania programu Outlook bez dodatku SP1.

Jeżeli używasz reguł do przenoszenia poczty z konta POP3 do innego magazynu, można użyć nowych funkcji w programie Outlook 2007, która umożliwia zmianę lokalizacji dostarczania konta POP3. W takim przypadku nie trzeba używać reguł w celu dostarczania poczty z tego konta do osobnego magazynu.

Aby to zrobić, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij poleceniekonta, a następnie wybierz z listy konto POP3.
  2. Kliknij przycisk Zmień Folder na dole pole thedialog aby wybrać folder w osobnym magazynie, do którego chcesz todeliver tego konta.
Jeśli nie używasz konta POP3, można także obejść ten problem przez ustawienie folder docelowy dla wszystkich reguł w tym samym magazynie programu Outlook. Następnie należy użyć funkcji autoarchiwizacji, aby przenieść wiadomości z magazynu domyślnego luzem. Aby uzyskać więcej informacji o konfigurowaniu funkcji autoarchiwizacji kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
830119 Opis funkcji autoarchiwizacji w programach Outlook 2007 i Outlook 2003

Czy jest używane połączenie z serwerem POP3?

Aby uzyskać więcej informacji o możliwym obejściu problemu, jeśli są połączone z serwerem POP3 i szybkość pobierania jest bardzo mała, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
935400 Zajmuje bardzo dużo czasu na pobieranie wiadomości e-mail z serwera POP3 w programie Outlook 2007

Czy jest synchronizowana duża liczba źródeł danych RSS?

Jeśli używasz dodatku Service Pack 1 (SP1) z aktualizacji zbiorczej z lutego 2009, problemów opisanych w tej sekcji jest znacznie mniejsza częstotliwość.

Jeśli są synchronizowanie wielu źródeł danych RSS do programu Outlook, mogą wystąpić problemy z wydajnością przy pewnych typowych operacji. Domyślnie wszystkie źródła danych RSS są synchronizowane automatycznie w ustalonych odstępach czasu. Jeśli masz zbyt wiele źródeł danych, program Outlook może przestać odpowiadać.

Można utworzyć oddzielne grupy Wyślij/Odbierz, która zawiera tylko źródła danych RSS, i można je usunąć z grupy, w której znajduje się domyślne konto pocztowe. Spowoduje to włączenie do synchronizacji na żądanie zamiast źródeł danych RSS w ustalonych odstępach czasu.

Aby uzyskać więcej informacji dotyczących sposobu zarządzania grupami wysyłania i odbierania, zobacz artykuły w witrynie Office Online w sieci Web:
http://Office.microsoft.com/en-us/Outlook/CH101395511033.aspx
Dziękujemy! Twoja opinia jest używana aby pomóc nam ulepszyć nasze materiały pomocnicze. Aby uzyskać więcej o opcjach pomocy, odwiedź Strona wsparcia i pomocy.

Używasz programu Outlook przy użyciu paska zadań do wykonania włączone, gdy program Outlook jest uruchomiony w trybie online na serwerze Exchange?

Jeśli korzystasz z programu Outlook przy użyciu paska zadań do wykonania włączone, gdy program Outlook jest uruchomiony w trybie online na serwerze Exchange, dodatkowe dane, które jest wyświetlane na pasku zadań do wykonania są pobierane z serwera. W związku z tym dodatkowe żądania danych są wykonywane. Te dodatkowe żądania danych dla paska zadań do wykonania powodować dodatkowy ruch sieciowy, który może wpłynąć na wydajność niektórych standardowych operacji programu Outlook.

Jeśli używasz dodatku Service Pack 1 (SP1) z aktualizacji zbiorczej z lutego 2009, natężenie ruchu sieciowego spowodowane przez pasek zadań do wykonania została zmniejszona z wcześniejszych wersji, zwłaszcza podczas ładowania elementów kalendarza cyklicznych.

W celu uniknięcia dodatkowego ruchu sieciowego i ostateczny wynik wydajności w programie Outlook, można wyłączyć pasek zadań do wykonania i zredukować ruch sieciowy między programem Outlook i Exchange w trybie online. To obniżenie żądania pobierania danych najbardziej znacząco wpływa doświadczenia użytkownika sieci, która ma ograniczoną przepustowość lub duże opóźnienia. Aby wyłączyć pasek zadań do wykonania w programie Outlook, w menu Widok wskaż polecenie Pasek zadań do wykonania , a następnie kliknij opcję wyłączony.

Administratorzy mogą również wyłączyć pasek zadań do wykonania na komputerach użytkowników przy użyciu następujących informacji rejestru.

Jeśli ustawienie zasad nie należy używać, użyj następujących informacji.

Lokalizacji w rejestrze:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\ToDoBar

Nazwa wartości: DisableToDoBar
Typ wartości: DWORD
Dane wartości: 1 lub 0

Uwaga Jeśli wartość danych jest równa 1, pasek zadań do wykonania jest wyłączony. Jeśli wartość danych jest równa 0, pasek zadań do wykonania jest włączony.

Jeśli używasz ustawienie zasad, użyj następujących informacji.

Lokalizacji w rejestrze:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\Options\ToDoBar

Nazwa wartości: DisableToDoBar
Typ wartości: DWORD
Dane wartości: 1 lub 0

Uwaga Jeśli wartość danych jest równa 1, pasek zadań do wykonania jest wyłączony. Jeśli wartość danych jest równa 0, pasek zadań do wykonania jest włączony.

Aby uzyskać więcej informacji na temat jak Administratorzy mogą sterować interfejsu użytkownika za pomocą ustawień zasad odwiedź następujące witryny firmy Microsoft w sieci Web:
http://technet.microsoft.com/en-us/library/cc178990.aspx
http://technet.microsoft.com/en-us/library/cc179100.aspx

Próbowano tworząc nowy profil programu Outlook?

W niektórych przypadkach może być niepoprawnie skonfigurowany profil obsługi wiadomości programu Outlook. Tworząc nowy profil programu Outlook może rozwiązać niektóre problemy z wydajnością. Aby uzyskać więcej informacji na temat tworzenia nowego profil programu Outlook kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
829918 Jak utworzyć i skonfigurować profil e-mail w programie Outlook 2010, Outlook 2007 i Outlook 2003

Więcej informacji

Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, domyślnych ani żadnego innego, odnośnie do wydajności lub niezawodności tych produktów.

Firma Microsoft udostępnia informacje kontaktowe innych firm, aby ułatwić uzyskanie niezbędnej pomocy technicznej. Niniejsze informacje kontaktowe mogą ulec zmianie bez powiadomienia. Microsoft nie gwarantuje dokładności informacji kontaktowych innych firm.

Aby uzyskać informacje o kontaktowaniu się z któregokolwiek z przedsiębiorstw, które są wymienione w tym artykule odwiedź następującą witrynę firmy Microsoft w sieci web:
http://support.microsoft.com/gp/Vendors

Właściwości

Numer ID artykułu: 940226 - Ostatnia weryfikacja: 9 lutego 2014 - Weryfikacja: 6.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Outlook 2007
Słowa kluczowe: 
kbexpertisebeginner kbhowto kbinfo kbmt KB940226 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.
Anglojęzyczna wersja tego artykułu to: 940226

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com