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You receive a read receipt that contains incorrect time information from Exchange 2007

Article ID:940259
Last Review:October 30, 2007
Revision:1.1

SYMPTOMS

You send an e-mail message to a Microsoft Exchange Server 2007 mailbox. Additionally, the message requests a read receipt. After the recipient reads the message, you receive a read receipt from Exchange 2007 that resembles the following:
Your message was read on <date,time>
The read receipt displays the time based on the time zone setting of the Exchange 2007 server.

This problem occurs when the time zone setting of the client computer differs from the time zone setting of the Exchange 2007 server.

For example, the time zone setting of a client computer is GMT-5. Additionally, the time zone setting of an Exchange 2007 server is GMT+8. Client computer 1 sends a message to client computer 2. The message requests a read receipt. When the message is read, client computer 2 responds with the read receipt at 9:00 P.M. (GMT-8) on 10/17/2007. In this case, client computer 1 receives the read receipt that indicates that the message was read at 9:00 A.M. on 10/18/2007.

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CAUSE

This problem occurs because the time zone that is used to create the read receipt is taken from the server computer, not from the client computer. This causes a problem if the time zones of the server computer and of the client computer are different.

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RESOLUTION

To resolve this problem, install Update Rollup 5 for Exchange Server 2007. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
941421 (http://support.microsoft.com/kb/941421/) Description of Update Rollup 5 for Exchange Server 2007
After you install Update Rollup 5 for Exchange 2007, a read receipt includes information about the time zone. For example, you will receive a read receipt message from Exchange 2007 that resembles the following:
Your message was read on Wednesday, September 12 2007 03:14PM (GMT+1) Amsterdam, Vienna, Berlin, Bern, Rome, Stockholm.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/LN/) Description of the standard terminology that is used to describe Microsoft software updates
For more information the naming schema for Exchange Server software updates, click the following article number to view the article in the Microsoft Knowledge Base:
817903 (http://support.microsoft.com/kb/817903/) New naming schema for Exchange Server software update packages

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APPLIES TO
Microsoft Exchange Server 2007 Enterprise Edition
Microsoft Exchange Server 2007 Standard Edition

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Keywords: 
kbfix kbhotfixrollup kbexpertiseinter KB940259

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