Artigo: 940263 - Última revisão: quarta-feira, 29 de Agosto de 2007 - Revisão: 1.2

Mensagem de erro quando utiliza a opção Restaurar ficheiros restaurar um ficheiro de cópia de segurança num computador com o Windows Vista: "O restauro não foi concluído com êxito. Código de erro: 0x8100001A "

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando utilizar a opção Restaurar ficheiros para restaurar um ficheiro de cópia de segurança num computador baseado no Windows Vista, poderá receber a seguinte mensagem de erro:
O restauro não foi concluído com êxito. Código de erro:
Não foi possível encontrar o ficheiro de cópia de segurança. Verifique a configuração do hardware ou restaure a partir de uma cópia de segurança diferente (0x8100001A).

Causa

Este problema pode ocorrer porque o ficheiro Mediaid.bin está em falta. O ficheiro Mediaid.bin pode estar em falta se tiver movido o directório de cópia de segurança para outra localização.

Resolução

Se o directório de cópia de segurança está numa unidade diferente ou numa partilha de ficheiro diferente e a localização de cópia de segurança original ainda está disponível, siga estes passos para resolver o problema:
  1. Localize o directório raiz da unidade ou partilha de ficheiros onde foi originalmente armazenada a cópia de segurança.
  2. Copie o ficheiro Mediaid.bin.
  3. Localize o directório raiz da localização onde a cópia de segurança estiver armazenada actualmente.
  4. Cole o ficheiro Mediaid.bin.

    Por exemplo, se a localização de cópia de segurança original for a unidade D, a cópia de segurança was movido para a unidade E copie o ficheiro Mediaid.bin localizado no directório raiz da unidade D para o directório raiz da unidade e.
  5. Tente restaurar outro ficheiro de cópia de segurança.
Se a localização da cópia de segurança está inacessível ou se o ficheiro Mediaid.bin está danificado, contacte a Microsoft cliente suporte dos serviços (CSS) para obter ajuda reconstruir o ficheiro Mediaid.bin.

Para obter uma lista completa dos números de telefone do serviço de apoio a clientes Microsoft e para obter informações sobre os custos de suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Starter
Palavras-chave: 
kbmt kberrmsg kbtshoot kbprb KB940263 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 940263  (http://support.microsoft.com/kb/940263/en-us/ )