ID do artigo: 940263 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 1.2

Mensagem de erro ao usar a opção de restaurar arquivos para restaurar um arquivo de backup em um computador com Windows Vista: "A restauração não foi concluído com êxito. Código de erro: 0x8100001A "

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa a opção de restaurar arquivos para restaurar um arquivo de backup em um computador baseado no Windows Vista, você receberá a seguinte mensagem de erro:
A restauração não foi concluído com êxito. Código de erro:
O arquivo de backup não foi encontrado. Verifique a configuração do hardware ou restaure de outro backup (0x8100001A).

Causa

Esse problema pode ocorrer porque o arquivo mediaid.bin está faltando. O arquivo mediaid.bin pode estar faltando se você moveu o diretório de backup para outro local.

Resolução

Se o diretório de backup está em uma unidade diferente ou em um compartilhamento de arquivo diferente e o local de backup original ainda está disponível, execute estas etapas para resolver o problema:
  1. Localize o diretório raiz da unidade ou compartilhamento de arquivo onde o backup foi originalmente armazenado.
  2. Copie o arquivo mediaid.bin.
  3. Localize o diretório raiz do local onde o backup é armazenado no momento.
  4. Cole o arquivo mediaid.bin.

    Por exemplo, se o local de backup original é a unidade D e o backup was movido para a unidade E, copie o arquivo mediaid.bin localizado no diretório raiz da unidade D para o diretório raiz da unidade e.
  5. Tente restaurar de outro arquivo de backup.
Se o local de backup é inacessível, ou se o arquivo mediaid.bin está corrompido, contate o Serviços de suporte de cliente da Microsoft (CSS) para obter ajuda recriar o arquivo mediaid.bin.

Para obter uma lista completa dos telefones do serviço de suporte a clientes da Microsoft e para obter informações sobre os custos de suporte, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Starter
Palavras-chave: 
kbmt kberrmsg kbtshoot kbprb KB940263 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 940263  (http://support.microsoft.com/kb/940263/en-us/ )