Wenn Internet Explorer 6 auf einem Windows XP-basierten Computer installiert ist, dauert es länger als erwartet, der Unterordner im Ordner Favoriten zu durchsuchen und eine Netzwerkfreigabe öffnen, die zu einer Symbolleiste zugeordnet ist

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 940277 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung sichern bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Microsoft Internet Explorer 6 auf einem Windows XP-basierten Computer installiert ist, können Sie die folgenden Probleme auftreten:
  • Es dauert länger als erwartet, dass der Unterordner im Ordner Internet Explorer-Favoriten zu durchsuchen, wenn der Ordner Favoriten auf einer Netzwerkfreigabe befindet.
  • Es dauert länger als erwartet, dass eine Netzwerkfreigabe zu öffnen, die Sie eine neue Symbolleiste zuordnen.
Dies tritt auf, wenn die Netzwerkfreigabe über eine hohe Latenz/niedrige Bandbreite WAN-Verbindung mit dem Netzwerk verbunden ist.

Ursache

Dieses Problem kann aufgrund der Zeit auftreten, die zum Abrufen der Metadaten für den Ordner "Favoriten" und die Symbolleistenelemente erforderlich sind. Diese Metadaten werden zum Anzeigen von QuickInfos für den Ordner "Favoriten" verwendet und die für die Symbolleistenelemente.

Lösung

Hotfix-Informationen

Um dieses Problem zu beheben, müssen Sie die folgenden Hotfixes anwenden:
  • Hotfix-940277
  • Hotfix-926023
Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diese Hotfixes anzuwenden, müssen Sie Windows XP Service Pack 2 (SP2) installiert sein.

Neustartanforderung

  • Sie müssen den Computer neu starten, nachdem Sie Hotfix 926023 installiert.
  • Sie müssen den Computer nach Installation 940277 Hotfixes neu starten.

Ersetzte Hotfixes

Diese Hotfixes ersetzen alle zuvor veröffentlichten Hotfixes nicht

Informationen zur Registrierung

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine das Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.So aktivieren Sie diese Hotfixes nach der Installation folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und drücken Sie anschließend die [ EINGABETASTE ].
  2. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_CURRENT_USER\Software\microsoft\Windows\CurrentVersion\Policies\Explorer
  3. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  4. Geben Sie NoNetFolderInfoTip , und drücken Sie anschließend die [ EINGABETASTE ].
  5. Klicken Sie im Menü Bearbeiten auf Ändern .
  6. Geben Sie 1 ein, und klicken Sie dann auf OK .
  7. Beenden Sie den Registrierungs-Editor.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows XP mit SP2, x 86-Versionen (940277 Hotfix)
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Shell32.dll6.0.2900.31778,458,75213-Jul-200713: 54X 86SP2
Xpsp3res.dll5.1.2600.3158350,72019-Jun-200707: 24X 86SP2
Windows XP mit SP2, x 86-Versionen (926023 Hotfix)
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Gespeicherte6.0.2900.32291,498,11208-Oct-200717: 33X 86SP2
Shlwapi.dll6.0.2900.3229474,11208-Oct-200717: 33X 86SP2

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 940277 - Geändert am: Freitag, 19. Oktober 2007 - Version: 1.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0, wenn verwendet mit:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
Keywords: 
kbmt kbautohotfix kbexpertisebeginner kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB940277 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 940277
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com