Microsoft Dynamics CRM-Exchange E-mail Router nelze ukládat e-mailové zprávy, pokud dokument aplikace Word 2007 je připojena k e-mailové zprávě

Překlady článku Překlady článku
ID článku: 940294 - Produkty, které se vztahují k tomuto článku.
Oprava hotfix popisovaná v tomto článku není k dispozici v čínské ani japonské verzi produktu Microsoft Dynamics CRM.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při odeslání e-mailové zprávy uživatele Microsoft Dynamics CRM v aplikaci Microsoft Dynamics CRM 3.0 nelze ukládat Microsoft Dynamics CRM-Exchange E-mail Router e-mailové zprávy. Tento problém nastane v případě splnění následujících podmínek:
  • Aplikace Microsoft Office Outlook 2007 použít k vytvoření e-mailové zprávy.
  • Dokument Microsoft Office Word 2007 je připojena k e-mailové zprávy.
  • Microsoft Dynamics CRM nasadit pravidla pro předávání má uživatel Microsoft Dynamics CRM.
Když nastane tento problém je zaznamenána následující chybová zpráva v protokolu aplikace na serveru Microsoft Exchange Server:
Typ události: Chyba
Zdroj události: MSCRMExRouterService
Kategorie události: žádný
ID události: 0
Datum: Date
Čas: Time
Uživatel: Nejsou použitelné
ComputerName počítač:
POPIS:
Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceException: Dodání zprávy: FW: Ne PDF v poštovní schránce: crmsync se nezdařilo (System.web.Services.Protocols.SoapException: Server nemůže požadavek zpracovat.
Poznámka: Microsoft Dynamics CRM-Exchange E-mail Router nasazeny na tomto serveru Exchange Server.

Navíc v trasování platformy Microsoft Dynamics CRM zobrazí následující chybová zpráva:
Proces: w3wp |Thread: 0272 |Category: Unmanaged.Platform |User: PlatformUser |Level: Chyba |
Soubor COLEDataAccess::ExecuteParameterizedQuery:
c:\bt\610\src\platform\include\omcommon\dataaccess.inl Line: 825 > volání COleRecordSet::Open() se nezdařilo. Dotaz = aktualizace
SET ActivityMimeAttachment
Tělo =?, FileSize =?, název_souboru =?, MimeType =? kde
ActivityMimeAttachmentId =? Chyba = 0x80040e57

Příčina

K tomuto problému dochází, protože aplikace Outlook 2007 používá následující nový typ MIME dokumentu Word 2007, která je připojena k e-mailové zprávy:
application/vnd.openxmlformats-officedocument.WordprocessingML.Document
Délka tento typ MIME překročila omezení zadané ve vlastnosti MimeType přílohu e-mailu Microsoft Dynamics CRM.

Řešení

Informace o kumulativní aktualizaci

Tento problém byl odstraněn v kumulativní aktualizaci 3 produktu Microsoft Dynamics CRM 3.
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
935364Je k dispozici kumulativní aktualizace 3 pro aplikaci Microsoft CRM 3.0

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.

Microsoft Dynamics CRM 3.0

Klienta Microsoft CRM pro Outlook
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Crmnativeinteropproxy.dll3.0.5300.16833,399,18411. 10. 200700: 37
Klienta Microsoft CRM pro Outlook Compatibility
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Crmnativeinteropproxy.dll3.0.5300.16833,399,18411. 10. 200700: 37
Server Microsoft Dynamics CRM
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Crmnativeinteropproxy.dll3.0.5300.16833,399,18411. 10. 200700: 37

Microsoft Dynamics CRM 3.0 Professional Edition pro poskytovatele služeb

Klienta Microsoft CRM pro Outlook
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Crmnativeinteropproxy.dll3.0.5745.11533,396,11219. 2. 200821: 41
Klienta Microsoft CRM pro Outlook Compatibility
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Crmnativeinteropproxy.dll3.0.5745.11533,396,11219. 2. 200821: 41
V3splacclientpatch30.mspNelze použít495,61619. 2. 200822: 05
Server Microsoft Dynamics CRM
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Crmnativeinteropproxy.dll3.0.5745.11533,396,11219. 2. 200821: 41

Informace o instalaci

Tuto opravu hotfix nainstalujte do počítačů používajících software Microsoft Dynamics CRM 3.0 serveru nebo klienta Microsoft CRM pro aplikaci Outlook.

Požadavky

Musíte mít nainstalován tuto opravu hotfix Microsoft Dynamics CRM 3.0.Navíc musíte mít kumulativní aktualizace 2 pro aplikaci Microsoft Dynamics CRM 3.0 nainstalovali tuto opravu hotfix.
Další informace o kumulativní aktualizaci 2 pro aplikaci Microsoft Dynamics CRM 3.0 klepněte na následující číslo článku databáze Microsoft Knowledge Base:
927751Kumulativní aktualizace 2 pro aplikaci Microsoft Dynamics CRM 3.0 je k dispozici

Požadavek na restartování

Pokud budete po dokončení instalace této opravy hotfix vyzváni k restartování počítače, restartujte jej.

Informace o odinstalaci

Odebrat tuto opravu hotfix z počítače se systémem Windows Server 2003, Windows XP nebo Microsoft Windows 2000 pomocí ovládacího panelu Přidat nebo odebrat programy.Správci systému mohou odebrat tuto opravu hotfix z počítače se systémem Windows Server 2003, Windows XP nebo Windows 2000 pomocí nástroje Spuninst.exe.

Nástroj Spuninst.exe je umístěný ve složce %Windir%\$NTUninstallKB940294$\Spuninst.Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
832475Popis nových funkcí instalačního programu pro balíčky aktualizací softwaru systému Windows

Další informace

Další informace o terminologii používané v aktualizacích softwaru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
887283Standardy používání názvů u balíčků oprav hotfix a aktualizací softwaru aplikace Microsoft Business Solutions CRM (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Vlastnosti

ID článku: 940294 - Poslední aktualizace: 14. května 2008 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
Klíčová slova: 
kbmt kbautohotfix kberrmsg kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB940294 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:940294

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com