O Microsoft Dynamics CRM-Exchange E-Mail Router não é possível armazenar uma mensagem de correio electrónico se um documento do Word 2007 estiver ligado a mensagem de correio electrónico

Traduções de Artigos Traduções de Artigos
Artigo: 940294 - Ver produtos para os quais este artigo se aplica.
A correcção descrita neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão japonesa do Microsoft Dynamics CRM.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando envia uma mensagem de correio electrónico a um utilizador do Microsoft Dynamics CRM no Microsoft Dynamics CRM 3.0, o Microsoft Dynamics CRM-Exchange E-Mail Router não pode armazenar a mensagem de correio electrónico. Este problema ocorre caso se verifiquem as seguintes condições:
  • Utilizar o Microsoft Office Outlook 2007 para criar a mensagem de correio electrónico.
  • Um documento do Microsoft Office Word 2007 está ligado a mensagem de correio electrónico.
  • O utilizador do Microsoft Dynamics CRM tem reencaminhamento regra implementada o Microsoft Dynamics CRM.
Quando este problema ocorre, a seguinte mensagem de erro é registada no registo de aplicações do Microsoft Exchange server:
Tipo de evento: erro
Origem do evento: MSCRMExRouterService
Categoria do evento: nenhum
ID do evento: 0
Data: Date
Hora: Time
Utilizador: Não aplicável
Computador: ComputerName
Descrição:
Microsoft.CRM.Tools.ExchangeConnectorService.ExchangeSinkServiceException: Entregar a mensagem: FW: PDF não na caixa de correio: crmsync falhou (System.Web.Services.Protocols.SoapException: Server não conseguiu processar o pedido.
Nota O Microsoft Dynamics CRM-Exchange E-Mail Router é implementado neste servidor de Exchange Server.

Além disso, recebe a seguinte mensagem de erro no rastreio de plataforma Microsoft Dynamics CRM:
Processo: w3wp |Thread: 0272 |Category: Unmanaged.Platform |User: PlatformUser |Level: erro de |
Ficheiro COLEDataAccess::ExecuteParameterizedQuery:
c:\bt\610\src\platform\include\omcommon\dataaccess.inl linha: 825 > chamada COleRecordSet::Open() falhou. Consulta = actualização
ActivityMimeAttachment SET
Corpo =?, FileSize =?, FileName =?, MimeType =? em que
ActivityMimeAttachmentId =? Erro = 0x80040e57

Causa

Este problema ocorre porque o Outlook 2007 utiliza o seguinte tipo de MIME novo para o documento do Word 2007 que é anexado à mensagem de correio electrónico:
application/vnd.openxmlformats-officedocument.WordprocessingML.Document
O comprimento deste tipo de MIME excede o limite especificado na propriedade MimeType do anexo de correio electrónico do Microsoft Dynamics CRM.

Resolução

Actualizar conjunto de informações

Este problema foi corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 3.
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
935364O conjunto de actualizações 3 está disponível para Microsoft Dynamics CRM 3.0

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentada, submeta um pedido para o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.

Microsoft Dynamics CRM 3.0

cliente Microsoft Dynamics CRM para Outlook
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Crmnativeinteropproxy.dll3.0.5300.16833,399,18411 De Outubro de 200700: 37
cliente Microsoft Dynamics CRM para Outlook atualização de compatibilidade
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Crmnativeinteropproxy.dll3.0.5300.16833,399,18411 De Outubro de 200700: 37
servidor do Microsoft Dynamics CRM
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Crmnativeinteropproxy.dll3.0.5300.16833,399,18411 De Outubro de 200700: 37

Microsoft Dynamics CRM 3.0 Professional Edition para fornecedores de serviços

cliente Microsoft Dynamics CRM para Outlook
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Crmnativeinteropproxy.dll3.0.5745.11533,396,11219-Fev-200821: 41
cliente Microsoft Dynamics CRM para Outlook atualização de compatibilidade
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Crmnativeinteropproxy.dll3.0.5745.11533,396,11219-Fev-200821: 41
V3splacclientpatch30.mspNão aplicável495,61619-Fev-200822: 05
servidor do Microsoft Dynamics CRM
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Crmnativeinteropproxy.dll3.0.5745.11533,396,11219-Fev-200821: 41

Informações de instalação

Instale esta correcção nos computadores que executem o software de servidor do Microsoft Dynamics CRM 3.0 ou o cliente Microsoft Dynamics CRM para Outlook.

Pré-requisitos

Tem de ter o Microsoft Dynamics CRM 3.0 instalado para aplicar esta correcção.Além disso, tem de ter Colectânea de actualizações 2 para Microsoft Dynamics CRM 3.0 instalado para aplicar esta correcção.
Para obter mais informações sobre o Update Rollup 2 para Microsoft Dynamics CRM 3.0, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
927751Pacote cumulativo de Atualizações 2 para Microsoft Dynamics CRM 3.0 está disponível

Requisito de reinício

Se lhe for pedido para reiniciar o computador, tem de reiniciar o computador depois de aplicar esta correcção.

Informações de remoção

Para remover esta correcção de um computador com o Windows Server 2003, Windows XP ou Microsoft Windows 2000, utilize Adicionar ou remover programas no painel de controlo.Os administradores de sistema podem utilizar a ferramenta Spuninst.exe para remover esta correcção de um computador com o Windows Server 2003, Windows XP ou Windows 2000.

A ferramenta Spuninst.exe está localizada na pasta %Windir%\$NTUninstallKB940294$\Spuninst.Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
832475Descrição dos novos recursos do instalador de pacotes para atualizações de software do Windows

Mais Informação

Para obter mais informações sobre a terminologia de actualização de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

Artigo: 940294 - Última revisão: 14 de maio de 2008 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
Palavras-chave: 
kbmt kbautohotfix kberrmsg kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB940294 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 940294

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com