O Microsoft Dynamics CRM-Exchange E-mail Router não é possível armazenar uma mensagem de email se um documento do Word 2007 está anexado à mensagem de email

Traduções deste artigo Traduções deste artigo
ID do artigo: 940294 - Exibir os produtos aos quais esse artigo se aplica.
O hotfix discutido neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão em japonês do Microsoft Dynamics CRM.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você envia uma mensagem de email para um usuário do Microsoft Dynamics CRM no Microsoft Dynamics CRM 3.0, o Microsoft Dynamics CRM-Exchange E-mail Router não pode armazenar a mensagem de email. Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Você usar o Microsoft Office Outlook 2007 para criar a mensagem de email.
  • Um documento do Microsoft Office Word 2007 está anexado à mensagem de email.
  • O usuário do Microsoft Dynamics CRM tem o Microsoft Dynamics CRM implantada de regra de encaminhamento.
Quando esse problema ocorre, a seguinte mensagem de erro é registrada no log do aplicativo no servidor Microsoft Exchange Server:
Tipo de evento: erro
Origem do evento: MSCRMExRouterService
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 0
Data: Date
Tempo: Time
Usuário: Não aplicável
ComputerName do computador:
Descrição:
Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceException: Entrega de mensagem: FW: PDF não na caixa de correio: crmsync falha (System.Web.Services.Protocols.SoapException: servidor não pôde processar a solicitação.
Observação O Microsoft Dynamics CRM-Exchange E-mail Router é implantado no servidor Exchange Server.

Além disso, você receber a seguinte mensagem de erro no rastreamento de plataforma Microsoft Dynamics CRM:
Processo: w3wp |Thread: 0272 |Category: Unmanaged.Platform |User: PlatformUser |Level: erro |
Arquivo COLEDataAccess::ExecuteParameterizedQuery:
Linha c:\bt\610\src\platform\include\omcommon\dataaccess.inl: 825 > chamada para COleRecordSet::Open() falha. Consulta = atualização
ActivityMimeAttachment SET
Corpo =?, FileSize =?, FileName =?, MimeType =? onde
ActivityMimeAttachmentId =? Erro = 0x80040e57

Causa

Esse problema ocorre porque o Outlook 2007 usa o seguinte novo tipo de MIME para o documento Word 2007, que é anexado à mensagem de email:
application/vnd.openxmlformats-officeDocument.WordprocessingML.Document
O comprimento deste tipo de MIME excede o limite é especificado na propriedade MimeType do anexo de email do Microsoft Dynamics CRM.

Resolução

Atualizar informações do pacote cumulativo de atualizações

Esse problema foi corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 3.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935364O pacote cumulativo de atualizações 3 está disponível para o Microsoft Dynamics CRM 3.0

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.

Microsoft Dynamics CRM 3.0

cliente Microsoft Dynamics CRM para Outlook
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Crmnativeinteropproxy.dll3.0.5300.16833,399,18411 De outubro de 200700: 37
cliente Microsoft Dynamics CRM para atualização de compatibilidade do Outlook
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Crmnativeinteropproxy.dll3.0.5300.16833,399,18411 De outubro de 200700: 37
servidor do Microsoft Dynamics CRM
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Crmnativeinteropproxy.dll3.0.5300.16833,399,18411 De outubro de 200700: 37

Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers

cliente Microsoft Dynamics CRM para Outlook
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Crmnativeinteropproxy.dll3.0.5745.11533,396,11219 De fevereiro de 200821: 41
cliente Microsoft Dynamics CRM para atualização de compatibilidade do Outlook
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Crmnativeinteropproxy.dll3.0.5745.11533,396,11219 De fevereiro de 200821: 41
V3splacclientpatch30.mspNão aplicável495.61619 De fevereiro de 200822: 05
servidor do Microsoft Dynamics CRM
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Crmnativeinteropproxy.dll3.0.5745.11533,396,11219 De fevereiro de 200821: 41

Informações sobre a instalação

Instale esse hotfix nos computadores que estejam executando o software de servidor do Microsoft Dynamics CRM 3.0 ou o cliente Microsoft Dynamics CRM para Outlook.

Pré-requisitos

Você deve ter o Microsoft Dynamics CRM 3.0 instalado para aplicar esse hotfix.Além disso, você deve ter o Update Rollup 2 para Microsoft Dynamics CRM 3.0 instalado para aplicar esse hotfix.
Para obter mais informações sobre o Update Rollup 2 para o Microsoft Dynamics CRM 3.0, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
927751Pacote cumulativo de atualizações 2 para o Microsoft Dynamics CRM 3.0 está disponível

Requisitos de reinicialização

Se você for solicitado a reiniciar o computador, reinicie o computador após aplicar esse hotfix.

Informações sobre a remoção

Para remover esse hotfix de um computador que está executando o Windows Server 2003, Windows XP ou Microsoft Windows 2000, use Adicionar ou remover programas no painel de controle.Os administradores de sistema podem usar a ferramenta Spuninst.exe para remover esse hotfix de um computador que está executando o Windows Server 2003, Windows XP ou Windows 2000.

A ferramenta Spuninst.exe está localizada na pasta %Windir%\$NTUninstallKB940294$\Spuninst.Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
832475Descrição dos novos recursos no instalador do pacote para atualizações de software do Windows

Mais Informações

Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

ID do artigo: 940294 - Última revisão: quarta-feira, 14 de maio de 2008 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
Palavras-chave: 
kbmt kbautohotfix kberrmsg kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB940294 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 940294

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com