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You receive an error message when you try to run a Server Management wizard in Windows Small Business Server 2003

Article ID:940318
Last Review:August 2, 2007
Revision:1.5
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SYMPTOMS

On a computer that is running Microsoft Windows Small Business Server 2003, you receive one of the following error messages when you try to run a wizard in the Server Management console.

Error message 1

This wizard can only be run on a Small Business Server computer.

Error message 2

The Wizard name cannot run on this operating system. The computer must be running Microsoft Small Business Server 2003.

Error message 3

An unexpected error occurred (80070057)
The parameter is incorrect.
Additionally, after you open the Modify Storage for Deleted Files and E-mail task in the Backup Wizard, you cannot access the Storage Allocation for Deleted Files and E-mail page. Instead, after you click Next on the Welcome page, the Backup Wizard goes directly to the Complete the Small Business Server Backup Configuration Wizard page. Then, you receive the following message when you click Finish:
An unexpected error occurred (80070002)
The system cannot find the file specified.
When you try to run the Windows Small Business Server Transition Pack, you may receive the following error message:
You can run this upgrade only on a computer running Microsoft Windows Small Business Server 2003.

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CAUSE

This problem occurs if the following registry subkey is missing:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Integration\5717D53E-DD6D-4d1e-8A1F-C7BE620F65AA

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Small Business Server 2003 Service Pack 1 installed on the computer.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

This hotfix does not replace any binary files.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

This hotfix rebuilds the values of all the registry entries that are under the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Integration\5717D53E-DD6D-4d1e-8A1F-C7BE620F65AA
For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Windows Small Business Server 2003 Standard Edition
Microsoft Windows Small Business Server 2003 Premium Edition

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Keywords: 
kbautohotfix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB940318

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