Mensaje de error cuando intenta cerrar la sesión un equipo basado en Windows Vista: "La aplicación no se ha podido inicializar correctamente (0xc0000142)"

Seleccione idioma Seleccione idioma
Id. de artículo: 940542 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta iniciar sesión en un equipo basado en Windows Vista, puede recibir el siguiente mensaje de error:
AtBroker.exe - error de aplicación
La aplicación no se ha podido inicializar correctamente (0xc0000142).
Haga clic en Aceptar para terminar la aplicación.
Además, puede que oiga un "ding" sonido.

notas
  • El sonido "ding" implica un error del sistema.
  • El mensaje de error y el sonido "ding" desaparecen automáticamente después de varios segundos. A continuación, el proceso de cierre de sesión continúa.
  • Este problema es más probable que ocurra cuando se utiliza un programa que se ejecuta en el escritorio seguro de Windows Vista. Por ejemplo, se utiliza software aumentador de pantalla o un programa lector de pantalla.

Causa

Este problema se produce debido a un problema de temporización entre el proceso Winlogon.exe y el proceso de Atbroker.exe. Este problema de temporización hace que Windows Vista para iniciar el proceso de Atbroker.exe en el escritorio incorrecto. Si el proceso de Atbroker.exe no puede ejecutarse en este escritorio, puede recibir el mensaje de error.

Solución

Este problema desaparece automáticamente después de varios segundos. A continuación, el proceso de cierre de sesión se realiza correctamente. Por lo tanto, puede ignorar este mensaje de error y el "ding" sonido. Este problema no dañar el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

El escritorio seguro es el escritorio que se muestra cuando realiza alguna de las acciones siguientes:
  • Presione CTRL + ALT + SUPR.
  • Bloquear el equipo.
  • Dejar el equipo en el estado de cierre de sesión.
Otros problemas pueden generar el mismo mensaje de error. Sin embargo, este artículo se aplica sólo al escenario específico que se describe en la sección "Síntomas".

Propiedades

Id. de artículo: 940542 - Última revisión: miércoles, 31 de octubre de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palabras clave: 
kbmt kbtshoot kbexpertisebeginner kbprb KB940542 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 940542

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com