Article ID: 940632 - Last Review: October 30, 2007 - Revision: 2.4

The last instance of a recurring meeting request is missing when a mailbox is migrated from Lotus Notes to Exchange 2007

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario. Mailboxes are migrated from Lotus Notes to Microsoft Exchange Server 2007. Additionally, one of the Exchange 2007 users is located in a time zone that is west of Coordinated Universal Time (UTC). When the user creates a recurring meeting request to invite an Exchange 2007 user who is located east of UTC, the last instance of the recurring meeting request is missing.

Note The time zones that are west of UTC include any time zone in the GMT-01:00 to GMT-12:00 time zone range. The time zones that are east of UTC include any time zone in the GMT+01:00 to GMT+13:00 time zone range.

CAUSE

When the mailboxes are migrated from Lotus Notes to Exchange 2007, the end time of the recurring meeting request is presented in UTC time on the Exchange 2007 server. When the Exchange Server objects component interprets the recurring meeting request from the mail client, the client's time zone is used for the time of the recurring meeting request. Therefore, for users in time zones that are east of UTC, there should be no problem. This behavior occurs because the end time is handled as a later time than the correct time. However, for users in time zones that are west of UTC, the end time is handled as an earlier time than the correct time. This behavior causes the last instance of the recurring meeting request to be dropped.

RESOLUTION

To resolve this problem, install Update Rollup 5 for Exchange Server 2007. For more information about Update Rollup 5 for Exchange Server 2007, see the following Exchange Help topic:
Description of Update Rollup 5 for Exchange Server 2007 (http://go.microsoft.com/fwlink/?LinkId=152562)
For more information about how to install the latest Exchange service pack or update rollup, see the following Exchange Help topic:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007 (http://go.microsoft.com/fwlink/?LinkId=152570)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?familyid=362db2ca-b254-4301-b506-749f90ad8669 (http://www.microsoft.com/downloads/details.aspx?familyid=362db2ca-b254-4301-b506-749f90ad8669)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

APPLIES TO
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbexpertiseinter kbqfe KB940632