Po převedení e-mailové zprávy v klientovi Microsoft Dynamics CRM 3.0 pro aplikaci Outlook není zobrazeno datum přijetí e-mailové zprávy

Překlady článku Překlady článku
ID článku: 940653 - Produkty, které se vztahují k tomuto článku.
Oprava hotfix popisovaná v tomto článku není k dispozici v čínské ani japonské verzi produktu Microsoft Dynamics CRM.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Po převedení e-mailové zprávy v klientovi Microsoft Dynamics CRM 3.0 pro aplikace Microsoft Office Outlook není zobrazeno datum přijetí e-mailové zprávy.

Příčina

K tomuto problému dochází, protože datum přijetí e-mailová zpráva není uložena v poli ActualEnd e-mailová aktivita v databázi Microsoft Dynamics CRM 3.0.

Řešení

Tento problém byl odstraněn v kumulativní aktualizaci 3 produktu Microsoft Dynamics CRM 3.
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
935364Je k dispozici kumulativní aktualizace 3 pro aplikaci Microsoft CRM 3.0
K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.

Klienta Microsoft CRM aplikace Microsoft Office Outlook

Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Crmaddin.dll3.0.5300.16471,185,6403. 8. 200711: 16X86
Crmmsg.dll1.2.3297.12316,08829. Březen 200720: 18X86
Mscrmcustom.dll3.0.5300.1605179,56029. Březen 200720: 18X86
Crmhotfix.CDFNelze použít9888. 8. 200704: 10Nelze použít
Mscrmcustom.dll3.0.5300.1605179,56029. Březen 200720: 18X86

Pro aplikace Microsoft Office Outlook aktualizaci kompatibility klienta Microsoft CRM

Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Setup.XMLNelze použít1,2818. 8. 200704: 24Nelze použít
V3cclientpatch30.mspNelze použít565,7608. 8. 200704: 50Nelze použít
Crmaddin.dll3.0.5300.16471,214,31204-VIII-200702: 16X86
Syncqueue.dll3.0.5300.1647396,13604-VIII-200702: 16X86
Setup.XMLNelze použít1,1918. 8. 200704: 24Nelze použít
V3clightclientpatch30.mspNelze použít403,4568. 8. 200704: 50Nelze použít
Crmaddin.dll3.0.5300.16471,214,31204-VIII-200702: 16X86

Informace o instalaci

Tuto opravu hotfix nainstalujte do počítačů se systémem klienta Microsoft CRM pro aplikaci Outlook.

Poznámka: Po použití této opravy hotfix SetActualEnd podklíč registru vytvořen v následujícím klíči registru:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\MSCRMClient
Výchozí hodnota SetActualEnd podklíč registru je jedna (1). Proto hodnota v poli ActualEnd nastavena na datum přijetí e-mailové zprávy. Pokud podklíč registru SetActualEnd hodnotu nula (0), hodnota v poli ActualEnd nastavena.

Požadavky

Musíte mít klienta Microsoft Dynamics CRM 3.0 pro aplikaci Outlook nainstalovali tuto opravu hotfix.Navíc musíte mít kumulativní aktualizace 2 pro aplikaci Microsoft Dynamics CRM 3.0 nainstalovali tuto opravu hotfix. Další informace o kumulativní aktualizaci 2 pro aplikaci Microsoft Dynamics CRM 3.0 klepněte na následující číslo článku databáze Microsoft Knowledge Base:
927751Kumulativní aktualizace 2 pro aplikaci Microsoft Dynamics CRM 3.0 je k dispozici

Požadavek na restartování

Pokud budete po dokončení instalace této opravy hotfix vyzváni k restartování počítače, restartujte jej.

Informace o odinstalaci

Chcete-li odebrat tuto opravu hotfix z počítače se systémem Windows Server 2003, Windows XP nebo Windows 2000 pomocí položky Přidat nebo odebrat programy v ovládacím.Správci systému mohou odebrat tuto opravu hotfix z počítače se systémem Windows Server 2003, Windows XP nebo Windows 2000 pomocí nástroje Spuninst.exe.

Nástroj Spuninst.exe je umístěný ve složce %Windir%\$NTUninstallKB940653$\Spuninst.Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
832475Popis nových funkcí instalačního programu pro balíčky aktualizací softwaru systému Windows

Další informace

Další informace o terminologii aktualizace softwaru klepněte na následující čísla následujících článcích databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
887283Standardy používání názvů u balíčků oprav hotfix a aktualizací softwaru aplikace Microsoft Business Solutions CRM (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Vlastnosti

ID článku: 940653 - Poslední aktualizace: 3. dubna 2008 - Revize: 2.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook na těchto platformách
    • Microsoft CRM 3.0
Klíčová slova: 
kbmt kbautohotfix kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB940653 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:940653

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com