Error message when you try to connect to PerformancePoint Server 2007: "The request failed," "The attempt to connect to the server failed," or "Service Unavailable"

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Article ID: 940656 - View products that this article applies to.
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SYMPTOMS

When you try to connect to Microsoft Office PerformancePoint Server 2007, you receive an error message. The error message depends on the method that you use to connect to PerformancePoint Server.

Error message 1

When you use the PerformancePoint Add-in for Excel to connect to PerformancePoint Server, you receive the following error message:
The request failed with HTTP status 503: Service Unavailable.

Error message 2

When you use Planning Business Modeler to connect to PerformancePoint Server, you receive the following error message:
The attempt to connect to the server (http:// ServerName:46787/) failed. Verify that the URL is correct and that the server is available.
Note ServerName is a placeholder for the name of the server on which PerformancePoint Server is running.

Error message 3

When you use the Planning Administrator Console to connect to PerformancePoint Server, you receive the following error message:
Service Unavailable

CAUSE

This problem occurs because the password of the specific service identity is expired or is invalid. The specific service identity is the service identity of the application pools that are used by PerformancePoint Server.

WORKAROUND

To work around this problem, follow these steps:
  1. Click Start, click Run, type Inetmgr, and then click OK.
  2. In the Internet Information Services (IIS) Manager dialog box, expand ServerName (local computer), expand Application Pools, right-click PPSPlanningAdminConsoleAppPool, and then click Properties.
  3. In the PPSPlanningAdminConsoleAppPool Properties dialog box, click the Identity tab.
  4. In the Password box, type the correct password, and then click Apply.

    Note Use the password for the user whose name appears in the User name box.
  5. In the Confirm Password dialog box, type the password again, and then click OK.
  6. Click OK to close the PPSPlanningAdminConsoleAppPool Properties dialog box.
  7. Repeat steps 2 through 6 for the PPSPlanningWebServicesAppPool application pool.
  8. Close the Internet Information Services (IIS) Manager dialog box.
  9. Click Start, click Run, type IISReset, and then click OK.

    Note This step restarts Internet Information Services (IIS). The password changes that you made take effect after you restart IIS.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

To open the Planning Administrator Console, follow these steps:
  1. Open Internet Explorer.
  2. In the address bar, type http://ComputerName:46788, and then press ENTER.

Properties

Article ID: 940656 - Last Review: September 18, 2007 - Revision: 1.1
APPLIES TO
  • Microsoft Office PerformancePoint Server 2007, 32 Bit Edition
  • Microsoft Office PerformancePoint Server 2007, 64 Bit Edition
Keywords: 
kbtshoot kbprb kbexpertiseadvanced KB940656

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