Help and Support
 

powered byLive Search

"Message d'erreur lorsque vous essayez d'effectuer une opération de sauvegarde de fichier ou une opération de Windows Vista de restauration du système : version Incompatible du lot de sérialisation". (" 0x80070724 ")

Numéro d'article:940970
Dernière mise à jour:vendredi 24 août 2007
Version:2.0

Symptômes

Lorsque vous essayez d'effectuer une opération de sauvegarde de fichier ou une opération de Windows Vista de restauration du système, vous pouvez recevoir le message d'erreur suivant :
Version incompatible du lot de sérialisation. (0x80070724)

Retour au début

Cause

Ce problème se produit parce que le métadonnée de sauvegarde qui est stocké dans les fichiers de capture instantanée de volume est endommagé.

Retour au début

Résolution

Pour résoudre ce problème, supprimez les fichiers de capture instantanée de volume qui contiennent le métadonnée endommagé. Exécutez les procédures pour cela :
1.Cliquez sur Démarrerthe Start button, Vous cliquez sur Tous programmes, cliquez sur Accessoires et puis cliquez avec le bouton droit sur Invite de commandes.
2.Cliquez sur Run as administrator.

User Access Control permission Si un mot de passe d'administrateur vous est demandé, tapez le mot de passe. Si vous êtes invités pour la confirmation, cliquez sur Continuer.
3.À l'invite de commandes tapez la commande suivante puis appuyez sur ENTRÉE
vssadmin list shadowstorage /for=c:
4.Notez la valeur Maximum Shadow Copy Storage Space.
5.À l'invite de commandes tapez la commande suivante puis appuyez sur ENTRÉE
vssadmin resize shadowstorage /for=c: /on=c: /maxsize=300mb
6.Fermez la fenêtre d'invite de commandes.
7.Modifiez les paramètres système. Pour cela faire, installez un composant Windows ou désinstallez un composant Windows. Par exemple installez le programme FreeCell pour modifier les paramètres système ou désinstallez le programme FreeCell pour modifier les paramètres système. Pour installer le programme FreeCell ou pour désinstaller le programme FreeCell, procédez comme suit :
a. Cliquez sur Démarrerthe Start button, type Programs and Features Vous sélectionnez sur Programs and Features et vous puis cliquez sur Programs and Features dans la liste Programmes, dans le Démarrer la recherche.
b. Sous Tâches, cliquez sur Turn Windows features on or off.

User Access Control permission Si un mot de passe d'administrateur vous est demandé, tapez le mot de passe. Si vous êtes invités pour la confirmation, cliquez sur Continuer.
c. Développez Jeux. Si est sélectionné pour cocher FreeCell, désactivez la case à cocher FreeCell et puis cliquez sur OK. Si n'est sélectionné pas pour cocher FreeCell, sélectionnez la case à cocher FreeCell et puis cliquez sur OK.
8.Réinitialisez la valeur Maximum Shadow Copy Storage Space à la valeur par défaut. Exécutez les procédures pour cela :
a. Cliquez sur Démarrerthe Start button, Vous cliquez sur Tous programmes, cliquez sur Accessoires et puis cliquez avec le bouton droit sur Invite de commandes.
b. Cliquez sur Run as administrator.

User Access Control permission Si un mot de passe d'administrateur vous est demandé, tapez le mot de passe. Si vous êtes invités pour la confirmation, cliquez sur Continuer.
c. À l'invite de commandes tapez la commande suivante puis appuyez sur ENTRÉE
vssadmin resize shadowstorage /for=c: /on=c: /maxsize=original value
Remarque l'espace réservé original value représente la valeur que vous avez notée à l'étape 4.
d. Fermez la fenêtre d'invite de commandes.
Remarque si vous avez désinstallé le programme FreeCell et souhaitez à nouveau installer le programme, répétez l'étape 7. À l'étape 7 c, sélectionnez la case à cocher FreeCell.

Retour au début

Statut

Microsoft a confirmé l'existence d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à »

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Windows Vista Enterprise
?Windows Vista Business
?Windows Vista Ultimate
?Windows Vista Enterprise 64-bit Edition
?Windows Vista Business 64-bit Edition
?Windows Vista Ultimate 64-bit Edition

Retour au début

Mots-clés : 
kbtshoot kbprb kbexpertiseinter KB940970 KbMtfr kbmt

Retour au début

Traduction automatiqueTRADUCTION AUTOMATIQUE : Cet article technique a été traduit par un système automatique, c'est-à-dire sans aucune intervention humaine. Microsoft propose ce type d?articles en complément de ceux traduits par des traducteurs professionnels. Ces articles sont destinés principalement aux utilisateurs ne comprenant pas l'anglais en leur proposant, en complément, une version française de l?information technique fournie dans la version américaine et originale de l?article. Pour plus de détails, veuillez consulter la page http://support.microsoft.com/gp/mtdetails. Attention : Il est possible que certaines parties de l?article ne soient pas traduites par le système automatique et qu?elles soient restées rédigées en anglais. Microsoft ne garantit pas la qualité linguistique des traductions et ne peut être tenu responsable d?aucun problème, direct ou indirect, dû à une quelconque erreur de traduction du contenu ou de son utilisation par les utilisateurs.
La version anglaise de cet article est la suivante: 940970 (http://support.microsoft.com/kb/940970/en-us/)

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.