Stop error message if you use two USB streaming-video cameras on a Windows XP SP2-based computer: "STOP 0x0000000A"

Article translations Article translations
Article ID: 940984 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

If you use two universal serial bus (USB) streaming-video cameras at the same time on a Microsoft Windows XP SP2-based computer, you may receive the following Stop error message:
STOP 0x0000000A (Parameter 1Parameter 2Parameter 3Parameter 4)
This problem occurs when the capture program closes.

CAUSE

This problem occurs if the camera devices use the Usbcamd2.sys driver to provide full streaming-video camera support. This problem occurs because of a race condition in the Usbcamd2.sys driver.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, Windows XP Service Pack 2 (SP2) must be installed on the computer.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use one of the hotfixes in this package, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows XP with SP2, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Usbcamd2.sys5.1.2600.318825,72802-Aug-200714:02x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the 0x0000000A error code, visit the following Microsoft Developer Network (MSDN) Web site:
http://msdn2.microsoft.com/en-us/library/ms793589.aspx
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
940086 Stop error message if you use two USB streaming-video cameras at the same time on a Windows XP Service Pack 2-based computer: "STOP 0x000000FE"
For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 940984 - Last Review: October 8, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbexpertisebeginner kbfix kbqfe kbHotfixServer KB940984

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com