Windows Internet Explorer 7이 설치된 컴퓨터에서 보안 영역 subst 명령을 사용하여 맵 네트워크 드라이브 "인터넷" 로 나타납니다.

기술 자료 번역 기술 자료 번역
기술 자료: 941000 - 이 문서가 적용되는 제품 보기.
중요한 이 문서에서는 레지스트리 수정 방법에 대한 정보가 들어 있습니다. 수정하기 전에 레지스트리를 백업해야 합니다. 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 백업, 복원 및 레지스트리 수정 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322756백업 및 Windows 에서 레지스트리를 복원하는 방법
모두 확대 | 모두 축소

이 페이지에서

현상

명령 프롬프트에서 subst 명령을 실행하여 연결이 끊긴된 네트워크 드라이브 만들기, 컴퓨터에서 Windows Internet Explorer 7 설치되어 있습니다. Windows 탐색기에서 이 네트워크 드라이브를 열 때 연결이 끊긴 네트워크 드라이브 같이 나타납니다. 또한 보안 영역에 대한 네트워크 드라이브 같이 인터넷 상태 표시줄에 나타납니다.

그러나 Internet Explorer 6 컴퓨터에서 같은 로컬 인트라넷 보안 영역에 네트워크 드라이브의 상태 표시줄에 나타납니다.

참고 시스템 컨텍스트 사용하여 네트워크 드라이브를 매핑할 때도 이 문제가 발생합니다.

원인

이 문제는 Internet Explorer 7에서 디자인 변경 때문에 발생합니다.

네트워크 드라이브를 매핑할 때 운영 체제는 운영 체제 인터넷 또는 인트라넷 네트워크 공유의 보안 영역에 있는지 여부를 확인할 수 있도록 네트워크 공유 이름을 얻으려고 합니다. subst 명령을 사용할 때 또는 시스템 컨텍스트에서 드라이브를 매핑할 때 이 작업이 실패할 수 있습니다. 운영 체제 Internet Explorer 7이 설치되어 있는 컴퓨터에서 공유 이름을 가져올 수 없습니다 경우 시스템이 인터넷 네트워크 공유의 보안 영역을 설정합니다. 따라서 이 문제가 발생합니다.

반대로, 운영 체제가 설치된 Internet Explorer 6 컴퓨터에서 공유 이름을 가져올 수 없습니다 경우 시스템 위해 로컬 인트라넷 네트워크 공유의 보안 영역을 설정합니다.

해결 방법

Windows XP 핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 적용하려면 Windows XP 서비스 팩 컴퓨터에 설치되어 있는 2 (SP2) 있어야 합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 발표된 다른 핫픽스를 대체하지 않습니다.

레지스트리 정보

경고 레지스트리를 잘못 또는 다른 방법을 사용하여 레지스트리 편집기를 사용하여 수정할 경우 심각한 문제가 발생할 수 있습니다. 이 문제를 해결하려면 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제를 해결할 수 있음을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 수정하십시오.

설치 후 이 핫픽스를 활성화하려면 다음 이 단계를 수행하십시오.
  1. 시작 을 누르고, 실행 을, regedit 를 입력한 다음 Enter 키를 누릅니다.
  2. 찾은 후 다음 레지스트리 하위 키를 찾아 누릅니다.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. 편집 메뉴에서 새로 만들기를 가리킨 다음 를 클릭하십시오.
  4. 다음 키 이름을 입력한 다음 Enter 키를 누릅니다.
    FEATURE_ZONES_DEFAULT_DRIVE_INTRANET_KB941000
  5. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  6. iexplore.exe 를 입력한 다음 Enter 키를 누릅니다.
  7. 편집 메뉴에서 수정 을 클릭하십시오.
  8. 1 을 입력한 다음 확인 을 누릅니다.
  9. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  10. explorer.exe 를 입력한 다음 Enter 키를 누릅니다.
  11. 편집 메뉴에서 수정 을 클릭하십시오.
  12. 1 을 입력한 다음 확인 을 누릅니다.
  13. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  14. ieuser.exe 를 입력한 다음 Enter 키를 누릅니다.
  15. 편집 메뉴에서 수정 을 클릭하십시오.
  16. 1 을 입력한 다음 확인 을 누릅니다.
  17. 레지스트리 편집기를 끝냅니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
Windows XP SP2가 x 86 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Urlmon.dll7.0.6000.206781,161,7282007-9월-1314:59x 86

Windows Server 2003 핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 적용하려면 Windows Server 2003 서비스 팩 컴퓨터에 설치되어 있는 2 (SP2) 있어야 합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 발표된 다른 핫픽스를 대체하지 않습니다.

레지스트리 정보

경고 레지스트리를 잘못 또는 다른 방법을 사용하여 레지스트리 편집기를 사용하여 수정할 경우 심각한 문제가 발생할 수 있습니다. 이 문제를 해결하려면 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제를 해결할 수 있음을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 수정하십시오.

설치 후 이 핫픽스를 활성화하려면 다음 이 단계를 수행하십시오.
  1. 시작 을 누르고, 실행 을, regedit 를 입력한 다음 Enter 키를 누릅니다.
  2. 찾은 후 다음 레지스트리 하위 키를 찾아 누릅니다.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. 편집 메뉴에서 새로 만들기를 가리킨 다음 를 클릭하십시오.
  4. 다음 키 이름을 입력한 다음 Enter 키를 누릅니다.
    FEATURE_ZONES_DEFAULT_DRIVE_INTRANET_KB941000
  5. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  6. iexplore.exe 를 입력한 다음 Enter 키를 누릅니다.
  7. 편집 메뉴에서 수정 을 클릭하십시오.
  8. 1 을 입력한 다음 확인 을 누릅니다.
  9. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  10. explorer.exe 를 입력한 다음 Enter 키를 누릅니다.
  11. 편집 메뉴에서 수정 을 클릭하십시오.
  12. 1 을 입력한 다음 확인 을 누릅니다.
  13. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  14. ieuser.exe 를 입력한 다음 Enter 키를 누릅니다.
  15. 편집 메뉴에서 수정 을 클릭하십시오.
  16. 1 을 입력한 다음 확인 을 누릅니다.
  17. 레지스트리 편집기를 끝냅니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
Windows Server 2003 SP2가 x 86 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Urlmon.dll7.0.6000.206781,161,7282007-9월-1317: 11x 86

Windows Vista

서비스 팩 정보

이 문제를 해결하려면 Windows Vista 용 최신 서비스 팩을 구하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
935791최신 Windows Vista 서비스 팩을 구하는 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

전제 조건이 없습니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 발표된 다른 핫픽스를 대체하지 않습니다.

레지스트리 정보

경고 레지스트리를 잘못 또는 다른 방법을 사용하여 레지스트리 편집기를 사용하여 수정할 경우 심각한 문제가 발생할 수 있습니다. 이 문제를 해결하려면 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제를 해결할 수 있음을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 수정하십시오.

설치 후 이 핫픽스를 활성화하려면 다음 이 단계를 수행하십시오.
  1. 시작 을 누르고, 검색 시작 상자에서 regedit 입력한 다음 Enter 키를 누릅니다.
  2. 찾은 후 다음 레지스트리 하위 키를 찾아 누릅니다.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. 편집 메뉴에서 새로 만들기를 가리킨 다음 를 클릭하십시오.
  4. 다음 키 이름을 입력한 다음 Enter 키를 누릅니다.
    FEATURE_ZONES_DEFAULT_DRIVE_INTRANET_KB941000
  5. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  6. iexplore.exe 를 입력한 다음 Enter 키를 누릅니다.
  7. 편집 메뉴에서 수정 을 클릭하십시오.
  8. 1 을 입력한 다음 확인 을 누릅니다.
  9. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  10. explorer.exe 를 입력한 다음 Enter 키를 누릅니다.
  11. 편집 메뉴에서 수정 을 클릭하십시오.
  12. 1 을 입력한 다음 확인 을 누릅니다.
  13. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  14. ieuser.exe 를 입력한 다음 Enter 키를 누릅니다.
  15. 편집 메뉴에서 수정 을 클릭하십시오.
  16. 1 을 입력한 다음 확인 을 누릅니다.
  17. 레지스트리 편집기를 끝냅니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
Windows Vista 32비트 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Update.mum적용할 수 없습니다.2,0312007-9월-1215: 08적용할 수 없습니다.
X86_609a5b096c383b169d34333415908903_31bf3856ad364e35_6.0.6000.20678_none_924c110a9c723a58.manifest적용할 수 없습니다.7242007-9월-1215: 08적용할 수 없습니다.
X86_microsoft-창-i..ersandsecurityzones_31bf3856ad364e35_6.0.6000.20678_none_b342c6f6f2f28b54.manifest적용할 수 없습니다.283,4922007-9월-1215: 08적용할 수 없습니다.
Urlmon.dll7.0.6000.206781,161,7282007-9월-1202: 27x 86

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다. 이 문제는 Windows Vista 서비스 팩 1에서 처음 수정되었습니다.

추가 정보

소프트웨어 업데이트 용어에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

속성

기술 자료: 941000 - 마지막 검토: 2008년 5월 14일 수요일 - 수정: 2.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
키워드:?
kbmt kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB941000 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com