Op een computer met Windows Internet Explorer 7 is ge´nstalleerd, wordt de zone van het netwerkstation toewijzen met de opdracht subst weergegeven als 'Internet'

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 941000 - Bekijk de producten waarop dit artikel van toepassing is.
BelangrijkDit artikel bevat informatie over het wijzigen van het register. Controleer of de back-up van het register voordat u het wijzigt. Zorg ervoor dat u hoe u het register kunt herstellen weet als er een probleem optreedt. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over back-up, terugzetten en het register wijzigen:
322756Back-up en terugzetten van het register in Windows
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Heeft Windows Internet Explorer 7 is ge´nstalleerd op een computer, maakt u een netwerkstation verbroken door deSUBSTopdracht bij een opdrachtprompt. Als u dit netwerkstation in Windows Verkenner, wordt weergegeven alsNetwerkverbinding verbroken. Bovendien wordt de beveiligingszone voor het netwerkstation alsInternetin de statusbalk.

Echter op een computer waarop Internet Explorer 6 is ge´nstalleerd, weergegeven de zone van het netwerkstation alsLokaal Intranetin de statusbalk.

OpmerkingDit probleem treedt ook op als u een netwerkverbinding met behulp van de system-context.

Oorzaak

Dit probleem wordt veroorzaakt door een wijziging in Internet Explorer 7 het ontwerp.

Wanneer een netwerkverbinding probeert het besturingssysteem te verkrijgen van de naam van de netwerkshare zodat het besturingssysteem vaststellen kunt of de zone van de netwerkshare Internet of Intranet. Deze actie kan mislukken wanneer u deSUBSTopdracht of bij het toewijzen van een station in de systeemcontext. Als het besturingssysteem niet kan de sharenaam op een computer met Internet Explorer 7 is ge´nstalleerd verkrijgen, stelt het systeem de beveiligingszone van de netwerkshare opInternet. Daarom optreedt dit probleem.

Daarentegen, als het besturingssysteem niet kan de sharenaam op een computer waarop Internet Explorer 6 is ge´nstalleerd verkrijgen, stelt het systeem de beveiligingszone van de netwerkshare teLokaal Intranet.

Oplossing

Informatie over hotfixes voor Windows XP

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Voor deze hotfix moet u Windows XP Service Pack 2 (SP2) is ge´nstalleerd op de computer hebben.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix.

Vervanging van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfixes.

Registergegevens

WaarschuwingEr kunnen ernstige problemen optreden als u het register foutief wijzigt met de Register-Editor of met een andere methode. Deze problemen mogelijk het besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register voor uw eigen risico.

Deze hotfix inschakelen na de installatie, de volgende stappen uit:
  1. Klik opStart, klik opUitvoeren, typRegedit, en druk op ENTER.
  2. Zoek en klik op de volgende registersubsleutel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Op deBewerkenin het menuNieuwe, en klik vervolgens opSleutel.
  4. Typ de naam van de volgende sleutel en druk op ENTER:
    FEATURE_ZONES_DEFAULT_DRIVE_INTRANET_KB941000
  5. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  6. TypeIexplore.exe, en druk op ENTER.
  7. Op deBewerkenmenu, klik opWijzigen.
  8. Type1, en klik vervolgens opOK.
  9. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  10. TypeExplorer.exe, en druk op ENTER.
  11. Op deBewerkenmenu, klik opWijzigen.
  12. Type1, en klik vervolgens opOK.
  13. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  14. Typedetecteert, en druk op ENTER.
  15. Op deBewerkenmenu, klik opWijzigen.
  16. Type1, en klik vervolgens opOK.
  17. Sluit Register-Editor.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in deDatum en tijditem in het Configuratiescherm.
Windows XP met SP2, x 86-versies
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Urlmon.dll7.0.6000.206781,161,72813 Sep 200714: 59x 86

Informatie over hotfixes voor Windows Server 2003

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Voor deze hotfix moet u Windows Server 2003 Service Pack 2 (SP2) is ge´nstalleerd op de computer hebben.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix.

Vervanging van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfixes.

Registergegevens

WaarschuwingEr kunnen ernstige problemen optreden als u het register foutief wijzigt met de Register-Editor of met een andere methode. Deze problemen mogelijk het besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register voor uw eigen risico.

Deze hotfix inschakelen na de installatie, de volgende stappen uit:
  1. Klik opStart, klik opUitvoeren, typRegedit, en druk op ENTER.
  2. Zoek en klik op de volgende registersubsleutel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Op deBewerkenin het menuNieuwe, en klik vervolgens opSleutel.
  4. Typ de naam van de volgende sleutel en druk op ENTER:
    FEATURE_ZONES_DEFAULT_DRIVE_INTRANET_KB941000
  5. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  6. TypeIexplore.exe, en druk op ENTER.
  7. Op deBewerkenmenu, klik opWijzigen.
  8. Type1, en klik vervolgens opOK.
  9. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  10. TypeExplorer.exe, en druk op ENTER.
  11. Op deBewerkenmenu, klik opWijzigen.
  12. Type1, en klik vervolgens opOK.
  13. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  14. Typedetecteert, en druk op ENTER.
  15. Op deBewerkenmenu, klik opWijzigen.
  16. Type1, en klik vervolgens opOK.
  17. Sluit Register-Editor.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in deDatum en tijditem in het Configuratiescherm.
Windows Server 2003 met SP2, x 86-versies
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Urlmon.dll7.0.6000.206781,161,72813 Sep 200717: 11x 86

Windows Vista

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door het meest recente servicepack voor Windows Vista. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
935791Het meest recente servicepack voor Windows Vista ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Er zijn geen vereisten.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix.

Vervanging van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfixes.

Registergegevens

WaarschuwingEr kunnen ernstige problemen optreden als u het register foutief wijzigt met de Register-Editor of met een andere methode. Deze problemen mogelijk het besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register voor uw eigen risico.

Deze hotfix inschakelen na de installatie, de volgende stappen uit:
  1. Klik opStart, typRegeditin deStart zoekenEn druk vervolgens opINVOEREN.
  2. Zoek en klik op de volgende registersubsleutel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Op deBewerkenin het menuNieuwe, en klik vervolgens opSleutel.
  4. Typ de naam van de volgende sleutel en druk op ENTER:
    FEATURE_ZONES_DEFAULT_DRIVE_INTRANET_KB941000
  5. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  6. TypeIexplore.exe, en druk op ENTER.
  7. Op deBewerkenmenu, klik opWijzigen.
  8. Type1, en klik vervolgens opOK.
  9. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  10. TypeExplorer.exe, en druk op ENTER.
  11. Op deBewerkenmenu, klik opWijzigen.
  12. Type1, en klik vervolgens opOK.
  13. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  14. Typedetecteert, en druk op ENTER.
  15. Op deBewerkenmenu, klik opWijzigen.
  16. Type1, en klik vervolgens opOK.
  17. Sluit Register-Editor.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in deDatum en tijditem in het Configuratiescherm.
Windows Vista, 32-bits versies
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Update.mumNiet van toepassing2,03112-Sep-200715: 08Niet van toepassing
X86_609a5b096c383b169d34333415908903_31bf3856ad364e35_6.0.6000.20678_none_924c110a9c723a58.manifestNiet van toepassing72412-Sep-200715: 08Niet van toepassing
X86_microsoft-windows-i...ersandsecurityzones_31bf3856ad364e35_6.0.6000.20678_none_b342c6f6f2f28b54.manifestNiet van toepassing283,49212-Sep-200715: 08Niet van toepassing
Urlmon.dll7.0.6000.206781,161,72812-Sep-200702: 27x 86

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is. Windows Vista Service Pack 1 werd voor het eerst een correctie aangebracht voor dit probleem.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over terminologie voor software-update:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 941000 - Laatste beoordeling: vrijdag 18 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
Trefwoorden:á
kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbqfe kbHotfixServer kbmt KB941000 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:941000

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com