"Intranetové servery: zahrnout všechny místní (intranetové) servery neuvedené v jiných zónách" nastavení zásad nefunguje očekávaným způsobem v aplikaci Internet Explorer 7

Překlady článku Překlady článku
ID článku: 941001 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokud nakonfigurovat jeden nebo více následujících nastavení Zásady skupiny zásady může neovlivní zjišťování zóny v aplikaci Internet Explorer, přestože Možnosti Internetu zobrazuje nastavení těchto hodnot:
  • Zapnout automatické zjišťování v síti intranet
  • Sítě intranet: Zahrnout všechny síťové cesty (UNCs)
  • Sítě intranet: Zahrnout všechny servery, které obcházejí proxy server
  • Sítě intranet: Zahrnout všechny místní (intranetové) servery neuvedené v jiných zónách
Tento problém nastane v případě splnění následujících podmínek:
  • Systémem Windows Internet Explorer 7 v počítači se systémem Windows.
  • V prostředí pracovní skupiny použijete nastavení Zásady skupiny nastavení zapnout automatické zjišťování v síti intranet zakázat a povolit intranetové servery: zahrnout všechny místní (intranetové) servery neuvedené v jiných zónách nastavení.
  • Přístup k místní síti intranet webu používáte aplikaci Internet Explorer 7.
Poznámka: Stránka zabezpečení složky má následující cestu v místní Editor Zásady skupiny:
Počítač uživatele\Administrativní šablony\Komponenty Windows\Internet Explorer\Internet řídicí Panel\Security stránku

Příčina

K tomuto problému dochází, protože aplikace Internet Explorer 7 ignoruje zásady, které jsou popsány v části "Příznaky". Proto jsou výchozí hodnoty těchto nastavení použít pro vyhodnocení zóny dané adresy URL. Pokud konfiguraci nastavení zásad na hodnotu než výchozí hodnotu místního webu mohou být zobrazeny jako "Místní intranet" Přestože očekáváte, se zobrazí jako "Internet" nebo naopak.

Řešení

Informace o opravě hotfix pro systém Windows XP

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li použít tuto opravu hotfix, musíte mít nainstalován Windows XP Service Pack 2 (SP2).

Požadavek na restartování

Po instalaci této opravy hotfix bude třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

Informace o registru

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows
Povolit po instalaci této opravy hotfix, postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující podklíč registru a klikněte na něj:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz klíč.
  4. Zadejte následující název klíče a stiskněte klávesu ENTER:
    FEATURE_ZONES_CHECK_ZONEMAP_POLICY_KB941001
  5. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  6. Zadejte iexplore.exe a stiskněte klávesu ENTER.
  7. V nabídce Úpravy klepněte na tlačítko změnit.
  8. Zadejte 1 a potom klepněte na tlačítko OK.
  9. Ukončete program Editor registru.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.
Windows XP s aktualizací SP2, verze platformy x86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Urlmon.dll7.0.6000.206361,155,07217. Srpna 200716: 15X86

Informace o opravě hotfix pro systém Windows Server 2003

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li použít tuto opravu hotfix, musí mít Windows Server 2003 Service Pack 2 (SP2) nainstalován.

Požadavek na restartování

Po instalaci této opravy hotfix bude třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

Informace o registru

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows
Povolit po instalaci této opravy hotfix, postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující podklíč registru a klikněte na něj:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz klíč.
  4. Zadejte následující název klíče a stiskněte klávesu ENTER:
    FEATURE_ZONES_CHECK_ZONEMAP_POLICY_KB941001
  5. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  6. Zadejte iexplore.exe a stiskněte klávesu ENTER.
  7. V nabídce Úpravy klepněte na tlačítko změnit.
  8. Zadejte 1 a potom klepněte na tlačítko OK.
  9. Ukončete program Editor registru.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.
Windows Server 2003 pro počítače s procesory x86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Urlmon.dll7.0.6000.206361,155,07217. Srpna 200707: 59X86

Informace o aktualizaci Windows Vista service Pack

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows Vista. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
935791Jak získat nejnovější aktualizaci Service Pack pro systém Windows Vista

Informace o opravě hotfix Windows Vista

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix bude třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

Informace o registru

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows
Povolit po instalaci této opravy hotfix, postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující podklíč registru a klikněte na něj:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V nabídce Úpravy přejděte na příkaz Nový a klepněte na příkaz klíč.
  4. Zadejte následující název klíče a stiskněte klávesu ENTER:
    FEATURE_ZONES_CHECK_ZONEMAP_POLICY_KB941001
  5. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  6. Zadejte iexplore.exe a stiskněte klávesu ENTER.
  7. V nabídce Úpravy klepněte na tlačítko změnit.
  8. Zadejte 1 a potom klepněte na tlačítko OK.
  9. Ukončete program Editor registru.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.
Windows Vista, verze pro počítače s procesory x86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Update.mumNelze použít2,03115. 8. 200715: 41Nelze použít
X86_70cd3af9fe2d6b3ed09975c2c95716c5_31bf3856ad364e35_6.0.6000.20661_none_a38f67b12441f686.manifestNelze použít72415. 8. 200715: 41Nelze použít
X86_microsoft-windows-i..ersandsecurityzones_31bf3856ad364e35_6.0.6000.20661_none_b34694dcf2f0be02.manifestNelze použít283,49215. 8. 200715: 41Nelze použít
Urlmon.dll7.0.6000.206611,161,72815. 8. 200702: 16X86

Jak potíže obejít

Tento problém vyřešit, použijte zásady údržby aplikace Internet Explorer nastavit hodnoty zóny intranet hodnoty, které jsou popsány v části "Příznaky".

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt. Tento problém byl poprvé opraven v aktualizaci Windows Vista Service Pack 1.

Další informace

Zásady skupiny použít k nastavení hodnoty zóny, které jsou popsány v části "Příznaky" intranetu, postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz gpedit.msc a potom klepněte na tlačítko OK.
  2. Rozbalte položku Konfigurace počítače, rozbalte položku Šablony pro správu, rozbalte položku Windows součásti, rozbalte položku Internet Explorer a rozbalte Ovládacím Internet.
  3. Klepněte na Stránce zabezpečení, klepněte pravým tlačítkem myši intranetové servery: zahrnout všechny místní (intranetové) servery neuvedené v jiných zónách a potom klepněte na příkaz Vlastnosti.
  4. Klepněte na přepínač povoleno a potom klepněte na tlačítko OK.
  5. Klepněte pravým tlačítkem myši zapnout automatické zjišťování v síti intranet a potom klepněte na příkaz Vlastnosti.
  6. Klepněte na přepínač Zakázáno a pak klepněte na tlačítko OK.
  7. Ukončete Editor objektů Zásady skupiny
Ověřit nastavení, postupujte takto:
  1. V nabídce Nástroje Internet Explorer klepněte na příkaz Možnosti Internetu.
  2. Na kartě zabezpečení klepněte na položku Místní intranet a potom klepněte na tlačítko servery.
Zrušeno zaškrtnutí políčka Automatické zjišťování sítě intranet a je zaškrtnuto políčko Zahrnout všechny weby místní (intranetové) není seznam v jiných zónách.

Další informace o terminologii používané v aktualizacích softwaru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 941001 - Poslední aktualizace: 5. listopadu 2008 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
Klíčová slova: 
kbmt kbautohotfix kbvistasp1fix kbfix kbexpertiseinter kbqfe kbhotfixserver KB941001 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:941001

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com