Die "Intranetsites: alle lokalen (Intranet-) Sites, die nicht in anderen Zonen aufgeführt einschließen" Richtlinieneinstellung funktioniert nicht wie erwartet in Internet Explorer 7

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Problembeschreibung

Falls Sie eine oder mehrere der folgenden Gruppenrichtlinieneinstellungen konfigurieren, kann die Richtlinie nicht Zone Erkennung in Internet Explorer auswirken, obwohl Internetoptionen die folgenden Elemente sein Einstellungen zeigt:
  • Aktivieren Sie automatische Erkennung des Intranets
  • Intranetsites: Alle Netzwerkpfade (UNCs) einbeziehen
  • Intranetsites: Beziehen Sie alle Sites ein, die den Proxyserver umgehen
  • Intranetsites: Schließen Sie alle lokalen (Intranet-) Sites, die nicht in anderen Zonen aufgeführt ein
Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Ausführen Windows Internet Explorer 7 auf einem Windows-basierten Computer.
  • In einer Arbeitsgruppenumgebung Sie mithilfe Einstellungen die Einstellung Automatische Erkennung des Intranets aktivieren zu deaktivieren und damit die Intranetsites: alle lokalen (Intranet-) Sites einschließen, nicht aufgeführt in anderen Zonen Einstellung.
  • Sie verwenden Internet Explorer 7 auf eine lokalen Intranetsite zugreifen.
Hinweis: Der Ordner Sicherheit hat den folgenden Pfad im lokalen Gruppenrichtlinien-Editor:
Computer Computerkonfiguration\Administrative Vorlagen\Windows-Komponenten\Internet Panel\Security Explorer\internetsystemsteuerung\sicherheitsseite

Ursache

Dieses Problem rührt von Internet Explorer 7 die Richtlinien werden ignoriert, die im Abschnitt "Problembeschreibung" beschrieben werden. Daher werden die Standardwerte dieser Einstellungen für die Auswertung der Zone für einen bestimmten URL verwendet. Wenn Sie eine Richtlinieneinstellung auf einen anderen Wert als den Standardwert konfigurieren, kann eine lokale Website als "Lokales Intranet" angezeigt, obwohl Sie erwarten es als "Internet" oder umgekehrt angezeigt werden.

Lösung

Windows XP Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Windows XP Service Pack 2 (SP2) installiert sein.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Informationen zur Registrierung

wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows
Gehen Sie folgendermaßen vor um diesen Hotfix nach der Installation zu aktivieren:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Regedit im Feld Öffnen und klicken Sie dann auf OK .
  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie dann auf:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Klicken Sie im Menü Bearbeiten auf neu zeigen Sie und klicken Sie dann auf Schlüssel .
  4. Geben Sie den folgenden Schlüssel Namen, und drücken Sie anschließend die [EINGABETASTE]:
    FEATURE_ZONES_CHECK_ZONEMAP_POLICY_KB941001
  5. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  6. Geben Sie "Iexplore.exe" , und drücken Sie anschließend die [EINGABETASTE].
  7. Klicken Sie im Menü Bearbeiten auf Ändern .
  8. Geben Sie 1 ein, und klicken Sie dann auf OK .
  9. Beenden Sie den Registrierungs-Editor.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows XP mit SP2, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Urlmon.dll7.0.6000.206361,155,07217-Aug 200716: 15X 86

Windows Server 2003 Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Windows Server 2003 Service Pack 2 (SP2) installiert sein.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Informationen zur Registrierung

wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows
Gehen Sie folgendermaßen vor um diesen Hotfix nach der Installation zu aktivieren:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Regedit im Feld Öffnen und klicken Sie dann auf OK .
  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie dann auf:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Klicken Sie im Menü Bearbeiten auf neu zeigen Sie und klicken Sie dann auf Schlüssel .
  4. Geben Sie den folgenden Schlüssel Namen, und drücken Sie anschließend die [EINGABETASTE]:
    FEATURE_ZONES_CHECK_ZONEMAP_POLICY_KB941001
  5. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  6. Geben Sie "Iexplore.exe" , und drücken Sie anschließend die [EINGABETASTE].
  7. Klicken Sie im Menü Bearbeiten auf Ändern .
  8. Geben Sie 1 ein, und klicken Sie dann auf OK .
  9. Beenden Sie den Registrierungs-Editor.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2003 x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Urlmon.dll7.0.6000.206361,155,07217-Aug 200707: 59X 86

Windows Vista Service Pack-Informationen

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Windows Vista-Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Informationen zur Registrierung

wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows
Gehen Sie folgendermaßen vor um diesen Hotfix nach der Installation zu aktivieren:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Regedit im Feld Öffnen und klicken Sie dann auf OK .
  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie dann auf:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Klicken Sie im Menü Bearbeiten auf neu zeigen Sie und klicken Sie dann auf Schlüssel .
  4. Geben Sie den folgenden Schlüssel Namen, und drücken Sie anschließend die [EINGABETASTE]:
    FEATURE_ZONES_CHECK_ZONEMAP_POLICY_KB941001
  5. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  6. Geben Sie "Iexplore.exe" , und drücken Sie anschließend die [EINGABETASTE].
  7. Klicken Sie im Menü Bearbeiten auf Ändern .
  8. Geben Sie 1 ein, und klicken Sie dann auf OK .
  9. Beenden Sie den Registrierungs-Editor.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Update.mumNicht zutreffend2,03115-Aug 200715: 41Nicht zutreffend
X86_70cd3af9fe2d6b3ed09975c2c95716c5_31bf3856ad364e35_6.0.6000.20661_none_a38f67b12441f686.ManifestNicht zutreffend72415-Aug 200715: 41Nicht zutreffend
X86_microsoft-Windows-i..ersandsecurityzones_31bf3856ad364e35_6.0.6000.20661_none_b34694dcf2f0be02.ManifestNicht zutreffend283,49215-Aug 200715: 41Nicht zutreffend
Urlmon.dll7.0.6000.206611,161,72815-Aug 200702: 16X 86

Abhilfe

Um dieses Problem zu umgehen, verwenden Sie Internet Explorer-Wartungsrichtlinien, um im Intranet Zone Werte auf die Werte festzulegen, die im Abschnitt "Problembeschreibung" beschrieben werden.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Gehen Sie folgendermaßen vor mithilfe von Gruppenrichtlinien im Intranet Zone Werte festlegen, die im Abschnitt "Problembeschreibung" beschrieben werden:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie gpedit.msc in das Feld Öffnen ein, und klicken Sie dann auf OK .
  2. Erweitern Sie Computerkonfiguration , erweitern Sie Administrative Vorlagen , erweitern Sie Windows-Komponenten , erweitern Sie Internet Explorer , und erweitern Sie dann die Internetsystemsteuerung .
  3. Klicken Sie auf Sicherheit , und klicken Sie mit der rechten Maustaste auf Intranetsites: alle lokalen (Intranet-) Sites, die nicht in anderen Zonen aufgeführt einschließen, , und klicken Sie dann auf Eigenschaften .
  4. Klicken Sie auf aktiviert , und klicken Sie dann auf OK .
  5. Klicken Sie mit der rechten Maustaste auf Automatische Erkennung von im Intranet aktivieren , und klicken Sie dann auf Eigenschaften .
  6. Klicken Sie auf deaktiviert , und klicken Sie dann auf OK .
  7. Beenden Sie den Gruppenrichtlinienobjekt-Editor
Gehen Sie folgendermaßen vor um die Einstellungen zu überprüfen:
  1. Klicken Sie im Internet Explorer Extras auf Internetoptionen .
  2. Klicken Sie auf der Registerkarte Sicherheit auf Lokales Intranet und dann auf Sites .
Das Kontrollkästchen Automatische Erkennung von Intranetnetzwerk deaktiviert ist, und das Kontrollkästchen einschließen, die alle lokalen (Intranet-) Sites nicht, in anderen Zonen aufgeführt aktiviert.

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 941001 - Geändert am: Mittwoch, 5. November 2008 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbfix kbexpertiseinter kbqfe kbhotfixserver KB941001 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 941001
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