Algunos mensajes de correo electrónico permanecen en la cola en un servidor de Exchange 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 941060 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Algunos mensajes de correo electrónico permanecen en la cola en un servidor que ejecuta Microsoft Exchange Server 2003. Además, el remitente del mensaje recibe informe de no entrega (NDR) 4.4.7 mensajes que indican los errores de entrega.

Nota No se produce este problema si reinicia el servicio Almacén de información de Microsoft Exchange en el servidor de Exchange 2003.

Causa

Este problema se produce porque el servicio Almacén de información de Microsoft Exchange rellena una caché interna de la propiedad con datos de encabezado de mensaje de correo electrónico incorrecta. Cuando se produce este problema, la caché en el servicio Almacén de información de Microsoft Exchange alcanza el límite máximo de entradas de 65.536. Cuando la caché se llenara completamente, no puede agregarse más entradas. Este comportamiento hace que una condición de error en el que no pueden enviarse algunos mensajes.

Para restablecer la caché, reinicie el servicio Almacén de información de Microsoft Exchange.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Antes de aplicar este hotfix, debe instalar Microsoft Exchange Server 2003 Service Pack 2 (SP2). Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
836993Cómo obtener los service Pack más recientes para Exchange Server 2003

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.Sin embargo, los siguientes servicios se reiniciarán automáticamente al aplicar este hotfix:
  • El servicio Almacén de información de Microsoft Exchange
  • El servicio de administración Servicios de Internet Information Server (IIS) y todos los servicios dependientes

Información acerca de la sustitución de la revisión

Esta revisión no reemplaza una revisión lanzada anteriormente.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempo
EXMIME.dll6.5.7653.20201.72814 De noviembre de 200720: 09

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 941060 - Última revisión: martes, 27 de noviembre de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palabras clave: 
kbmt kbautohotfix kbexchstore kbhotfixserver kbqfe kbexpertiseinter KB941060 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 941060

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com