Mensaje de error cuando intenta iniciar el programa de calendario de Works en Works 9: "No puede obtener acceso a uno o más archivos necesarios para ejecutar el calendario de Works"

Seleccione idioma Seleccione idioma
Id. de artículo: 941088 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta iniciar el programa calendario de Works en Microsoft Works 9, puede recibir un mensaje de error similar al siguiente:
Works no puede obtener acceso a uno o más archivos necesarios para ejecutar el calendario. Pueden los archivos se han cambiado de nombre, eliminados o movido. Pruebe a reinstalar Works y, iniciar de nuevo el programa.

Causa

Este problema puede producirse si el archivo Mswkscal.wcd falta o está dañado.

Solución

Para resolver este problema, siga estos pasos:
  1. Inserte el CD de Works 9 en la unidad de CD o en la unidad de DVD y, a continuación, presione para impedir que inicie el programa de instalación.

    Nota Si se inicia el programa de instalación, salir del programa de instalación.
  2. En el escritorio, haga doble clic en Mi PC .

    Nota En Windows Vista, haga clic en
    Contraer esta imagenAmpliar esta imagen
    the Start button
    Inicio y, a continuación, haga clic en equipo .
  3. Busque el archivo Mswkscal.wcd en el CD de Works 9.

    La siguiente carpeta es la ubicación predeterminada del archivo Mswkscal.wcd en el CD de Works 9:
    Drive: \Common\CommApp\Mswkscal.wcd
    Nota En este paso, Drive especifica la letra de la unidad de CD o la unidad de DVD.
  4. Haga clic en el archivo Mswkscal.wcd y, a continuación, presione CTRL+C para copiar el archivo en el Portapapeles.
  5. Busque el archivo Mswkscal.wcd en la unidad de disco duro.

    Dependiendo del sistema operativo que está utilizando, la ubicación predeterminada del archivo Mswkscal.wcd en la unidad de disco duro es una de las siguientes carpetas:
    • %systemdrive%\Documents and Settings\All Users\Application Data\Microsoft\Works\Mswkscal.wcd
    • %systemdrive%: \Program Files\Common Files\Microsoft Shared\Works Shared\Mswkscal.wcd
    notas
    • En este paso, %systemdrive% especifica la letra de la unidad que contiene Microsoft Windows. De forma predeterminada, esta es la unidad C.
    • La carpeta datos de programa puede estar oculto. Para ver la carpeta datos de programa, siga estos pasos:
      1. En el menú Herramientas , haga clic en Opciones .
      2. Haga clic en la ficha Ver .
      3. En la lista Configuración avanzada , haga clic en Mostrar archivos ocultos y carpetas en archivos y carpetas ocultos .
      4. Haga clic en Aplicar y, a continuación, haga clic en Aceptar .
      Nota Para ver la barra de menús en Windows Vista, haga clic en Organizar en la barra de herramientas, elija Diseño y, a continuación, haga clic en Barra de menús .
  6. Si no puede encontrar el archivo Mswkscal.wcd en el paso 5, busque el archivo Mswkscal.wcd. Para ello, siga estos pasos:
    1. Haga clic en Inicio y, a continuación, haga clic en Buscar .
    2. Haga clic en todos los archivos y carpetas , escriba Mswkscal.wcd en el cuadro todo o parte del nombre de archivo y, a continuación, haga clic en Buscar .
    Nota Para buscar el archivo Mswkscal.wcd en Windows Vista, siga estos pasos:
    1. Haga clic en
      Contraer esta imagenAmpliar esta imagen
      the Start button
      Inicio y, a continuación, haga clic en Buscar .
    2. Haga clic en Búsqueda avanzada , escriba Mswkscal.wcd en el cuadro nombre , casilla de verificación incluir no indizados, oculto y archivos de sistema (podría ser lenta) y, a continuación, haga clic en Buscar .
  7. Cuando busque el archivo de Mswkscal.wcd en la unidad de disco duro, seleccione el archivo y, a continuación, presione CTRL+V para reemplazar el archivo utilizando la versión que ha copiado desde el CD de Works 9.

    Nota Haga clic en cuando se pida si desea sobrescribir el archivo anterior.
  8. Asegúrese de que la nueva versión del archivo Mswkscal.wcd no es de sólo lectura. Para ello, siga estos pasos:
    1. Haga clic con el botón secundario en el archivo Mswkscal.wcd y, a continuación, haga clic en Propiedades .
    2. Haga clic en la ficha General y, a continuación, haga clic para desactivar el modo de sólo lectura casilla de verificación.
    3. Haga clic en Aplicar y, a continuación, haga clic en Aceptar .
  9. Quite el CD de Works 9 desde la unidad de CD o desde la unidad de DVD.
  10. Intente iniciar el programa de calendario de Works en Works 9.
Si todavía no puede iniciar el programa de calendario de Works en Works 9, quizás tenga que quitar y reinstalar Works 9. Para ello, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba appwiz.cpl y, a continuación, haga clic en Aceptar .

    Nota En Windows Vista, haga clic en
    Contraer esta imagenAmpliar esta imagen
    the Start button
    Inicio , escriba appwiz.cpl en el cuadro Iniciar búsqueda y haga clic en appwiz.cpl en la lista de programas .
  2. En la lista Programas actualmente instalados , haga clic en Microsoft Works 9.0 y, a continuación, haga clic en Quitar .

    Nota En Windows Vista, haga clic en Microsoft Works 9.0 en la lista de programas y, a continuación, haga clic en desinstalar .
  3. Inserte el CD de Works 9 en la unidad de CD o en la unidad de DVD.
  4. Si el programa de instalación no se inicia automáticamente, haga clic en Inicio , haga clic en Ejecutar , tipo Drive: \setup.exe y, a continuación, haga clic en Aceptar .

    notas
    • En Windows Vista, haga clic en
      Contraer esta imagenAmpliar esta imagen
      the Start button
      Inicio , tipo Drive: \setup.exe en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.
    • En este paso, el marcador de posición Drive especifica la letra de la unidad de CD o la unidad de DVD.
  5. Siga las instrucciones que aparecen en la pantalla para reinstalar Works 9.

Propiedades

Id. de artículo: 941088 - Última revisión: viernes, 24 de agosto de 2007 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Works 9
Palabras clave: 
kbmt kbexpertisebeginner kbtshoot KB941088 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 941088

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com