Messaggio di errore quando si tenta di avviare il programma di calendario in Works 9: "Works non pu˛ accedere a uno o pi¨ file necessari per eseguire il calendario"

Traduzione articoli Traduzione articoli
Identificativo articolo: 941088 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di avviare il programma di calendario di Microsoft Works in Microsoft Works 9, viene potrebbe essere visualizzato un messaggio di errore analogo al seguente:
Impossibile accedere ad uno o pi¨ file che necessari per eseguire il calendario. I file potrebbero Ŕ stati rinominati, eliminati o spostati. Provare a reinstallare Works, quindi avviare nuovamente il programma.

Cause

Questo problema pu˛ verificarsi se il file Mswkscal.wcd Ŕ manca o Ŕ danneggiato.

Risoluzione

Per risolvere il problema, attenersi alla procedura descritta di seguito:
  1. Inserire il CD di Works 9 nell'unitÓ CD-ROM o nell'unitÓ DVD e quindi premere MAIUSC per evitare che il programma di installazione venga avviato.

    Nota Se si avvia il programma di installazione, uscire dal programma Setup.
  2. Sul desktop, fare doppio clic su Risorse del computer .

    Nota In Windows Vista, fare clic sul
    Riduci l'immagineEspandi l'immagine
    the Start button
    di Start e scegliere del computer .
  3. Individuare il file Mswkscal.wcd sul CD di Works 9.

    La cartella seguente Ŕ il percorso predefinito del file Mswkscal.wcd sul CD di Works 9:
    Drive: \Common\CommApp\Mswkscal.wcd
    Nota In questo passaggio, Drive specifica la lettera di unitÓ dell'unitÓ CD o l'unitÓ DVD.
  4. Fare clic sul file Mswkscal.wcd e quindi premere CTRL+C per copiare il file negli Appunti.
  5. Individuare il file Mswkscal.wcd sull'unitÓ disco rigido.

    Seconda del sistema operativo che si sta utilizzando, il percorso predefinito del file Mswkscal.wcd sull'unitÓ disco rigido Ŕ una delle seguenti cartelle:
    • %systemdrive%\Documents and Settings\All Users\Dati Data\Microsoft\Works\Mswkscal.wcd
    • %systemdrive%: \Program Files\Common Files\Microsoft Shared\Works Shared\Mswkscal.wcd
    note
    • In questo passaggio, %systemdrive% specifica la lettera di unitÓ dell'unitÓ che contiene Microsoft Windows. Per impostazione predefinita, questo Ŕ sull'unitÓ c.
    • La cartella dati applicazioni potrebbe essere nascosti. Per visualizzare la cartella dati applicazioni, attenersi alla seguente procedura:
      1. Dal menu Strumenti scegliere Opzioni cartella .
      2. Fare clic sulla scheda Visualizza .
      3. Nell'elenco Impostazioni avanzate , fare clic su Visualizza cartelle e file nascosti in cartelle e file nascosti .
      4. Fare clic su Applica e quindi fare clic su OK .
      Nota Per visualizzare la barra dei menu in Windows Vista, fare clic su Salva sulla barra degli strumenti, scegliere layout e quindi fare clic su Barra dei menu .
  6. Se non si riesce a individuare il file Mswkscal.wcd nel passaggio 5, eseguire la ricerca del file Mswkscal.wcd. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic su Start e quindi fare clic su Cerca .
    2. Fare clic su tutti i file e le cartelle , digitare Mswkscal.wcd nella casella o parte del nome del file e quindi fare clic su Cerca .
    Nota Per cercare il file Mswkscal.wcd in Windows Vista, attenersi alla seguente procedura:
    1. Fare clic su Start
      Riduci l'immagineEspandi l'immagine
      the Start button
      e quindi fare clic su Cerca .
    2. Fare clic su Avanzate Cerca , digitare Mswkscal.wcd nella casella nome , fare clic per selezionare la casella di controllo Includi non indicizzati, nascosti e i file di sistema (potrebbe essere lenta) e quindi fare clic su Cerca .
  7. Quando si individua il file Mswkscal.wcd sul disco rigido, selezionare il file e quindi premere CTRL+V per sostituire il file utilizzando la versione copiata dal CD di Works 9.

    Nota Fare clic su quando chiesto se si desidera sovrascrivere il file precedente.
  8. Assicurarsi che la nuova versione del file Mswkscal.wcd non sia di sola lettura. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic con il pulsante destro del mouse sul file Mswkscal.wcd e quindi fare clic su ProprietÓ .
    2. Fare clic sulla scheda Generale e quindi per deselezionare la sola lettura la casella di controllo.
    3. Fare clic su Applica e quindi fare clic su OK .
  9. Rimuovere il CD di Works 9 dall'unitÓ CD o dall'unitÓ DVD.
  10. Provare ad avviare il programma calendario di Microsoft Works in Works 9.
Se non Ŕ ancora possibile avviare il programma calendario di Microsoft Works in Works 9, Ŕ necessario rimuovere e reinstallare Works 9. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Esegui , digitare appwiz.cpl e quindi fare clic su OK .

    Nota In Windows Vista, fare clic sul
    Riduci l'immagineEspandi l'immagine
    the Start button
    di Start digitare appwiz.cpl nella casella Inizia ricerca e quindi fare clic su appwiz.cpl nell'elenco programmi .
  2. Nell'elenco Programmi attualmente installati , fare clic su Microsoft Works 9.0 e quindi scegliere Rimuovi .

    Nota In Windows Vista, fare clic su Microsoft Works 9.0 nell'elenco programmi e quindi scegliere Disinstalla .
  3. Inserire il CD di Works 9 nell'unitÓ CD-ROM o nell'unitÓ DVD.
  4. Se il programma di installazione non viene avviato automaticamente, fare clic sul pulsante Start , scegliere il Run , tipo Drive: \setup.exe e quindi fare clic su OK .

    note
    • In Windows Vista, fare clic sul Start
      Riduci l'immagineEspandi l'immagine
      the Start button
      , tipo Drive: \setup.exe nella casella Inizia ricerca , quindi premere INVIO.
    • In questo passaggio il segnaposto di Drive specifica la lettera dell'unitÓ CD o l'unitÓ DVD.
  5. Seguire le istruzioni visualizzate sullo schermo per reinstallare Works 9.

ProprietÓ

Identificativo articolo: 941088 - Ultima modifica: venerdý 24 agosto 2007 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Works 9
Chiavi:á
kbmt kbexpertisebeginner kbtshoot KB941088 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 941088
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com