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Messages may be stuck in the Outbox when you use Windows Mail on a computer that is running Windows Vista

Article ID:941090
Last Review:November 19, 2007
Revision:3.4
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SYMPTOMS

On a computer that is running Windows Vista, some messages may be stuck in the Outbox when you use Windows Mail. You cannot send or delete these messages. Additionally, every time that you close Windows Mail, you are prompted that there are unsent messages in your Outbox.

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CAUSE

This problem occurs when the stream entries for the messages are inaccessible before Windows Mail deletes the messages from the Outbox.

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RESOLUTION

To resolve this problem, apply the following update. After you apply the update, you can delete the messages that are stuck in the Outbox.

Note Because the messages are permanently deleted, you have to resend the messages.

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RESOLUTION

Update information

The following files are available for download from the Microsoft Download Center:

Windows Vista, 32-bit versions

DownloadDownload the 941090 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=09F002D9-A140-42A8-99F5-A86F2B7E39F1)

Windows Vista, 64-bit versions

DownloadDownload the 941090 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=09DABF39-1E37-46DD-91BC-BE5ABE3F39B7)

Release Date: August 28, 2007

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

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Prerequisites

No prerequisites are required.

Restart requirement

You have to restart Windows Mail after you apply this update.

Update replacement information

This update does not replace any other updates.

Registry information

You do not have to make any changes to the registry.

File information

The English version of this update has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, 32-bit versions
File nameFile versionFile sizeDateTimePlatform
Update.mumNot applicable1,77603-Aug-200720:15Not applicable
X86_ab2677544a02eeb8ac2652b3dca3383f_31bf3856ad364e35_6.0.6000.20653_none_b40f5a7f01c4031f.manifestNot applicable70103-Aug-200720:15Not applicable
X86_microsoft-windows-mail-core-dll_31bf3856ad364e35_6.0.6000.20653_none_56ef0f0741670c18.manifestNot applicable71,28703-Aug-200720:15Not applicable
Msoe.dll6.0.6000.206531,614,33603-Aug-200717:33x86
Msoeres.dll6.0.6000.206532,836,99202-Aug-200723:52x86
Windows Vista, 64-bit versions
File nameFile versionFile sizeDateTimePlatform
Amd64_12d7cef0e2171e5ebaa6af3bbdea9e9a_31bf3856ad364e35_6.0.6000.20653_none_29c05c346038853c.manifestNot applicable1,05003-Aug-200720:15Not applicable
Amd64_microsoft-windows-mail-core-dll_31bf3856ad364e35_6.0.6000.20653_none_b30daa8af9c47d4e.manifestNot applicable71,37503-Aug-200720:20Not applicable
Update.mumNot applicable2,00503-Aug-200720:15Not applicable
Msoe.dll6.0.6000.206532,078,72003-Aug-200719:03x64
Msoeres.dll6.0.6000.206532,836,99203-Aug-200700:04x64

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WORKAROUND

Use one of the following two methods when you still encounter the issue after you apply the download update.

Important The following methods include steps that directly copy or delete the file that is used by the Windows Mail application. If you change the file or folder by mistake, the message data may be erased. If that problem occurs, you must rebuild the message store or the Windows Mail folder. This is your responsibility.

To resolve this issue, the message store or the Windows Mail folder needs to be rebuilt. By rebuilding the message store that is the Windows Mail database, only messages that have no errors can be loaded.

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Method 1: Rebuild the message store of Windows Mail

To rebuild the storage area of Windows area and reset completely, follow these steps:
1.Click Start, and then type the location of messages into the Start Search box. To confirm the location of messages, follow these steps:
a. Start Windows Mail.
b. Click Tools, and then click Options.
c. In the Option dialog box, click the Advanced tab, and then click the Maintenance button.
d. In the Maintenance dialog box, click the Store Folder button.
e. In the Store Location dialog box, right-click Your personal message store is located in the following folder, and then click Select All.
f. When you select the strings, right-click Your personal message store is located in the following folder, and then click Copy.
g. Click Cancel or Close to close all the dialog boxes.
h. Close Windows Mail.
2.Right-click the Start Search box, and click Paste and then press ENTER.
3.In the opened folder, right-click the WindowsMail.MSMessageStore file, and then press DELETE.
4.Open the Backup folder and the New folder.
5.Press CTRL+A to select all files, and then press DELETE.
6.Close all folders.
7.Start Windows Mail to rebuild the message store database.
After you restart Windows Mail, the message store file is sucessfully repaired.

Note If you receive the following error message, and the WindowsMail.MSMessageStore file can not be deleted, start Windows Vista in safe mode and use Method 1 to delete the file:
The action can't be completed because the file is open in another program. Close the file and try again.
Safe mode is used for diagnostics purposes. It starts Windows Vista with limited functions. Because it starts the computer with a minimum set of drivers loaded, the screen display will be in VGA mode (640x480). Icons and windows appear larger than usual.

To start a Windows Vista-based computer in safe mode, use the following steps:
1.Shut down Windows Vista.
2.Turn on the computer and press theF8 key repeatedly while the computer is starting up. The Advanced Boot Options screen appears.
3.Select Safe Mode by using arrow keys ([↑]、[↓]), and then press ENTER.
4.Log on to the system by using your user account when the user selection screen appears.

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Method 2: Rebuild the Windows Mail folder

If rebuilding the database does not resolve the issue, follow these steps to rebuild the Windows Mail folder:
1.Close Windows Mail.
2.Confirm and copy Store Location of Windows Mail. To confirm Store Location, see Step 1 in “Method 1: Rebuild the message store of Windows Mail” that described above.
3.Click Start and paste the location path that found in Store Location of Windows Mail, place the cursor at the end of the pasted strings, and then press the Backspace key to delete the following strings.

Windows Mail
Notice that the default Windows Mail folder is located in C:\Users\username\AppData\Local\Microsoft\WindowsMail.
4.Press Enter and open the folder.
5.Right-click the Windows Mail folder, and then click Rename.
6.Input old at the end of the folder name and change the folder name as below.

Windows Mailold
7.Start Windows Mail, confirm the Windows Mail folder is automatically created, and then close Windows Mail.

Note If new Windows Mail folder is compressed, you need to uncompress this folder.
8.Double-click the Windows Mailold folder used in Step 6 and open the folder.
9.Double-click Local Folder and copy the following file and paste the file into Local Folder in the new Windows Mail folder.

account{xxxxxxxxxxxxx}.oeaccount

Notice that xxxxxxxxxxxxx will be the numbers or alphabets.
10.If the following folders exist in the Windows Mailold folder, copy each folder into the new Windows Mail folder.
Stationery folder
Microsoft Community folder
11.Close all folders and import messages in Windows Mail. To import message, use the following steps:
a. Start Windows Mail.
b. Click File, point to Import, and then click Message.
c. Click Microsoft Windows Mail 7 in Select Program, and click Next.
d. Press Browse, select the location of Windows Mailold folder in Step 6, and then click Next.
e. Click All folders in Select the folder, and click Next.
f. Click Complete, and then the messages will be imported to Imported Folder.
12.Save the messages in the previous Inbox that imported to Imported Folder in Local Folder. You can select to move any messages from Inbox to each folder.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information about Windows Mail, visit the following Microsoft Web sites:
Windows Vista Features Explained: Mail
http://www.microsoft.com/windows/products/windowsvista/features/details/mail.mspx (http://www.microsoft.com/windows/products/windowsvista/features/details/mail.mspx)

Windows Vista Help: Working with Windows Mail
http://windowshelp.microsoft.com/Windows/en-US/Help/00e419ef-fee2-472c-ad02-b14331571a521033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/00e419ef-fee2-472c-ad02-b14331571a521033.mspx)
For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/LN/)Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Windows Vista Home Premium
Windows Vista Ultimate
Windows Vista Business
Windows Vista Enterprise
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Windows Mail in Windows Vista
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Basic

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Keywords: 
kbvistasp1fix atdownload kbexpertisebeginner kbfix kbpubtypekc kbqfe KB941090

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