Help and Support
 

powered byLive Search

Des messages peuvent rester bloqués dans la Boîte d'envoi lorsque vous utilisez Windows Mail sur un ordinateur qui exécute Windows Vista

Numéro d'article:941090
Dernière mise à jour:mardi 27 novembre 2007
Version:3.1
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Sommaire

Symptômes

Sur les ordinateurs qui exécutent Windows Vista, certains messages peuvent rester bloqués dans la Boîte d'envoi lorsque vous utilisez Windows Mail. Vous ne pouvez ni envoyer ni supprimer ces messages. En outre, à chaque fois que vous fermez Windows Mail, un message s'affiche pour indiquer que votre Boîte d'envoi contient des messages non envoyés.

Retour au début

Cause

Ce problème se produit lorsque les entrées du flux des messages sont inaccessibles, avant que Windows Mail ne supprime les messages de la Boîte d'envoi.

Retour au début

Résolution

Pour résoudre ce problème, appliquez la mise à jour suivante. Une fois la mise à jour appliquée, vous pourrez supprimer les messages bloqués dans la Boîte d'envoi.

Remarque Étant donné que les messages seront supprimés définitivement, vous devrez renvoyer ces messages.

Retour au début

Résolution

Informations sur la mise à jour

Vous pouvez télécharger les fichiers suivants à partir du Centre de téléchargement Microsoft :

Windows Vista, versions 32 bits

TéléchargerTélécharger le package 941090 maintenant. (http://www.microsoft.com/downloads/details.aspx?FamilyId=09F002D9-A140-42A8-99F5-A86F2B7E39F1&displaylang=fr)

Windows Vista, versions 64 bits

TéléchargerTélécharger le package 941090 maintenant. (http://www.microsoft.com/downloads/details.aspx?FamilyId=09DABF39-1E37-46DD-91BC-BE5ABE3F39B7&displaylang=fr)

Date de publication : 28 août 2007

Pour plus d'informations sur la façon de télécharger des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
119591 (http://support.microsoft.com/kb/119591/) Comment faire pour obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier.

Retour au début

Conditions préalables

Aucune.

Nécessité d'un redémarrage

Vous devez redémarrer Windows Mail après avoir appliqué cette mise à jour.

Informations sur le remplacement de mise à jour

Cette mise à jour n'en remplace pas d'autre.

Informations sur le Registre

Il n'est pas nécessaire de modifier le Registre.

Informations sur les fichiers

La version anglaise de cette mise à jour dispose des attributs de fichier répertoriés dans le tableau suivant ou ceux d'une version ultérieure. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows Vista, versions 32 bits
Nom du fichierVersion du fichierTaille du fichierDateHeurePlateforme
Update.mumNon applicable1,77603/03/0720:15Non applicable
X86_ab2677544a02eeb8ac2652b3dca3383f_31bf3856ad364e35_6.0.6000.20653_none_b40f5a7f01c4031f.manifestNon applicable70103/03/0720:15Non applicable
X86_microsoft-windows-mail-core-dll_31bf3856ad364e35_6.0.6000.20653_none_56ef0f0741670c18.manifestNon applicable71,28703/03/0720:15Non applicable
Msoe.dll6.0.6000.206531,614,33603/03/0717:33x86
Msoeres.dll6.0.6000.206532,836,99202/02/0723:52x86
Windows Vista, versions 64 bits
Nom du fichierVersion du fichierTaille du fichierDateHeurePlateforme
Amd64_12d7cef0e2171e5ebaa6af3bbdea9e9a_31bf3856ad364e35_6.0.6000.20653_none_29c05c346038853c.manifestNon applicable1,05003/03/0720:15Non applicable
Amd64_microsoft-windows-mail-core-dll_31bf3856ad364e35_6.0.6000.20653_none_b30daa8af9c47d4e.manifestNon applicable71,37503/03/0720:20Non applicable
Update.mumNon applicable2,00503/03/0720:15Non applicable
Msoe.dll6.0.6000.206532,078,72003/03/0719:03x64
Msoeres.dll6.0.6000.206532,836,99203/03/0700:04x64

Retour au début

Contournement

Utilisez l'une des deux méthodes suivantes si le problème persiste une fois la mise à jour téléchargée appliquée.

Important Les méthodes suivantes incluent des étapes qui copient ou suppriment directement le fichier utilisé par l'application Windows Mail. Si vous modifiez le fichier ou le dossier par erreur, les données du message risquent d'être effacées. Si ce problème se produit, vous devez régénérer la banque de messages ou le dossier Windows Mail. Cette opération relève de votre responsabilité.

Pour résoudre le problème, il est nécessaire de régénérer la banque de messages ou le dossier Windows Mail. La régénération de la banque de messages qui constitue la base de données Windows Mail implique que seuls les messages sans erreurs peuvent être chargés.

Retour au début

Méthode 1 : Régénération de la banque de messages de Windows Mail

Pour régénérer la zone de stockage de la zone Windows et la réinitialiser entièrement, procédez comme suit :
1.Cliquez sur Démarrer, puis tapez l'emplacement des messages dans la zone Rechercher. Pour confirmer l'emplacement des messages, procédez comme suit :
a. Démarrez Windows Mail.
b. Cliquez sur Outils, puis sur Options.
c. Dans la boîte de dialogue Options, cliquez sur l'onglet Options avancées, puis sur le bouton Maintenance.
d. Dans la boîte de dialogue Maintenance, cliquez sur le bouton Dossier de stockage.
e. Dans la boîte de dialogue Emplacement de stockage, cliquez avec le bouton droit sur Votre banque de messages personnels se trouve dans le dossier, puis cliquez sur Sélectionner tout.
f. Lorsque vous sélectionnez les chaînes, cliquez avec le bouton droit sur Votre banque de messages personnels se trouve dans le dossier, puis cliquez sur Copier.
g. Cliquez sur Annuler ou sur Fermer pour fermer toutes les boîtes de dialogue.
h. Fermez Windows Mail.
2.Cliquez avec le bouton droit sur la zone Rechercher, cliquez sur Coller, puis appuyez sur ENTRÉE.
3.Dans le dossier ouvert, cliquez avec le bouton droit sur le fichier WindowsMail.MSMessageStore, puis appuyez sur SUPPR.
4.Ouvrez le dossier Sauvegarde et le dossier Nouveau.
5.Appuyez sur CTRL+A pour sélectionner tous les fichiers, puis appuyez sur SUPPR.
6.Fermez tous les dossiers.
7.Démarrez Windows Mail pour reconstruire la base de données constituée par la banque de messages.
Après le redémarrage de Windows Mail, vous constaterez que le fichier de la banque de message a été réparé.

Remarque Si le message d'erreur suivant s'affiche et si vous ne parvenez pas à supprimer le fichier WindowsMail.MSMessageStore, démarrez Windows Vista en mode sans échec et utilisez la méthode 1 pour supprimer le fichier.
Cette action ne peut pas être réalisée car le fichier est ouvert dans un autre programme. Fermez le fichier et réessayez.
Le mode sans échec est utilisé à des fins de diagnostic. Il démarre Windows Vista avec des fonctions limitées. Dans la mesure où le mode sans échec démarre l'ordinateur avec un ensemble minimal de pilotes chargé, l'affichage de l'écran est en mode VGA (640x480). Les icônes et les fenêtres sont plus grandes que d'habitude.

Pour démarrer un ordinateur Windows Vista en mode sans échec, procédez comme suit :
1.Arrêtez Windows Vista.
2.Mettez l'ordinateur sous tension, puis appuyez à plusieurs reprises sur la touche F8 pendant le démarrage de l'ordinateur. L'écran Options de démarrage avancées s'affiche.
3.Sélectionnez Mode sans échec à l'aide des touches de direction ([?]?[?]), puis appuyez sur ENTRÉE.
4.Lorsque l'écran de sélection utilisateur s'affiche, ouvrez une session sur le système à l'aide de votre compte utilisateur.

Retour au début

Méthode 2 : Régénération du dossier Windows Mail

Si la régénération de la base de données ne résout pas le problème, procédez comme suit pour régénérer le dossier Windows Mail : dossier:
1.Fermez Windows Mail.
2.Confirmez et copiez l'emplacement de stockage de Windows Mail. Pour confirmer l'emplacement de stockage, reportez-vous à l'étape 1 de la méthode 1 : Régénération de la banque de messages de Windows Mail décrite ci-dessus.
3.Cliquez sur Démarrer et collez le chemin d'accès de l'emplacement qui se trouve dans Emplacement de stockage de Windows Mail, placez le curseur à la fin des chaînes collés, puis appuyez sur la touche Ret. Arr. pour supprimer les chaînes suivantes.

Windows Mail
Notez que le dossier Windows Mail par défaut se trouve dans C:\Users\nom_utilisateur\AppData\Local\Microsoft\WindowsMail.
4.Appuyez sur Entrée et ouvrez le dossier.
5.Cliquez avec le bouton droit sur le dossier Windows Mail, puis cliquez sur Renommer.
6.Tapez old à la fin du nom du dossier et modifiez le nom comme indiqué ci-dessous.

Windows Mailold
7.Démarrez Windows Mail, confirmez la création automatique du dossier Windows Mail, puis fermez Windows Mail.

Remarque Si le nouveau dossier Windows Mail est compressé, vous devez le décompresser.
8.Double-cliquez sur le dossier Windows Mailold utilisé à l'étape 6, puis ouvrez le dossier.
9.Double-cliquez sur Dossier local, copiez le fichier suivant, puis collez-le dans le Dossier local du nouveau dossier Windows Mail.

account{xxxxxxxxxxxxx}.oeaccount

Notez que xxxxxxxxxxxxx est composé de chiffres ou de lettres.
10.Si le dossier Windows Mailold contient les dossiers suivants, copiez chacun d'eux dans le nouveau dossier Windows Mail.
?Dossier Papier à lettres
?Dossier Communauté Microsoft
11.Fermez tous les dossiers et importez les messages dans Windows Mail. Pour importer un message, procédez comme suit 
a. Démarrez Windows Mail.
b. Cliquez sur Menu, pointez sur Importer, puis cliquez sur Message.
c. Cliquez sur Microsoft Windows Mail 7 dans Sélectionner un programme, puis cliquez sur Suivant.
d. Cliquez sur Parcourir, sélectionnez l'emplacement du dossier Windows Mailold utilisé à l'étape 6, puis cliquez sur Suivant.
e. Cliquez sur Tous les dossiers dans Sélectionner le dossier, puis cliquez sur Suivant.
f. Cliquez sur Terminé. Les messages sont ensuite importés dans Dossier importé.
12.Enregistrez les messages de la précédente Boîte d'envoi importés dans Dossier importé dans Dossier local. Vous pouvez sélectionner n'importe quel message pour le déplacer de la Boîte d'envoi vers chaque dossier.

Retour au début

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Retour au début

Plus d'informations

Pour plus d'informations sur Windows Mail, reportez-vous aux sites Web de Microsoft à l'adresse suivante :
Description des fonctionnalités Windows Vista : Windows Mail
http://www.microsoft.com/france/windowsvista/fonctionnalites/particuliers/mail.mspx (http://www.microsoft.com/france/windowsvista/fonctionnalites/particuliers/mail.mspx)

Aide de Windows Vista : Utilisation de Windows Mail
http://windowshelp.microsoft.com/Windows/fr-fr/Help/47342020-309f-4542-aa1d-7f98e1cf06591036.mspx (http://windowshelp.microsoft.com/Windows/fr-fr/Help/47342020-309f-4542-aa1d-7f98e1cf06591036.mspx)
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
824684 (http://support.microsoft.com/kb/824684/LN/) Terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Windows Vista Édition Familiale Premium
?Windows Vista Édition Intégrale
?Windows Vista Professionnel
?Windows Vista Entreprise
?Windows Vista Édition Familiale Premium 64 bits
?Windows Vista Édition Intégrale 64 bits
?Windows Vista Professionnel 64 bits
?Windows Vista Entreprise 64 bits

Retour au début

Mots-clés : 
kbvistasp1fix atdownload kbexpertisebeginner kbfix kbpubtypekc kbqfe kbhotfixserver KB941090

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.