Makale numarası: 941090 - Son Gözden Geçirme: 29 Aralık 2007 Cumartesi - Gözden geçirme: 3.2

Windows Vista çalışan bir bilgisayarda Windows Mail'i kullandığınızda iletiler Giden Kutusu'nda kalabilir

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Windows Vista çalışan bir bilgisayarda Windows Mail'i kullandığınızda, bazı iletiler Giden Kutusu'nda kalabilir. Bu iletileri gönderemezsiniz veya silemezsiniz. Ayrıca, Windows Mail'i her kapattığınızda, Giden Kutusu'nda gönderilmemiş iletiler bulunduğu bildirilir.

Neden

Bu sorun, Giden Kutusu'ndaki iletiler Windows Mail tarafından silinmeden önce iletilerin akış girdilerine erişilemediğinde oluşur.

Çözüm

Bu sorunu gidermek için aşağıdaki güncelleştirmeyi uygulayın. Güncelleştirmeyi uyguladıktan sonra, Giden Kutusu'nda sıkışmış iletileri silebilirsiniz.

Not İletiler kalıcı olarak silindiği için, onları yeniden göndermelisiniz.

Çözüm

Güncelleştirme bilgileri

Aşağıdaki dosyalar Microsoft Yükleme Merkezi'nden yüklenebilir:

Windows Vista'nın 32 bit sürümleri

Bu resmi kapatBu resmi aç
Karşıdan Yükle
941090 paketini şimdi karşıdan yükle. (http://www.microsoft.com/downloads/details.aspx?displaylang=tr&FamilyID=09f002d9-a140-42a8-99f5-a86f2b7e39f1)

Windows Vista'nın 64 bit sürümleri

Bu resmi kapatBu resmi aç
Karşıdan Yükle
941090 paketini şimdi karşıdan yükle. (http://www.microsoft.com/downloads/details.aspx?displaylang=tr&FamilyID=09dabf39-1e37-46dd-91bc-be5abe3f39b7)

Yayın Tarihi: 28 Ağustos 2007

Microsoft Destek dosyalarını karşıdan yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
119591  (http://support.microsoft.com/kb/119591/ ) Microsoft Destek Dosyaları Çevrimiçi Hizmetler'den Nasıl Alınır
Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardım eden geliştirilmiş güvenliğe sahip sunucularda depolanır.

Önkoşullar

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu güncelleştirmeyi yükledikten sonra Windows Mail'i yeniden başlatmanız gerekir.

Güncelleştirme değiştirme bilgileri

Bu güncelleştirme, başka güncelleştirmelerin yerini almaz.

Kayıt defteri bilgileri

Kayıt defterinde herhangi bir değişiklik yapmanız gerekmez.

Dosya bilgileri

Bu güncelleştirmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya öznitelikleri) sahiptir. Bu dosyalarla ilgili tarihler ve saatler UTC (eşgüdümlü evrensel saat) kullanılarak listelenmiştir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için, Denetim Masası'ndaki Tarih ve Saat öğesinde Saat Dilimi sekmesini kullanın.
Windows Vista'nın 32 bit sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya adıDosya sürümüDosya boyutuTarihSaatPlatform
Update.mumUygulanamaz1,77603 Ağu 200720:15Uygulanamaz
X86_ab2677544a02eeb8ac2652b3dca3383f_31bf3856ad364e35_6.0.6000.20653_none_b40f5a7f01c4031f.manifestUygulanamaz70103 Ağu 200720:15Uygulanamaz
X86_microsoft-windows-mail-core-dll_31bf3856ad364e35_6.0.6000.20653_none_56ef0f0741670c18.manifestUygulanamaz71,28703 Ağu 200720:15Uygulanamaz
Msoe.dll6.0.6000.206531,614,33603 Ağu 200717:33x86
Msoeres.dll6.0.6000.206532,836,99202 Ağu 200723:52x86
Windows Vista'nın 64 bit sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya adıDosya sürümüDosya boyutuTarihSaatPlatform
Amd64_12d7cef0e2171e5ebaa6af3bbdea9e9a_31bf3856ad364e35_6.0.6000.20653_none_29c05c346038853c.manifestUygulanamaz1,05003 Ağu 200720:15Uygulanamaz
Amd64_microsoft-windows-mail-core-dll_31bf3856ad364e35_6.0.6000.20653_none_b30daa8af9c47d4e.manifestUygulanamaz71,37503 Ağu 200720:20Uygulanamaz
Update.mumUygulanamaz2,00503 Ağu 200720:15Uygulanamaz
Msoe.dll6.0.6000.206532,078,72003 Ağu 200719:03x64
Msoeres.dll6.0.6000.206532,836,99203 Ağu 200700:04x64

Pratik Çözüm

Karşıdan yüklediğiniz güncelleştirmeyi uyguladıktan sonra bu sorunla karşılaşmaya devam ediyorsanız aşağıdaki, iki yöntemden birini kullanın.

Önemli Aşağıdaki yöntemler, Windows Mail uygulaması tarafından kullanılan dosyanın doğrudan kopyalanmasını veya silinmesini gerektiren adımlar içermektedir. Dosya veya klasörü yanlışlıkla değiştirirseniz, ileti verileri silinebilir. Bu durumda, ileti deposunu veya Windows Mail klasörünü yeniden oluşturmanız gerekir. Bu sizin sorumluluğunuzdadır.

Bu sorunu gidermek için, ileti deposunun veya Windows Mail klasörünün yeniden oluşturulması gerekir. Windows Mail veritabanı olan ileti deposunu yeniden oluşturduğunuzda, yalnızca hiçbir hata içermeyen iletiler yüklenebilir.

Yöntem 1: Windows Mail'in ileti deposunu yeniden oluşturma

Windows Mail'in depolama alanını yeniden oluşturmak ve tümüyle sıfırlamak için şu adımları izleyin:
  1. Başlat'ı tıklatın ve iletilerin konumunu Aramaya Başla kutusuna yazın. İletilerin konumunu doğrulamak için şu adımları izleyin:
    1. Windows Mail'i başlatın.
    2. Araçlar'ı ve sonra Seçenekler'i tıklatın.
    3. Seçenek iletişim kutusunda, Gelişmiş sekmesini ve ardından Bakım'ı tıklatın.
    4. Bakım iletişim kutusunda, Depo Klasörü düğmesini tıklatın.
    5. Saklama Yeri iletişim kutusunda, Kişisel ileti deponuzun bulunduğu klasör'ü sağ tıklatın ve ardından Tümünü Seç'i tıklatın.
    6. Dizeleri seçtiğinizde, Kişisel ileti deponuzun bulunduğu klasör'ü sağ tıklatın ve ardından Kopyala'yı tıklatın.
    7. Tüm iletişim kutularını kapatmak üzere İptal'i veya Kapat'ı tıklatın.
    8. Windows Mail'i kapatın.
  2. Aramaya Başla kutusunu sağ tıklatın, Yapıştır'ı tıklatın ve sonra da ENTER tuşuna basın.
  3. Açılan klasörde, WindowsMail.MSMessageStore dosyasını sağ tıklatın ve DELETE tuşuna basın.
  4. Yedekleme ve Yeni klasörlerini açın.
  5. CTRL+A tuşlarına basarak tüm dosyaları seçin ve sonra da DELETE tuşuna basın.
  6. Tüm klasörleri kapatın.
  7. Windows Mail'i başlatarak ileti deposu veritabanını yeniden oluşturun.
Windows Mail yeniden başlatıldıktan sonra, ileti deposu dosyası başarıyla onarılır.

Not Aşağıdaki hata iletisini alırsanız ve WindowsMail.MSMessageStore dosyası silinemezse, Windows Vista'yı güvenli modda başlatın ve Yöntem 1'i kullanarak dosyayı silin:
Dosya başka bir programda açık olduğundan bu eylem gerçekleştirilemiyor. Dosyayı kapatıp yeniden deneyin.
Güvenli mod, tanılama işlemleri için kullanılır. Windows Vista'yı sınırlı işlevsellikle başlatır. Bilgisayar en az sayıda sürücü kümesi yüklenmiş olarak başlatıldığı için, ekran görüntüsü VGA modunda (640x480) olacaktır. Simgeler ve pencereler normalden daha büyük görünür.

Windows Vista tabanlı bir bilgisayarı güvenli modda başlatmak için şu adımları kullanın:
  1. Windows Vista'yı kapatın.
  2. Bilgisayarı açın ve bilgisayar başlatılırken art arda F8 tuşuna basın. Gelişmiş Önyükleme Seçenekleri ekranı görüntülenir.
  3. Ok tuşlarını ([?]?[?]) kullanarak Güvenli Mod'u seçin ve ENTER tuşuna basın.
  4. Kullanıcı seçme ekranı görüntülendiğinde kullanıcı hesabınızı seçerek sistemde oturum açın.

Yöntem 2: Windows Mail klasörünü yeniden oluşturma

Veritabanını yeniden oluşturarak sorunu gideremezseniz, aşağıdaki adımları izleyerek Windows Mail klasörünü yeniden oluşturun:
  1. Windows Mail'i kapatın.
  2. Windows Mail'in Saklama Yeri konumunu onaylayın ve kopyalayın. Saklama Yeri konumunu doğrulamak için, yukarıda açıklanan “Yöntem 1: Windows Mail'in ileti deposunu yeniden oluşturma” yönteminin 1. adımına bakın.
  3. Başlat'ı tıklatın ve Windows Mail'in Saklama Yeri konumunda bulunan yolu yapıştırın, işaretçiyi yapıştırılan dizenin sonuna yerleştirin ve Geri tuşuna basarak aşağıdaki dizeleri silin.

    Windows Mail
    Varsayılan Windows Mail klasörü C:\Users\kullanıcıadı\AppData\Local\Microsoft\WindowsMail konumunda bulunur.
  4. Enter tuşuna basarak klasörü açın.
  5. Windows Mail klasörünü sağ tıklatın ve sonra Yeniden Adlandır'ı tıklatın.
  6. Klasör adının sonuna old sözcüğünü ekleyerek klasör adını aşağıdaki şekilde değiştirin.

    Windows Mailold
  7. Windows Mail'i başlatın, Windows Mail klasörünün otomatik olarak oluşturulmasını onaylayın ve sonra da Windows Mail'i kapatın.

    Not Yeni Windows Mail klasörü sıkıştırılmışsa, bu klasörün sıkıştırmasını açmanız gerekir.
  8. 6. adımda kullanılan Windows Mailold klasörünü çift tıklatarak açın.
  9. Yerel Klasör'ü çift tıklatın ve aşlağıdaki dosyayı kopyalayıp yeni Windows Mail klasöründeki Yerel Klasör'e yapıştırın.

    account{xxxxxxxxxxxxx}.oeaccount

    xxxxxxxxxxxxx, sayı veya harflerden oluşur.
  10. Windows Mailold klasöründe aşağıdaki klasörler varsa, her bir klasörü yeni Windows Mail klasörüne kopyalayın.
    • Stationery klasörü
    • Microsoft Community klasörü
  11. Tüm klasörleri kapatın ve iletileri Windows Mail'e alın. İletileri almak için aşağıdaki adımları kullanın:
    1. Windows Mail'i başlatın.
    2. Dosya'yı tıklatın, Al'ın üzerine gelin ve sonra da İleti'yi tıklatın.
    3. Program Seç kutusunda Microsoft Windows Mail 7'yi ve ardından İleri'yi tıklatın.
    4. Gözat'a basın, 6. adımda oluşturduğunuz Windows Mailold klasörünün konumunu seçin ve İleri'yi tıklatın.
    5. Klasör seç alanında Tüm klasörler'i ve sonra da İleri'yi tıklatın.
    6. Tamamla'yı tıklattığınızda, iletiler Alınan Klasör'e alınır.
  12. Önceki Gelen Kutusu'ndan Yerel Klasör'deki Alınan Klasör'e alınan iletileri kaydedin. İletileri Gelen Kutusu'ndan bu klasörlere taşıyabilirsiniz.

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Daha fazla bilgi

Windows Mail hakkında daha fazla bilgi için, aşağıdaki Microsoft Web sitelerini ziyaret edin:
Windows Vista Özelliklerinin Açıklaması: Mail
http://www.microsoft.com/windows/products/windowsvista/features/details/mail.mspx (http://www.microsoft.com/windows/products/windowsvista/features/details/mail.mspx)

Windows Vista Yardımı: Windows Mail ile Çalışma
http://windowshelp.microsoft.com/Windows/en-US/Help/00e419ef-fee2-472c-ad02-b14331571a521033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/00e419ef-fee2-472c-ad02-b14331571a521033.mspx)
Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684  (http://support.microsoft.com/kb/824684/TR/ ) Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Bu makaledeki bilginin uygulandığı durum:
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Anahtar Kelimeler: 
kbvistasp1fix atdownload kbexpertisebeginner kbfix kbpubtypekc kbqfe kbhotfixserver KB941090
 

Makale çevirileri