El cuadro de diálogo Propiedades de un recurso compartido DFS tarda varios minutos que aparezca en un equipo cliente basado en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 941133 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente. En un equipo cliente basado en Windows XP, ha instalado la actualización que se describe en artículo 903234. Abre el cuadro de diálogo Propiedades de un recurso compartido del sistema de archivos distribuido (DFS) en el Explorador de Windows. El cuadro de diálogo Propiedades tarda varios minutos en aparecer.

Causa

Este problema se produce debido a un error en el archivo twext.dll de. Se genera un bucle recursivo debido a las llamadas de red excesivo.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener instalado en el equipo el Service Pack 2 (SP2) de Windows XP.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no reemplaza una revisión lanzada anteriormente.

Información del registro

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP con SP2, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Twext.dll6.0.3800.319057,85607-Agosto de 200709: 08x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Referencias

Para obtener más información acerca de la actualización descrita en el artículo de Knowledge Base 903234, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
903234Hay disponible una actualización para optimizar la forma en que el cliente de instantáneas tiene acceso a las instantáneas en Windows Server 2003 y en Windows XP
Para obtener más información la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 941133 - Última revisión: lunes, 15 de octubre de 2007 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB941133 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 941133

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com