Po nakonfigurování nastavení Internet Explorer Údržba Zásady skupiny v doméně nastane 20 sekund zpoždění při přihlášení k doméně z klientského počítače, který má aplikace Internet Explorer 7 nebo nainstalovat aplikaci Internet Explorer 8

Překlady článku Překlady článku
ID článku: 941158 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

V prostředí služby Active Directory directory service domény nakonfigurujete nastavení Internet Explorer Údržba Zásady skupiny. Přihlášení uživatele k doméně z systémem Windows XP, systémem Windows Server 2003 nebo systémem Windows Vista klientského počítače, který má aplikace Internet Explorer 7 nebo nainstalovat aplikaci Internet Explorer 8. Uživatel však dojde k přihlášení 20 sekund zpoždění ve srovnání s klientský počítač, který má nainstalovanou aplikaci Internet Explorer 6.

Poznámka: Podobné zpoždění může dojít při pokusu o navázání Terminálové služby nebo vzdálené plochy relace.

Chcete-li ověřit toto zpoždění, můžete zobrazit obsah souboru protokolu Branding (Brndlog.txt) pro Údržba aplikace Internet Explorer.

Poznámka: Soubor Brndlog.txt je v následující složce:
%USERPROFILE%\Local Settings\Application Data\Microsoft\Internet Explorer
V souboru protokolu Branding může zobrazit podobná následující informace:
10/25/2007 10:36:37        Refreshing browser settings...
10/25/2007 10:36:37        Broadcasting "Windows settings change" to all top level windows...
10/25/2007 10:36:57        Done.
Tento příklad ukazuje, že nastane 20 sekund zpoždění v následující fázi:
"Změna nastavení systému Windows" vysílání do oken všech nejvyšší úrovně.

Příčina

Aplikace Internet Explorer 7 byla zavedena chybu, který způsobuje potíže. K této chybě dochází, když aplikace Internet Explorer 7 nebo Internet Explorer 8 analyzuje parametry příkazového řádku.

Řešení

Informace o opravě hotfix

Informace o opravě hotfix pro systém Windows XP

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud není přísně tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku. Pokud tento oddíl není uveden, obraťte se na podporu a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu se bude u dalších otázek a problémů, které nelze vyřešit určitou konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není uveden, je to, protože oprava hotfix není k dispozici pro daný jazyk.
Požadavky
Chcete-li nainstalovat tuto opravu hotfix, musí mít v počítači klienta nainstalována aktualizace Windows XP Service Pack 2.
Požadavek na restartování
Budete muset restartovat počítač po instalaci této opravy hotfix.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.
Informace o registru
Důležité Tento oddíl, metoda nebo úkol obsahuje kroky, které informace o úpravě registru. Však mohou nastat závažné problémy při nesprávných úpravách registru. Proto se ujistěte, opatrně postupujte takto. Pro zvýšení ochrany před úpravami je nutné zálohujte registr. Můžete pak obnovení registru v případě, že dojde k potížím. Další informace o zálohování a obnovení registru získáte článku znalostní báze Microsoft Knowledge Base:
322756 Postup při zálohování a obnovení registru v systému Windows
Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Klepněte na tlačítko Spustit, klepněte na tlačítko Spustit, typ regedit, a pak stiskněte klávesu ENTER.
  2. Vyhledejte a klepněte na následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V Upravit příkaz Novýa klepněte na tlačítko Klíč.
  4. Zadejte následující název a stiskněte klávesu ENTER:
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
    Poznámka: Doporučujeme zadat tuto hodnotu. Chcete-li zkopírovat a vložit tuto hodnotu registru odstraňte koncové mezery.
  5. V Upravit příkaz Novýa klepněte na tlačítko Hodnota DWORD.
  6. Zadejte (symbol hvězdička*), a stiskněte klávesu ENTER.
  7. V Upravit nabídky, klepněte na tlačítko Upravit.
  8. Typ 1a klepněte na tlačítko OK.
  9. Ukončete Editor registru.
Informace o souboru
Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy jednotlivých souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, je převeden na místní čas. Pomocí vyhledat rozdíl mezi místním časem a časem UTC naleznete Časové pásmo karty v Datum a čas Chcete-li zobrazit položky v Ovládacích panelech.

Internet Explorer 7 v systému Windows XP verze x 86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll17.0.6000.20668387,58428. Srpna 200717: 29x 86


Internet Explorer 8 v systému Windows XP verze x 86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll18.0.6001.22918387,58429. Srpna-20095: 17x 86

Informace o opravě hotfix pro systém Windows Server 2003

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud není přísně tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku. Pokud tento oddíl není uveden, obraťte se na podporu a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu se bude u dalších otázek a problémů, které nelze vyřešit určitou konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není uveden, je to, protože oprava hotfix není k dispozici pro daný jazyk.
Požadavky
Chcete-li nainstalovat tuto opravu hotfix, musí být nainstalována v klientském počítači aktualizaci Windows Server 2003 Service Pack 2.
Požadavek na restartování
Budete muset restartovat počítač po instalaci této opravy hotfix.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.
Informace o registru
Důležité Tento oddíl, metoda nebo úkol obsahuje kroky, které informace o úpravě registru. Však mohou nastat závažné problémy při nesprávných úpravách registru. Proto se ujistěte, opatrně postupujte takto. Pro zvýšení ochrany před úpravami je nutné zálohujte registr. Můžete pak obnovení registru v případě, že dojde k potížím. Další informace o zálohování a obnovení registru získáte článku znalostní báze Microsoft Knowledge Base:
322756 Postup při zálohování a obnovení registru v systému Windows


Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Klepněte na tlačítko Spustit, klepněte na tlačítko Spustit, typ regedit, a pak stiskněte klávesu ENTER.
  2. Vyhledejte a klepněte na následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V Upravit příkaz Novýa klepněte na tlačítko Klíč.
  4. Zadejte následující název a stiskněte klávesu ENTER:
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
  5. V Upravit příkaz Novýa klepněte na tlačítko Hodnota DWORD.
  6. Zadejte (symbol hvězdička*), a stiskněte klávesu ENTER.
  7. V Upravit nabídky, klepněte na tlačítko Upravit.
  8. Typ 1a klepněte na tlačítko OK.
  9. Ukončete Editor registru.
Informace o souboru
Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy jednotlivých souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, je převeden na místní čas. Pomocí vyhledat rozdíl mezi místním časem a časem UTC naleznete Časové pásmo karty v Datum a čas Chcete-li zobrazit položky v Ovládacích panelech.

Internet Explorer 7 v systému Windows Server 2003 verze x 86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll17.0.6000.20668387,58429. Srpna 200707: 21x 86


Internet Explorer 8 v systému Windows Server 2003 verze x 86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll18.0.6001.22918387,58431. Srpna-200910: 08x 86


Internet Explorer 7 v systému Windows Server 2003 verze x 64
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatformaPožadavek na aktualizaci SPVětev
iedkcs32.dll17.0.6000.20668479,74429. Srpna 200708: 02x 64AKTUALIZACE SP2Není k dispozici
Wiedkcs32.dll17.0.6000.20668387,58429. Srpna 200708: 02x 86AKTUALIZACE SP2WOW


Aplikace Internet Explorer systému Windows Server 2003 pro procesory x 64 8
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll18.0.6001.22918387,58431. Srpna-200910: 18x 64

Informace o aktualizaci service pack pro systém Windows Vista

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows Vista. Další informace získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
935791 Jak získat nejnovější aktualizaci service pack pro systém Windows Vista

Informace o opravě hotfix pro systém Windows Vista

Nemusíte zaznamenat 20 sekund zpoždění v počítači klienta se systémem Windows Vista. Však je chyba v aplikaci Internet Explorer 7 bez ohledu na operační systém. Proto doporučujeme použít opravu hotfix v počítači se systémem Windows Vista.

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud není přísně tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku. Pokud tento oddíl není uveden, obraťte se na podporu a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu se bude u dalších otázek a problémů, které nelze vyřešit určitou konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není uveden, je to, protože oprava hotfix není k dispozici pro daný jazyk.
Požadavky
Neexistují žádné požadavky.
Požadavek na restartování
Budete muset restartovat počítač po instalaci této opravy hotfix.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.
Informace o registru
Důležité Tento oddíl, metoda nebo úkol obsahuje kroky, které informace o úpravě registru. Však mohou nastat závažné problémy při nesprávných úpravách registru. Proto se ujistěte, opatrně postupujte takto. Pro zvýšení ochrany před úpravami je nutné zálohujte registr. Můžete pak obnovení registru v případě, že dojde k potížím. Další informace o zálohování a obnovení registru získáte článku znalostní báze Microsoft Knowledge Base:
322756 Postup při zálohování a obnovení registru v systému Windows


Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Klepněte na tlačítko Spustit, typ regedit v Spustit hledání pole a stiskněte klávesu ENTER.
  2. Vyhledejte a klepněte na následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V Upravit příkaz Novýa klepněte na tlačítko Klíč.
  4. Zadejte následující název a stiskněte klávesu ENTER:
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
  5. V Upravit příkaz Novýa klepněte na tlačítko Hodnota DWORD.
  6. Zadejte (symbol hvězdička*), a stiskněte klávesu ENTER.
  7. V Upravit nabídky, klepněte na tlačítko Upravit.
  8. Typ 1a klepněte na tlačítko OK.
  9. Ukončete Editor registru.
Informace o souboru
Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy jednotlivých souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, je převeden na místní čas. Pomocí vyhledat rozdíl mezi místním časem a časem UTC naleznete Časové pásmo karty v Datum a čas Chcete-li zobrazit položky v Ovládacích panelech.

Internet Explorer 7 v systému Windows Vista, 32bitové verze
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Update.mumNení k dispozici1,79923. Srpna 200716: 27Není k dispozici
X86_dbdfdc1ce64e1c55cd027e2558b71669_31bf3856ad364e35_6.0.6000.20666_none_5cfffc5ca5285acc.manifestNení k dispozici70723. Srpna 200716: 27Není k dispozici
X86_microsoft-windows-ie-adminkitbranding_31bf3856ad364e35_6.0.6000.20666_none_72b8eaec739f840f.manifestNení k dispozici15,30623. Srpna 200716: 27Není k dispozici
iedkcs32.dll17.0.6000.20666387,58423. Srpna 200702: 09x 86


Aplikace Internet Explorer 8 v systému Windows Vista a Windows Server 2008
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
iedkcs32.dll18.0.6001.22917387,58425. Srpna-20097: 27x 86

Informace o opravách hotfix systému Windows 7 a Windows Server 2008 R2

Nemusíte zaznamenat 20 sekund zpoždění v počítači se systémem Windows Server 2008 R2 nebo Windows 7. Však je chyba v aplikaci Internet Explorer bez ohledu na operační systém. Proto doporučujeme použít opravu hotfix v počítači se systémem Windows Server 2008 R2 nebo Windows 7.

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud není přísně tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku. Pokud tento oddíl není uveden, obraťte se na podporu a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu se bude u dalších otázek a problémů, které nelze vyřešit určitou konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není uveden, je to, protože oprava hotfix není k dispozici pro daný jazyk.
Požadavky
Neexistují žádné požadavky.
Požadavek na restartování
Budete muset restartovat počítač po instalaci této opravy hotfix.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.
Informace o registru
Důležité Tento oddíl, metoda nebo úkol obsahuje kroky, které informace o úpravě registru. Však mohou nastat závažné problémy při nesprávných úpravách registru. Proto se ujistěte, opatrně postupujte takto. Pro zvýšení ochrany před úpravami je nutné zálohujte registr. Můžete pak obnovení registru v případě, že dojde k potížím. Další informace o zálohování a obnovení registru získáte článku znalostní báze Microsoft Knowledge Base:
322756 Postup při zálohování a obnovení registru v systému Windows
Chcete-li povolit tuto opravu hotfix, postupujte takto:
  1. Klepněte na tlačítko Spustit, typ regedit v Spustit hledání pole a stiskněte klávesu ENTER.
  2. Vyhledejte a klepněte na následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V Upravit příkaz Novýa klepněte na tlačítko Klíč.
  4. Zadejte následující název a stiskněte klávesu ENTER:
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
  5. V Upravit příkaz Novýa klepněte na tlačítko Hodnota DWORD.
  6. Zadejte (symbol hvězdička*), a stiskněte klávesu ENTER.
  7. V Upravit nabídky, klepněte na tlačítko Upravit.
  8. Typ 1a klepněte na tlačítko OK.
  9. Ukončete Editor registru.
Informace o souboru
Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy jednotlivých souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, je převeden na místní čas. Pomocí vyhledat rozdíl mezi místním časem a časem UTC naleznete Časové pásmo karty v Datum a čas Chcete-li zobrazit položky v Ovládacích panelech.

Aplikace Internet Explorer 8 v systému Windows 7 a Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Iedkcs32.dll18.0.7600.20598381,44017-Dec-200907: 27x 86

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro". Tento problém byl poprvé opraven v aktualizaci Windows Vista Service Pack 1.

Další informace

Konfigurace nastavení Internet Explorer Údržba Zásady skupiny, postupujte takto:
  1. Otevřete modul snap-in konzoly MMC počítače a uživatelé služby Active Directory, klepněte pravým tlačítkem myši na organizační jednotku, které chcete použít nastavení Internet Explorer Údržba Zásady skupiny a klepněte na tlačítko Vlastnosti.
  2. V Zásady skupiny karta, klepněte na tlačítko Přidata klepněte na tlačítko Upravit Otevřete modul snap-in Editor objektů Zásady skupiny.
  3. Rozbalte v Zásady skupiny editoru objektů, Konfigurace uživatele, rozbalte položku Nastavení systému Windows, rozbalte položku Údržba aplikace Internet Explorera pak nakonfigurujte nastavení Internet Explorer Údržba Zásady skupiny.
Další informace o terminologii aktualizace softwaru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 941158 - Poslední aktualizace: 22. května 2011 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
Klíčová slova: 
kbautohotfix kbvistasp1fix kbexpertiseadvanced kbqfe kbHotfixServer kbmt KB941158 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:941158

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com