Error message when you try to synchronize Outlook to an Outlook.com account: "Error with Send/Receive"

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Article ID: 941198 - View products that this article applies to.
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Symptoms

You use the Microsoft Office Outlook Connector to synchronize Microsoft Office Outlook to an Outlook.com account. If the synchronization fails after several attempts, the synchronization process stops. Additionally, you receive the following error message:
Error in Mail. Error with Send/Receive. http://g.live.com/1OLC12URL/SyncLimit

Cause

This issue occurs if the Outlook.com account cannot currently be synchronized. To avoid saturating the synchronization limit for the account, the Outlook Connector preemptively stops the synchronization process.

Workaround

To work around this issue, follow these steps:
  1. Make a backup copy of the Outlook.com data. To do this, follow these steps.

    Note Mail, contact, calendar, and task items in Outlook will also be backed up when you follow these steps.
    1. Start Microsoft Office Outlook, and then click the folder for the Outlook.com account in the Folder list. The Outlook.com account resembles one of the following folder names:
      accountname@msn.com
      accountname@outlook.com
    2. On the File menu, click Import and Export.
    3. In the Choose an action to perform list, click Export to a file, and then click Next.
    4. In the Create a file of type list, click Personal Folder File (.pst), and then click Next.
    5. In the Select the folder to export from list, click the Outlook.com account folder, click to select the Include subfolders check box, and then click Next.
    6. In the Save exported file as box, type the location to save the backup copy of the Outlook.com data. Or, click Browse to select the location.
    7. Click Finish.
  2. Remove the Outlook.com account in Outlook. To do this, follow these steps:

    Outlook 2007
    1. On the Tools menu, click Account Settings.
    2. On the E-mail tab, click the Outlook.com account, and then click Remove.
    3. Click Yes to confirm the removal of the account.
    4. Exit Outlook.
    Outlook 2003
    1. On the Tools menu, click E-mail Accounts.
    2. Click View or change existing e-mail accounts under E-mail, and then click Next.
    3. Click the Outlook.com account, and then click Remove.
    4. Click Yes to confirm the removal of the account.
    5. Exit Outlook.
  3. Add the Outlook.com account in Outlook. To do this, follow these steps: 
    1. Start Outlook.
    2. On the Outlook Connector menu, click Add a New Account.
    3. Type the appropriate information for the Outlook.com account, and then click OK.
    4. Restart Outlook.

Properties

Article ID: 941198 - Last Review: September 12, 2013 - Revision: 3.0
Applies to
  • Microsoft Office Outlook Connector
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Keywords: 
kbemail kbexpertisebeginner kbtshoot kbpubtypekc kberrmsg kbprb KB941198

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