Message d'erreur lors de l'accès un site Web à via ISA Server 2006 ou Microsoft Forefront threat gestion Gateway moyen professionnel: « HTTP 400 - Requête incorrecte »

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Numéro d'article: 941293 - Voir les produits auxquels s'applique cet article
important Cet article contient des informations sur la modification du Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows
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Symptômes

Lorsque vous accédez à un site Web par le biais de Microsoft Internet Security and Acceleration (ISA) Server 2006 ou Microsoft Forefront threat gestion Gateway professionnel moyen, vous recevoir la message d'erreur suivantes :
HTTP 400 - Demande incorrecte
Ce problème peut se produire lorsque vous accédez à un site Web est publié dans ISA Server 2006 ou Microsoft Forefront threat gestion Gateway professionnel moyen. Ce problème peut également se produire lorsque vous accédez à un site Web via une règle d'accès HTTP qui est définie dans ISA Server 2006 ou Microsoft Forefront threat gestion Gateway professionnel moyen.

Cause

Ce problème se produit car ISA Server 2006 et Microsoft Forefront threat gestion Gateway, Medium Business Edition déposer des réponses HTTP et les demandes HTTP si les en-têtes HTTP contiennent des lignes de la suite.

Résolution

Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.

Pour résoudre ce problème, procédez comme suit :
  1. Pour ISA Server 2006, appliquez le correctif 941297. Pour plus d'informations sur ce correctif, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    941297 Description du package de correctifs ISA Server 2006 : 15 août 2007
  2. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  3. Recherchez et cliquez ensuite la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\RAT\Stingray\Debug\Web Filters
    note Si la sous-clé
    RAT\Stingray\Debug\Web Filters
    n'existe pas, vous devez créer il.
  4. Dans le menu Edition , pointez sur Nouveau , puis cliquez sur valeur DWORD .
  5. Tapez APPEND_CONTINUATION_LINES et puis appuyez sur ENTRÉE.
  6. Dans le menu Edition , cliquez sur Modifier .
  7. Dans la zone données de la valeur , tapez 1 et puis cliquez sur OK .
  8. Quittez l'Éditeur du Registre.
Après avoir suivi ces étapes, la première ligne suite est ajoutée à la ligne d'en-tête principal. Les lignes restantes suite sont ignorés.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Propriétés

Numéro d'article: 941293 - Dernière mise à jour: lundi 4 août 2008 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Forefront Threat Management Gateway, Medium Business Edition
  • Windows Essential Business Server 2008 Standard
  • Microsoft Internet Security and Acceleration Server 2006 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2006 Enterprise Edition
Mots-clés : 
kbmt kberrmsg kbtshoot kbprb KB941293 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 941293
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