移行したユーザー アカウントを使用して、Windows Vista、Windows Server 2003 または Windows XP を実行している移行されるコンピューターにログオンすると、エラー メッセージ:「Windows ローカル プロファイルが見つからないし、一時プロファイルでログオンしています」

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文書番号: 941339
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目次

現象

Windows Server 2003 の Active Directory ディレクトリ サービス ドメイン環境では、移行したユーザー アカウントを使用して移行される Windows Vista、Windows Server 2003 または Windows XP を実行しているコンピューターにログオンします。ここでは、次のエラー メッセージが表示されます。
Windows ローカル プロファイルが見つからないし、一時プロファイルでログオンしています。このプロファイルへの変更が失わするとき、ログオフします。
移行されるコンピューターにログオンした後、Windows に移行したユーザー アカウントの一時プロファイルが作成されます。さらに、次のようなエラー メッセージがアプリケーション ログに記録される可能性があります。

メッセージ 1
イベントの種類: エラー
イベント ソース: Userenv
イベント カテゴリ: なし
イベント ID: 1511年
作成日:日付
時刻:時間
ユーザー:ユーザー名
コンピューター:コンピューター名
説明:Windows ローカル プロファイルが見つからないし、一時プロファイルでログオンしています。ログオフすると、このプロファイルに加えた変更はすべて失われます。
メッセージ 2
イベントの種類: エラー
イベント ソース: Userenv
イベント カテゴリ: なし
イベント ID: 1512年
作成日:日付
時刻:時間
ユーザー:ユーザー名
コンピューター:コンピューター名
説明:Windows は、ローカルに格納されたプロファイルを読み込むことができません。このエラーの考えられる原因は、不十分なセキュリティ権利、またはローカル プロファイルが壊れているなどがあります。この問題が解決しない場合は、ネットワーク管理者に問い合わせてください。
詳細 - は別のプロセスによって使用されているため、プロセス ファイルにアクセスできません。
メッセージ 3
イベントの種類: エラー
イベント ソース: Userenv
イベント カテゴリ: なし
イベント ID: 1518年
作成日:日付
時刻:時間
ユーザー:ユーザー名
コンピューター:コンピューター名
説明:Windows レジストリを読み込むことができませんでした。これは、多くの場合、メモリ不足またはセキュリティ不足が原因です。
詳細 - は別のプロセスによって使用されているため、プロセス ファイルにアクセスできません。
次の条件に該当する場合この問題が発生します。
  • サード パーティ製の移行ツールを使用して、フォレスト内の移行のユーザー アカウントとコンピューターを実行します。移行後に、元のユーザー アカウントはまだ存在しています。
  • セキュリティ識別子 (SID) の履歴を移行に含めるがします。
  • 翻訳移行するコンピューター上でキャッシュされたプロファイルの移行中に行った。

    メモ キャッシュされたプロファイルの変換、移行したユーザー アカウントを移行後に移行元のユーザー アカウントのプロファイルにアクセスすることができます。
メモ
  • この問題は、Microsoft Windows 2000 Active Directory ドメイン環境でも発生します。
  • 移行するコンピューターで Windows Vista、Windows Server 2003 または Windows XP が実行されている場合は、この問題が発生します。

原因

下にあるファイルが読み込まれた後、NTUser.dat ファイルが正常に解放されていませんので、この問題を発生、
HKEY_USERS\<sid></sid>
レジストリのキーです。

Windows 管理の実装 (WMI) クエリを実行すると、たとえば、キャッシュされたすべての NTUser.dat ファイル] 読み込まれます、
HKEY_USERS\<sid></sid>
レジストリのキーです。クエリの実行が完了した後、NTUser.dat ファイルを解放するが期待どおり。ただし、いくつかのファイルが読み込まれたまま。この現象は WMI の NTUser.dat ファイルの Sid に対応するユーザー名を解決できないために発生します。

回避策

この問題を回避するには、次の方法のいずれかを使用します。

方法 1

元のユーザー アカウントを削除します。

方法 2

重要です このセクション、メソッド、またはタスク、レジストリを変更する方法を示す手順が含まれています。ただし、レジストリを誤って変更すると深刻な問題が発生。そのため、慎重にこの手順を実行することを確認します。これを変更する前に追加された保護のため、レジストリのバックアップを作成します。その後、問題が発生した場合、レジストリを復元できます。レジストリを復元する方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
322756 Windows でレジストリを復元する方法


元のユーザー アカウントに対する SID エントリから、次のレジストリ サブキーを削除します。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。

詳細

フォレスト内の移行時に、コピー操作、移動操作の代わりに元のユーザー アカウントの一部のサード パーティ製の移行ツールを実行します。またで SID を使用してこれらのツール、接続先のユーザー アカウントを作成、 SIDHistory 元のユーザー アカウントの属性です。この場合、SID の重複がフォレスト内が発生します。

移行ツールは、ユーザー アカウントのフォレスト内の移行で使用される元のユーザー アカウントを削除しなければなりません。その後、これらのツールを使用して、接続先のユーザー アカウントを作成する必要がある、 SIDHistory 元のユーザー アカウントの SID が含まれている属性です。

ドメインの移行の詳細については、次のマイクロソフト Web サイトを参照してください。
http://technet.microsoft.com/en-us/library/Bb727125.aspx

プロパティ

文書番号: 941339 - 最終更新日: 2011年8月10日 - リビジョン: 3.0
キーワード:?
kbtshoot kbprb kbexpertiseadvanced kbmt KB941339 KbMtja
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英語版 KB:941339
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